RCLogger

Extrudr.eu

Banggood

Foxtech

Gens Ace

Flyduino.net

Pidso.com

FPV1.DE
Seite 13 von 13 ErsteErste ... 3 11 12 13
Ergebnis 121 bis 128 von 128

Thema: Tagebuch Erfahrungen mit dem Autoquad 6 Beta

  1. #121
    Erfahrener Benutzer Avatar von kinderkram
    Registriert seit
    08.07.2012
    Ort
    Düsseldorf
    Beiträge
    2.280
    Zitat Zitat von jenne Beitrag anzeigen
    mist, Anfängerfehler (kannte ich so nicht von MultiWii) - headfree Modus war an.
    Anfängerfehler macht man meistens nur einmal - danach gehört man automatisch zu den fortgeschrittenen Anfängern.

    Aber gut - dann kanns ja jetzt weiter gehen...

  2. #122
    Ja, so ist es. Und es wird nicht einfacher...

    1) Pitch war verkehrt herum? Da verstehe ich auch die Motortabelle nicht wirklich. Warum haben die vorderen Motoren bei Pitch+ positive Werte? Na ja, egal. Ist ja kein Problem das in der Funke zu drehen.

    2) Der Copter hebt ab (Standard PIDs), dreht sich aber sofort um seine YAW Achse. Wäre ja auch kein Problem, aber über die Fernsteuerung habe ich (praktisch) keine Kontrolle über YAW. Auch bei Vollausschlag (Copter gehalten) nach links oder rechts will sich der Copter nicht drehen. Ich nehme mal an, ich muss da irgendwas an den PID Werten ändern, damit ich mehr Eingriffsmöglichkeiten habe. Aber momentan weiß ich da noch nicht, wo ich ansetzen muss. Bin ich da erstmal noch überfragt...
    (Pitch und Rollachse sehen für den Anfang erstmal okay aus, ich habe ja auch immer noch die die statische und dynamische Kalibrierung gemacht - ich nehme mal an, die ist trotz DIMU notwendig?)
    Geändert von jenne (28.11.2014 um 21:04 Uhr)

  3. #123
    Erfahrener Benutzer Avatar von kinderkram
    Registriert seit
    08.07.2012
    Ort
    Düsseldorf
    Beiträge
    2.280
    1. http://autoquad.org/wiki/wiki/config...ur-Pitch-Stick
    2. Machmal Screenshots von Deinen Settings (Radio, Mixing, PID)

  4. #124
    danke für die schnelle Antwort und den direkten Link. Das Forum hier (und auch das AQ-Forum) ist total super. Finde ich prima, dass es so schnell Hilfe gibt :-)

    Settings (Mixing, PID) habe ich erstmal Standard-Werte genommen (X8, PID-Werte wie hier: http://autoquad.org/wiki/wiki/config...titude-tuning/)

    Wenn ich nicht weiterkomme, stelle ich nächste Woche nochmal Screenshots rein. Ich bin eigentlich zuversichtlich, dass sich das Problem lösen lässt.

  5. #125
    Erfahrener Benutzer Avatar von kinderkram
    Registriert seit
    08.07.2012
    Ort
    Düsseldorf
    Beiträge
    2.280
    Bei X8 kann man schonmal durcheinander kommen mit Mix, Drehrichtung, Belegung der Outputs, Propmontage usw.
    Da solltest Du mal ansetzen, denn null Kontrolle über YAW hört sich erstmal danach an, als würden die Motoren unterschiedlichen Schub in eine Richtung bringen. Die ESCs hast Du eingelernt?

    Manch einer hat das Board auch quer eingebaut und dann die Rotation nich geändert...

  6. #126
    Na ja, der X8 flog schon mal mit MultiWii. Ich habe nur die FC getauscht. An Motoren, Props, etc. habe ich nix geändert. ESCs sind eingelernt. Bei den Outputs gibt es ja Hilfe von der GUI. Und Pitch+Roll funktionieren ja schon mal. Ich werde tortzdem nochmal alles prüfen. Aber mir kam auch schon in den Sinn, dass ich evtl. auch nochmal eine Stufe zurückgehen, und evtl. doch erstmal den AQ auf einem simplen Quad testen sollte (oder ich lege zum Testen die unteren Motoren nochmal lahm)

  7. #127
    Erfahrener Benutzer Avatar von kinderkram
    Registriert seit
    08.07.2012
    Ort
    Düsseldorf
    Beiträge
    2.280
    Screenshots, Fotos vom Setup und kurze Videos vom Verhalten helfen immer, anderen zu helfen.
    Allein von der Beschreibung eines Fehlers kann man 1000 Vermutungen anstellen...

  8. #128
    ich habe es jetzt doch erstmal an einem kleinen Quad probiert - und der Quad fliegt :-)
    Es gibt noch viel zu tun und zu probieren, aber zumindest ist das jetzt mal ein Erfolgserlebnis.

Ähnliche Themen

  1. Das Tagebuch eines Hexacopters
    Von ninjamic im Forum Bauberichte
    Antworten: 254
    Letzter Beitrag: 01.02.2014, 12:03
  2. APM 2.5 mit Beta Firmeware V3.0.0rc1
    Von Archaeoflieger im Forum ArduPilot Mega
    Antworten: 558
    Letzter Beitrag: 26.07.2013, 10:51
  3. Beta Brushless-Gimbal alla muvid ...Wer möchte einen?
    Von muvid im Forum Gimbals & Kamerahalterungen
    Antworten: 32
    Letzter Beitrag: 05.02.2013, 13:17
  4. BETA Sammelbestellung Gimbal Brushless Controller
    Von RC FAN2 im Forum Gimbals & Kamerahalterungen
    Antworten: 142
    Letzter Beitrag: 30.01.2013, 17:42
  5. EZ OSD - MK u. Heli feature - Beta tested
    Von Mashu im Forum Copter Allgemein
    Antworten: 7
    Letzter Beitrag: 07.10.2009, 06:56

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •