RCLogger

Extrudr.eu

Banggood

Foxtech

Gens Ace

Flyduino.net

Pidso.com

FPV1.DE
Seite 365 von 407 ErsteErste ... 265 315 355 363 364 365 366 367 375 ... LetzteLetzte
Ergebnis 3.641 bis 3.650 von 4064

Thema: FrSky Taranis - kurze Frage, kurze Antwort

  1. #3641
    Zitat Zitat von Uwe G. Beitrag anzeigen
    Hi
    ich habe manchmal das Problem das die maximale Höhe ( Alt+ ) nach einiger Zeit unrealistisch hohe Werte (z.B: 3658m ) anzeigt und sich dann auch nicht mehr ändert. Das habe ich jetzt mit der Horus und hatte es auch schon bei der Taranis.
    Hat jemand eine Idee dazu ?
    LG Uwe
    Das hatte ich gerade letzten Montag. Kann mal vorkommen, ist aber sehr selten. Bei mir ist es schon 2 Jahre nicht mehr vorgekommen und ich bin Vielflieger. Am verwendeten openXsensor liegt es eher nicht, den kenne ich in- und auswendig.
    Bei mir war OpenTX 2.2 RC 11 auf der X9E, vielleicht wurde da etwas verändert. Welche OpenTX Version nutzt du? Welchen Sensor? In verschiedenen Modellen?

    Dass sich Alt+ danach nicht mehr ändert, ist klar, dazu müsste eine noch größere Höhe übermittelt werden. Am Besten immer mitloggen, dann kann man sowas leicht nachvollziehen. Dass sich tatsächlich ein so hoher Unterdruck (in 3,5 km Höhe wird die Luft schon dünn) in einem Modell entwickelt, schließe ich mal aus, selbst ein hinten offener Hotliner schafft sowas nicht.

    Klicke auf die Grafik für eine größere Ansicht 

Name:	alt.png 
Hits:	21 
Größe:	64,3 KB 
ID:	164396

  2. #3642
    Mein Log sieht in etwa auch so aus. Der Sensor ist bei beiden das FrSky Vario High Precision .Ich hatte das Problem aber auch schon mit dem GPS. Modelle sind Segler und die fliege ich in einem Höhenbereich bis ca 300m. Ich habe auf der Taranis noch 2.19 und auf der Horus die aktuellste OpenTX 2.2 (365). Bei der Horus habe ich noch hin und wieder das Problem das beim Auswählen der Modellbilder am Sender, der Bildschirm einfriert und dann die Meldung Notfallmodus kommt. Dann geht nur ausmachen und neu starten.
    LG Uwe

  3. #3643
    Wenn es so selten vorkommt, kann ich damit leben. Falls die Varios von der ersten Serie 2014 sind, würde ich mal die Firmware aktualisieren. Aber Achtung: In der Serie wurde die Hardware geändert, die Hinweise im Download genau lesen!

    Die Horus Sache ist als Issue vorhanden und vermutlich im nächsten RC Geschichte.

  4. #3644
    Die Sensoren müssten von 2015 oder 2016 sein, das es überhaupt ein Firmwareupdate gibt habe ich gar nicht mitbekommen, danke werde ich mal anschauen. Da das nur hin und wieder mal auftritt ist das auch für mich jetzt keine große Sache.
    Danke , Uwe

  5. #3645
    Kennt ihr das - ein X8R mit Acht Kanälen auf Telemtrie gebunden bringt digitale Servos, wenn die Antennen zu nah sind, zum "Arbeiten"? Hatte das Phänomen vorgestern bei meiner Spitfire und vorhin habe ich das bei der Jodel gemerkt, binde ich ohne Telemetrie ist das laufende korrigieren verschwunden, bzw. lege ich die Antennen weit von den Servos weg.

  6. #3646

  7. #3647
    Danke für den Hinweis, das habe ich trotz suchen nicht gefunden. Ich habe jetzt einfach die Antennen relativ weit hinten im Rumpf eingebaut, dann geht das schon.

  8. #3648
    Erfahrener Benutzer
    Registriert seit
    08.06.2016
    Beiträge
    647
    Das Problem kann ich nicht bestätigen.
    Anlage Taranis, Empfänger X8R die Servos sind von HK komplett im Alu Gehäuse, RX und Antennen ca. 2cm vom den Servos entfernt, Firmware ist die neueste LBT.
    Die Patch Antennen habe ich aber gegen normale Draht Antennen getauscht, da die recht großen Plastik Teile nicht vernünftig unter zu bringen waren in dem Segler.

    Evt. schirmt das Alu Gehäuse der Servos von den HF Strahlungen ab.
    Gruß
    Mario

  9. #3649
    Das ist ein Problem einzelner Servotypen. Bei den meisten Servos ist die HF sauber geblockt. Da fehlt oft nur ein Kondensator auf der Servoelektronik.

  10. #3650
    Das erklärt auch warum es nur bei manchen Servos so ist. Sinnvoll abschirmen kann man sie wohl nicht? Schäden scheints auch nicht?

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •