RCLogger

Banggood

Foxtech

Flyduino.net

Pidso.com

FPV1.DE
Seite 437 von 448 ErsteErste ... 337 387 427 435 436 437 438 439 447 ... LetzteLetzte
Ergebnis 4.361 bis 4.370 von 4478

Thema: FrSky Taranis - kurze Frage, kurze Antwort

  1. #4361
    Erfahrener Benutzer
    Registriert seit
    27.07.2010
    Ort
    40km südlich Ulm
    Beiträge
    3.828
    und defnitiv die X9D und nicht die X9D+ als Senderprofil eingestellt.
    Die 2Trimmtaster gehen auch, das Bootmenü erschien beim einschalten

    Zadig und Gerätemanager zeigen nichts!! an??
    Keine Änderung wenn der Sender an der USB angeschlossen wird?


    Companion Kommunikation richtiger Pfad eingestellt?
    Sieht bei mir so aus:
    C:/Program Files/OpenTX22/Companion 2.2/dfu-util.exe
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken 2017-09-12_190128.jpg  

  2. #4362
    Erfahrener Benutzer Avatar von Hans-Jürgen Duwe
    Registriert seit
    01.11.2016
    Ort
    Spangenberg
    Beiträge
    433
    habe bei meinem Tread das + vergessen.
    Aber trotzdem ist es die richtige Funke also X9D+.

    Zadig und Manager zeigen beim Affengriffstart und beim Anstecken bei eingeschalteter Funke nichts an.
    Nur wenn ich bei ausgeschalteter Funke anstecken erscheint jetzt der STM32 Bootloader.

    Pfad scheint korrekt

  3. #4363
    Erfahrener Benutzer
    Registriert seit
    27.07.2010
    Ort
    40km südlich Ulm
    Beiträge
    3.828
    Hy,

    kennst du das?

    So muss es ablaufen
    Angehängte Dateien Angehängte Dateien

  4. #4364
    Erfahrener Benutzer Avatar von Hans-Jürgen Duwe
    Registriert seit
    01.11.2016
    Ort
    Spangenberg
    Beiträge
    433
    Ja Kenn ich.
    Bin trotzdem nochmal stur danach vorgegangen.
    Aber ich habe nur STM32 Bootloader da stehen, nix DFÜ.....

  5. #4365
    Flash mal die Firmware http://plai.de/.tmp/2017-09-13-x9d+.bin guck in Einstellung bei USB-Modus "Fragen" ausgewählt ist und dann ob die Taranis erkennt wenn sie an USB angeschlossen wird (d.h. ein Popup menu kommt).

  6. #4366
    Wie bekomme ich den neuesten Bootloader auf die X9E mit einem Mac? Leider kein Windows mehr.
    Danke

  7. #4367
    Entweder von X9E selber aus flashen im Fileexplorer oder ganz normal mit companion flashen.

  8. #4368
    Erfahrener Benutzer Avatar von Hans-Jürgen Duwe
    Registriert seit
    01.11.2016
    Ort
    Spangenberg
    Beiträge
    433
    Zitat Zitat von plaisthos Beitrag anzeigen
    Flash mal die Firmware http://plai.de/.tmp/2017-09-13-x9d+.bin guck in Einstellung bei USB-Modus "Fragen" ausgewählt ist und dann ob die Taranis erkennt wenn sie an USB angeschlossen wird (d.h. ein Popup menu kommt).
    Leider passiert nichts, HEUL

  9. #4369
    Das ist sehr strange. Eigentlich kommt das Auswahlmenu sobald OpenTX VBUS detektiert am Chip. Noch mal sicher gegangen das USB Modus auf Fragen steht? Funktioniert der STM32 Bootloader modus auch ohne Batterie? (Sollte eigentlich)

  10. #4370
    Flash mal die Firmware hier: http://plai.de/.tmp/2017-09-13-x9d+-immerusb.bin

    Die glaubt immer, das USB Anschlossen ist. Eventuell mit dem Bestätigen des USB Modus warten bis wirklich USB angeschlossen ist. Wenn das geht, hat die X9D+ vermutlich nen HW Schaden

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •