RCLogger

Banggood

Foxtech

Flyduino.net

Pidso.com

FPV1.DE
Seite 2 von 4 ErsteErste 1 2 3 4 LetzteLetzte
Ergebnis 11 bis 20 von 38

Thema: AQ mit M4 und N4 "bricht aus" ...

  1. #11
    Zitat Zitat von simson-driver Beitrag anzeigen
    Hier steht alles zur neuen Firmware inkl. den Change Logs :

    RC-adjustable parameters firmware update
    http://forum.autoquad.org/viewtopic.php?t=4790
    Hallo!
    aqfc-mp-v7.1.1894-hwv8.6-quatos.bin (Datum 24.2.2016)
    Diese neueste Firmware ist aber nur für Quatos und nicht für die Parametierung mit PID-Einstellungen
    oder habe ich da was übersehen?

  2. #12
    Erfahrener Benutzer
    Registriert seit
    03.10.2012
    Ort
    Bonn
    Beiträge
    139
    Hi,

    bei der neuen FW Version wird nicht mehr zwischen Quatos und PID unterschieden (auch
    wenn im Dateinamen etwas von Qautos steht), mit einer Lizenz kannst Du Quatos nutzen,
    ansonsten verwendest Du PID. Habe ich gestern erfolgreich mit einem M4 via PID getestet!


    ftp://ftp.autoquad.org/3/334693_2252...config_rebase/

    Grüße
    Ecky
    Grüße
    Christian

  3. #13
    Bricht nach ein paar Minuten immer noch aus ...

    Dabei ist mir folgendes bezügl. GPS-Signal aufgefallen:
    Die blaue LED auf M4 leuchtet nach ein paar Minuten konstant ... GPS-Fix sollte da sein.
    Die LED2 habe ich auf nen FC-Ausgang (Ausgang2) gelegt. Sie sollte nach Starten und umschalten in den Hold-A/P-Modus konstant "An" sein - Tuts aber nicht, die LED2 blinkt gleichmäßig und signalisiert also "Alt-Hold" aber kein GPS-Fix ... obwohl die blaue LED auf der FC an ist.

    Was hat das zu bedeuten ???

    Ergänzung:
    Bei MK kann ich sehen, wieviel GPS-Sats zum GPS-Fix beitragen, bei NAZA V2 mit OSD auch.
    Kann ich die Zahl der Sats auch bei Autoquad sehen??? Viele Sats = guter GPS-Empfang.

    Zitat Zitat von Ecky Beitrag anzeigen
    ftp://ftp.autoquad.org/3/334693_2252...config_rebase/
    PS: Mit dieser Firmware komme ich nicht klar ... z.B. seltsame Parameter bei der Empfänger-Einstellung ... Habe also immer noch die aqv7.1.1852-hwv8.6-ext_esc.bin drauf
    Geändert von WoSchu (07.03.2016 um 22:38 Uhr)

  4. #14
    Erfahrener Benutzer
    Registriert seit
    17.08.2011
    Beiträge
    770
    Kann Dir leider nicht wirklich folgen, was Du mit der LED machst.
    In der Android app gibt es hAcc und vAcc was horizontal und vertical Accurancy bedeutet.
    Die Anzahl der Sateliten ist eigentlich egal. Am ende zählt wie genau das Signal ist.
    Ein Wert bei hAcc ~ 2 ist ok.
    Bei vAcc ist über 0.8 nur Baro an, und unter 0.8 ist GPS dabei...

  5. #15
    Zitat Zitat von sandmen Beitrag anzeigen
    Kann Dir leider nicht wirklich folgen, was Du mit der LED machst.
    Das meine ich: http://autoquad.org/wiki/wiki/config...ing-ledbeeper/

    Signaling patterns
    Event_______LED 1___LED 2
    ...
    Altitude Hold On solid 100ms on, 400ms off
    Position Hold On solid On solid
    ...

    Aber danke für den Tipp mit der APP und den Angben über die hAcc-Werte ...
    Geändert von WoSchu (08.03.2016 um 13:12 Uhr)

  6. #16
    Zitat Zitat von WoSchu Beitrag anzeigen
    Das meine ich: http://autoquad.org/wiki/wiki/config...ing-ledbeeper/

    Signaling patterns
    Event_______LED 1___LED 2
    ...
    Altitude Hold On solid 100ms on, 400ms off
    Position Hold On solid On solid
    ...

    Aber danke für den Tipp mit der APP und den Angben über die hAcc-Werte ...
    Für die neue Firmware (tunable Parameters, waypoint live recording, alt-hold (nur mit Baro), etc) musst du zwangsläufig auch die neuste QGC verwenden. Den Expertenmodus für die Schaltersettings würde ich nicht verwenden (das tue ich mich persönlich nicht an ; ist eher Interessant wenn du Potis als Schalter nutzen willst).

    Die Konfiguration der Kanäle geht doch super simpel:
    - Kanal auswählen
    - dann im Dropdown daneben auswählen bei welcher Stellung der schalten soll (LOW/MID/HIGH)
    - 'Indicator' zeigt dir an wie das Signal ist (leuchtet (wenn ich das jetzt richtig in Erinnerung habe) blau wenn der Input in der entsprechenden Stellung ist); kannst du beim Einstellen jederzeit testen

    Sorry, das AQ Signaling habe ich noch nie benutzt; nutze dafür eine externe HW.
    Signaling ist aber in der neusten Firmware ebenfalls verbessert/erweitert.

    Was hast du denn da überhaupt für eine Schaltung um die LED's anzusteuern? Du nutzt doch einen M4r6 --> hast du die an den PWM der On-board ESCs?

    Wie bereits gesagt: hAcc und VAcc sind interessant, nicht die Anzahl der Sats (Merke: GNNS Antenne bringt weitere Sats; die meisten Setups die ich bislang gesehen haben nutzen nur eine GPS Antenne)
    Geändert von aBUGSworstnightmare (09.03.2016 um 16:39 Uhr)

  7. #17
    Zitat Zitat von aBUGSworstnightmare Beitrag anzeigen

    Was hast du denn da überhaupt für eine Schaltung um die LED's anzusteuern? Du nutzt doch einen M4r6 --> hast du die an den PWM der On-board ESCs?

    hAcc und VAcc sind interessant, nicht die Anzahl der Sats (Merke: GNNS Antenne bringt weitere Sats; die meisten Setups die ich bislang gesehen haben nutzen nur eine GPS Antenne)
    a) Ausgänge direkt am N4 ... und LED-Streifen 2x3 direkt an den hinderen Booms ... (Strom reicht, s. Wiki)
    b) Habe die Parameter hAcc ... "in einer Ecke" der QGC entdeckt ... und mit 35mm GPS-Antenne auf Alu-Folie gabts bisher auch kein Ausbrechen mehr ... toi, toi, toi ...

    Klar werde mal die neue Firmware / QGC versuchen ...

  8. #18
    Zitat Zitat von WoSchu Beitrag anzeigen
    Klar werde mal die neue Firmware / QGC versuchen ...
    Habe die neue Firmware und QGC ausprobiert - klappt gut! ... und neue QGC ist auch übersichtlicher ... fein!

    Nun habe ich einen externen Empfänger (von DJI) mit Funke verwendet. Hat 7 Kanäle und ich kann dann auch die Gimbal-Neigung steuern ...Modus PPM, klappt und auch die notwendige geänderte Kanalzuordnung...


    Ziel: Mini-Kopter mit Gopro ca. 500gr ... und klein verpackt mit Funke (und da ist die alte DJI von einem Phantom 1 ganz ok ...)

    Nun zum Problem: an dem Empfänger lassen sich keine Kanäle invertieren ... also müsste das per Parameter-Setup gemacht werden (also etweder Roll oder Pitch invertieren , M4 drehen klar -45 oder 135 Grad, aber einer der Kanäle muss invertiert werden ... und hab ich nichts gefunden / das hab ich nicht hinbekommen ...

    Hat da jemand einen Tipp???
    Geändert von WoSchu (11.03.2016 um 10:56 Uhr)

  9. #19
    Habe noch keinen Tipp erhalten. Geht offenbar nur indem die FC "auf den Kopf gestellt wird" (flip) ... und dann müsste ich verschiedene Kabel anders führen.
    Habe also doch eines der Potis in der DJI-Funke umgelötet - jetzt gehts ...

  10. #20
    Zitat Zitat von WoSchu Beitrag anzeigen
    Habe noch keinen Tipp erhalten. Geht offenbar nur indem die FC "auf den Kopf gestellt wird" (flip) ... und dann müsste ich verschiedene Kabel anders führen.
    Habe also doch eines der Potis in der DJI-Funke umgelötet - jetzt gehts ...
    Das war doch dann die einfachste Lösung, oder? In der FW kannst du die nämlich nicht invertieren.

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •