50 Mbps mit Caddx Vista

tomxxx

Neuer Benutzer
#1
Hallo,

ich habe in meinem Copter ein Caddx Vista verbaut. Diese ist auch auf FCC umgestellt.
Ich kann in den Einstellungen 50 MBPS Mode auswählen, aber es sieht nicht so aus,
dass dieser Mode wirklich in Benutzung ist. Das Bild wird nicht besser und unten rechts
steht weiterhin 25 Mbps.

Muss ich noch was beachten? Noch etwas einstellen?

Danke und
Grüße
tomxxx
 

tomxxx

Neuer Benutzer
#3
Ich werde mir das gleich noch einmal anschauen.

Ich meine, ich habe die Kanäle 1, 2 und 3 ausprobiert.

Die Leistung ist auf 200 mW eingestellt. Oder muss die Sendeleistung auch erhöht werden? Was ich mir kaum vorstellen kann, aber nich nicht ausprobiert.

Grüße
tomxxx
 

GerdS

Erfahrener Benutzer
#4
Nein, bei mir läuft es mit 200mW.
Ich achte zwar selten im Flug auf die Bandbreitenanzeige, aber wenn ich mir ein Video inklusive der SRT-Datei im VLC-Player anschaue, sieht alles schlüssig aus.
Ansonsten würde ich nochmals die Firmware sowohl auf der Vista als auch der Brille refreshen.

Gruß Gerd
 

tomxxx

Neuer Benutzer
#8
So, gestern habe ich es noch einmal ausprobiert.

Nach Umstellung auf 50 Mbps standen bei mir 2 Kanäle + Kanal 8 zur Verfügung.
Auf den Kanäle 1 und 2 funktioniert der 50 Mbps Modus soweit.
Es ist schon etwas her, dass ich das ausprobiert habe. Vielleicht habe ich nicht auf die Kanäle
1 bis 2/3 umgeschaltet und bin auf dem Kanal 8 geblieben. Auch wenn ich das nicht wirklich
glauben kann.

Nach einem Reset in der Brille (wie von Oscar Liang vorgeschlagen) hatte ich dann auch 3 Kanäle + Kanal 8
zur Verfügung.

Danke für Eure Unterstützung!

Grüße
tomxxx
 
RCLogger

FPV1

Banggood

Banggood

Oben