Abklappen verstellen sich manchmal um 3-5mm wieso

Leo1962

Erfahrener Benutzer
#1
Hallo zusammen

Bei meiner ASW 27 verstellen sich manchmal die Wölbe Klappen um 3 -5mm nach oben oder unten manchmal kann ich wochenlang Fliegen ohne das was passiert und dann plötzlich sind die wöbeklappen wider aus der Mittlerstellung.

Und ich wies nicht warum. Dann muss ich sei im servo menü wider neutral stellen.
Beiliegend die Datei dazu vieleicht hab ich irgend was übersehen bei der Programmierung.

PS: Konnte Leider den fehlerhaften Titel nicht mehr ändern sollte natürlich Wölbe Klappen heißen und nicht
Abklappen.
 

Anhänge

Zuletzt bearbeitet:

Leo1962

Erfahrener Benutzer
#3
Ja.

Heute hab ich noch eine Möglichkeit gefunden an der es liegen könnte in der ersten Zeile beim Wölbeklapen servo 6 und 7 hab ich die trimmung nicht explizit ausgeschaltet. Wobei mir da nicht klar ist woher dann die klappen beide nach unten oder oben gehen. Also woher dann die trim werte beider klappen kommen wenn es Qeruder Spezifisch aussehen würde wäre es mir eher klar.
oder kann eine fugfasse eien solchen einflus haben wobei die schalte ich ale mit Schaltern und wenn die auf aus Stehen düfte da eigenlich nichts mer sein oder sehe ich da was falsch?


Mal schauen ob das einen Einfluss hatte nur böd weil ich das nicht reproduzieren kann und manchmal über viele tage kein problem beseht.
 
Zuletzt bearbeitet:

grmpf

Erfahrener Benutzer
#4
Wie alt bvzw gut sind denn die Servos? Evtl haben die ein Problem die Mittelstellung sauber anzufahren.
 

Leo1962

Erfahrener Benutzer
#5
Eigendeich fast neu 1-2j.
Gegen dise terori spich für mich das die Miteilposition über lange zeit mehrere Tage manchmal Wochen gehalten wird udn dann Uhr plötzlich beide klappen sinkron Falsch stehen dann korrigiere ich sie wider und das hält dann auch wider über tage oder Wochen.

Ansehen tut das als würden die irgend wo Sinkron geschaltet so ähnlich als würde man denen Spind oder Thermik einstellen.

Die dann aber so stehen bliebt. mit keiner Tasten Kombi wieder rückgängig Gemach werde kann.

Habe schon versuch ob ich übe Irgend eine Schalter Kombi so was auslösen kann hab es nicht hin gekriegt im Moment ist es für mich nicht reproduzierbar.

Manchmal päsiert das beim einschalten schon manchmal beim langen Fliegen wo ich mich wundere wieo der jez nich so Flieg wie sonst. Eher schneller fiegt und schneler zu sömugs anbissen neigt wie eben im Spied Flug oder anders rum langsam wird wie im Termik mode.
 
Zuletzt bearbeitet:

helle

Erfahrener Benutzer
#6
du kannst doc auhch die Werte Loggen lassen,
Kanalwerte und Schalterstellungen.

Ist das einer deiner kaputten Schalter?
 

Leo1962

Erfahrener Benutzer
#7
Nein der Kapute Schalter ist oder genauer wahr die Vario ein und Umschaltung wobei die wölbe klappen schon vorher dieses verhalten hatten.

Wenn ich mich richtig erinnre kamen da digitale servos rein hab Mahl irgend was gehört dass man die auch noch extra Programmieren kann. Was ich bisher aber noch nie Gemacht habe mit digitalen Servos nicht Mahl weiss wie das geht. Könnte dass noch einen Einfluss haben? Aber wieso arbeiten beide dann sinkron und vor allen so unregelmäßig.

Wie kann ich die lanäle und Wöbeklapen in die log Date auf Zeicnhung auf nehmen Sensoren wies ich aber die Ruder nicht.
 

Leo1962

Erfahrener Benutzer
#8
Etwas ist mir heute noch aufgefallen bei der erwähnten ASW 27 habe ich wenn der Sender in der nähe des Segler ist immer einige Telemetrie Verlust Meldungen esst bei einem Abstand von über 1 m hören die auf.

Bei meiner Grade esst neu eingeflogen großen Cumulus provoziere ich eine Telemetrie Verlust Meldung recht lange nicht erst wenn ich den Sender auf die Fläche stelle gleich neben dem Rumpf gibt es vereinzelt eine solche Meldung.

Wieso dieser große unterschied kann das einen Einfluss haben mit den wölbe Klappen der ASW 27 ?

Woran könnte das liegen?
Dachte bisher das sei normal wen der Sender zu nahe beim Segler sei dass solche Meldungen kommen. Bei der cumulus bin ich aber jetzt überrascht das das anscheinenden doch nicht so sein muss.

Hatte vor 1-2 Jahren sämtliche X8R Empfänger auf LBT umgeflascht teilweise über die Taranis teilweise dann über Die Horus x10 und einige Empfänger waren schon auf LBT umgestellt beim kauf, an den ich da gar nichts geflasch habe.
Müsste ich sämtlich X8R Empfänger mit der Horus Flaschen oder ist das egal?

Oder muss ich da auf was anderes achten?
 

Leo1962

Erfahrener Benutzer
#10
Fasst geich nur das dei Cumulus natürlich mehr Platz im Rumpf hat weil sei gösser ist.
 
#11
Ich bin sicher, dass die verstellten Klappen nichts mit der Firmware oder den Antennen etc. zu tun haben. In der Konfiguration ist mir nichts aufgefallen (muss aber nix heißen). Ich würde mir mal die Werte der Wölbklappenkanäle notieren und mit den Werten vergleichen, wenn der Fehler auftritt. Dann weiß man, ob der Effekt vom Sender kommt, vom Mischer oder Output, und wie groß die Abweichung ist.
channel.jpg
 

wolepo

Erfahrener Benutzer
#12
Hallo,
in den Logdateien werden alle Schalter und Knüppel mit aufgezeichnet. Da kannst Du sehen, ob ein Knüppel oder Schalter unruhige Werte verursacht.
 

Leo1962

Erfahrener Benutzer
#13
Die habe ich gesucht aber nicht gefunden udn weis nich wo ich dei akifiren kann das sie im log erscheinen
 

wolepo

Erfahrener Benutzer
#14
Hallo Leo,
die Knüppel und Schalter brauchst Du nicht konfigurieren, die werden immer mit geloggt. Öffne mit den Companion eine der Log-Dateien und scrolle nach unten. Das siegt dann so aus:
Log mit Schalter.png
 

Leo1962

Erfahrener Benutzer
#15
@ Carbonator werde das mal Notiren
@ Wolfgang
hmmmm tut mir leid Qer, Seite Höhe und Gas wird angezeigt Wölbe und Bremsklappen nicht :???:
 
Zuletzt bearbeitet:

wolepo

Erfahrener Benutzer
#16
Das ist ja auch logisch. Es werden ja auch nur die Knüppelbewegegungen aufgezeichnet aber nicht die einzelnen Kanäle. Das musst Du Dir schon im Servomonitor anschauen.
 

Leo1962

Erfahrener Benutzer
#17
Ich hab die Lösung wahrscheinlich gefunden da ich beim programmieren immer den Sender aktuell neu in Opentx einlese und nach der Programierug wider in den Sender schreibe hatte ich die falsche Grund eingelullt gewählt Die beiden Tasten sich aber auch verwirrend Beschriftet.

Wen der erste Button die Beschriftung
Verwende Kal und HW Einlesung aus Profil
So wäre
Verwende Kal und HW Einlesung aus Opetx

Wäre das besser verständlich

beim 2 Button
Sichere Kal und HW Einlesung im ausgew. Profil
Verbesserugs vorschlage
Sichere Kal und HW Einlesung im ausgew. Profil des Senders
oder
Sichere Kal und HW Einlesung vom Sender

1589802380639.png
 

bendh

Erfahrener Benutzer
#18
Hallo Leo,
es gibt aber Piloten die haben mehrere Sender und da dann für jeden ein eigenes Profil.
Ich verwalte derzeit 7 Sender und bin froh dass es so beschriftet ist. ist für mich einfach logisch.
Es werden ja beim hin und her sichern nicht jedesmal die Kal. und HW-Einstellungen gesichert, das mache ich 1x im Jahr, wenn ich die Knüppel neu einlerne. Das sind ja Daten die fest im Sender bleiben.
Auslesen der Modellspeicher vom Sender und zurückspielen geht über Companion/Lesen Schreiben/Lese Modell und Einstellungen vom Sender bzw. Schreibe Modelle und Einstellungen in den Sender.
 

Leo1962

Erfahrener Benutzer
#19
Habe nur 5 Sender aber die Beschriftung wäre so meiner meinug nach besser verständlich.

Das hat ja nichts zu tun mit den verschieden Sendern und dessen Profile jeder Sender hat ja seien eigens Profil und seien eigen Grund ein Stellungen. Sogar seien eigen Verzeichnisse. Wenn man das richtig macht.

Wenn ich aber jedes mal nicht die Sender Trimugen übernehme Sonden die trimugen die ich zb durch Testen in Opetx verstellt habe simmt beim nächsten Fliegen die Timug nicht mehr im realen fliegen. Das liegt dann an dieser verwecselten einsellung.

Da ich bei jeder programmieren an den pc gehe ist das aber doch relefant das die vom Sender übernomen werden.
 
Zuletzt bearbeitet:
RCLogger

FPV1

Banggood

Banggood

Oben