ACME HS1132 lädt nicht

#1
Hallo,
bin nicht sicher, ob ich hier richtig bin, habe aber hier ein Thema bezgl ACME LiPo-Lader aus 2003 gefunden allerdings ohne Lösung. Ich hatte mir auch den Lader gekauft, er lädt aber nicht. Die rote LED brennt, der Rest funktioniert nicht? Als Elektroniker habe ich mich dran gemacht und den Schaltplan selbst aufgenommen und versucht eine Lösung zu finden. Hat aber bis jetzt nicht geklappt. Stelle auch im Schaltplan kuriose Lösungen fest, die mir recht unklar sind. So wird die Ladeschaltung über 2 Transistoren geschaltet, die eigentlich immer gesperrt sind. Davor ist ein 3fach ODER-Diodennetzwerk zum Aktivieren des Sperrtransistors jedoch lediglich ein Elko zum ggf Sperren dieses Transistors und damit Einschalten der Ladeelektronik.
Hat jemand bisher mehr Erfolg mit dem HS1132 gehabt? Und hat jemand das Teil mal repariert. Es ist zwar preiswert aber warum muss man immer alles wegwerfen?
mfG
Frewer
 
#2
Glaube den Fehler gefunden zu haben. Die Beschriftung der Ausgänge ist falsch. Die mitgelieferten Anschlusskabel sind nach meinem Verständnis genau umgekehrt zu interpretieren, nämlich rot = Manns, weiß=3,7V, weiß=7,4V, sw=11,1V.
Da ich stets nach "deutscher Norm" (sw=GND) angeschlossen habe, kann das Laden nicht erfolgen bzw ein SMD Transistor hatte den Geist aufgegeben.
Nach wie vor habe ich das Balancing bei dem Lader nicht verstanden. Zwar werden die einzelnen Akku gemessen, bei Erreichen der Spannung egal an welchem Akku wird das Laden komplett abgeschaltet. Dass das ein Balancing sein soll ist mir unklar.
Wäre dennoch an einem Kommentar zur Funktion interessiert.
mfG
Frewer
 
#4
Sorry Bussard,
Manns = Masse (oder GND oder Minus), hab mich total vertippt.
Den Schaltplan ohne Garantie für absolute Richtigkeit ist angehängt.
Vielleicht verstehst Du das Balancing. Leider kann ich die eagle-Datei nicht hochladen, weil nicht unterstützt. Werde mal probieren die Datei in ein anderes Format zu gießen.
mfG Frewer
 
#7
lasse mir die Veröffentlichung im Forum gerade von ACME GmbH genehmigen.

Also mein Gerät funktioniert mit dem von mir ermittelten Anschluß rt=Minus, sw=Plus (am Gerät ist Minus der rechte Pin). Die Lade-LED brennt bis der Akku voll geladen ist. Allerdings messe ich an den Zellen (die keinen Balancer haben) kleine Spannungsunterschiede.
mfG
Frewer
 
#8
also die Firma meldet sich nicht zu meiner Anfrage. Daher hänge ich meinen Schaltplan des ACME HS1132 hier an falls noch jemand eine Inspiration braucht.
Für die Richtigkeit übernehme ich keine Garantie. Da ich den Plan selbst an meinem Gerät aufgezeichnet habe, gehe ich davon aus, dass ich keine Copyright-Verletzung gemacht habe. Eine Weiterverbreitung ist nur zu Lernzwecken und Reparatur im Rahmen dieses Forums zulässig. Eine kommerzielle Nutzung ist auch in Teilen ausgeschlossen.

Der Plan gibt 2 Rätsel auf:
1. was bewirkt Q3? Normal benutzt man so etwas als Strombegrenzer, dann müsste aber der Transistor zwischen Basis und Emitter von Q1 sein.
2. IC1B, IC1C messen die Spannung der Zellen (IC1A vielleicht auch?). Wie damit ein Balancing funktioniert, ist unklar, denn über das ODER-Gatter D6, D7, D8 wird beim Erreichen bereits der ersten bzw zweiten Zellspg der Ladeprozess abgeschaltet. Ein Energieaustausch oder Ladeüberbrückung ist nicht zu sehen.

mfG
Frewer

ACME_LiPo_Lader.png
 

Bussard

Erfahrener Benutzer
#9
Nur mal zu Q3:
Er scheint als Suppressor für den Abschaltspannungsimpuls von L2 vorgesehen sein, der beim Umschalten des Relais entsteht und leicht die Uce max des Q1 (BD244) übersteigt.
Q3 schaltet durch, wenn die Spannung am relaisseitigen Ende von L2 die Flußspannung von D4 (0.7V) + der UBE von Q3 (auch~0.7V) übersteigt (Emitter von Q3 als Bezugsspannung).
Das setzt voraus, daß D5 eine Z-Diode ist (wahrscheinlich) oder anders herum gepolt wird, sonst kommt kein Stromfluß zustande.

Har jmd eine andere Idee?
 
#10
Danke Bussard für die Überlegung und Erklärung.
D5 kann natürlich eine ZDiode sein, falsch rum ist sie jedesfalls nicht eingezeichnet. In Bezug auf Abschaltimpulse werde ich das Ding noch einmal zerlegen und oszillographieren. Bisher bin ich davon ausgegangen, dass Q1 ein ganz normaler Längsregler ist, der über die OpAmps angesteuert wird. Einen Oszillator konnte ich nicht identifizieren, wenn mir auch die Bedeutung der vielen C um die OpAmp unklar ist.

mfG
Frewer
 

Bussard

Erfahrener Benutzer
#11
Q1 ist der Längsregler, um einen möglichst "glatten" Ladestrom zu erzeugen, in Verbindung mit L2. An ihm fällt wegen des analogen Verhaltens die meiste Verlustleistung ab. Aber er dient auch als Stellglied der Laderegelung. Die Induktivität von L2 ist ja nicht bekannt, aber wenn das Relais umschaltet, wird in diesem kurzen Zeitraum der Strom=0, der max-Strom des Laders ist Dir bekannt. Durch die Selbstinduktion/ Energieerhaltung wird die in L2 verbliebende Energie einen kurzen, hohen Spannungspuls erzeugen.

Von der Schaltreglerstufe um IC2 kommt ja eine vom Wirkungsgrad her gut umgesetzte Spannung, aber eben mit reichlich Spannungs- und Stromspitzen versetzt.

Die 3 Teil-OPVs A, C und B arbeiten als invertierende Komparatoren, am Beispiel von B:
C4 glättet die Meßspannung, die von Kathode D2 kommend über den Spannungsteiler R8, R24, R18 (IC B in), R17 gegen GND geht. Wenn denn die Spannung am invertierenden Eingang höher wird als am nichtinvertierenden, schaltet der Ausgang zum negativen Potential. C5 beschleunigt den Umschaltvorgang indem es die Ladung von C5 zur kurzeitigen dynamischen Spannungsabsenkung am nichtinv. Eingang nutzt.
Über R21 und die Entkoppeldiode D7 wird Q5 teilweise gesperrt bzw. der Stromfluß durch ihn verringert, das ermöglicht Q5, mit einem Steuersignal von IC1D über R16 weiter zu öffnen, in Folgen leitet Q4 entsprechend mehr, die LED2 leuchtet heller und Q1 öffnet als Leistungstufe ebenfalls weiter.
 
#12
erneut vielen Dank Bussard für die detaillierte Funktionsbeschreibung. Also ist es doch kein getakteter Regler, wie ich es auch vermutet hatte.
Dass die LED heller oder dunkler leuchtet ist mir bisher nicht aufgefallen. Da es sich bei den Dioden D6..D8 vor dem Q5 um eine ODER-Verknüpfung handelt, gehe ich davon aus, dass hier der Balancer-Ansatz ist. IC1D und R16 sind fest über die Spg R8-R17,R18,R24 (die mit Trimmer R29 feineingestellt wird) eingestellt. Die Teilspg an den inv Eingängen der einzelnen OpAmp sind dann zusammen mit der Rückgekoppelten Spg an den nicht-inv Eingängen die Abschalt-Info für Q5..Q1 nach erfolgter Ladung der Zellen. Mir fehlt dabei aber das Balancing, das jede einzelne Zelle bei der Ladung überwachen und entsprechend in den Ladeprozess ein bzw ausschalten sollte.
Die Schaltung scheint mir jedenfalls spannend zu sein.
mfG und schöne Weihnachtsfeiertage
Frewer
 
Zuletzt bearbeitet:
RCLogger

FPV1

Banggood

Banggood

Oben