AQ Absturz von 2 Kopter

Drax1978

Erfahrener Benutzer
#1
Hallo versuche hier ein Problem bzw Lösung zu finden oder auch Erfahrungen ähnlicher Art.

Unabhängig voneinander und auch mit einem zeitlichen sowie örtlichen Differenz sind zwei AQ6 abgestürzt das Bild war bei beiden das gleiche nach ca 10 Minuten sind bei beiden koptern die Motoren im Schwebeflug ausgegangen und aus 20m Höhe aufgeschlagen.

Die Akkus waren noch zu 50% voll beide sind schon viele Akkus vorher geflogen ohne ein Problem verbaut sind Kiss ESC mit Tiger bei dem anderen ESC32 mit CAN.

Beide wurden mit Graupner Sumd geflogen und verschiedenen Sendern mit neustem Updates.

Die AQ waren einmal R429 und R403.

Eventuell hat jemand ähnliche Probleme gehabt was mich wundert ist das mit einer Multiwii der Kopter fliegt und fliegt usw. Es kann ja nicht sein das zwei AQ einfach abstürzen sprich meiner und von einem Bekannten mit dem gleichen Fehler.

Bin über Tipps und vor allem gleiche Symptome sehr gespannt. Mein 2 AQ bleibt erstmal am Boden das Risiko ist zu hoch das der auch runter kommt schade das darf einfach nicht passieren meiner Meinung nach.

MfG
 

Drax1978

Erfahrener Benutzer
#3
Ja aber die sehen völlig normal aus zumindest von meinem Kopter eventuell helfen die von dem anderen Kopter bei mir sieht das alles normal aus auch die Spannungen motorsättigung vibrationen. Vibrationen und
 

sandmen

Erfahrener Benutzer
#4
Also wenn die log's normal aus schauen. Dann können eigentlich nur die ESC abgeschaltet, oder die Batterie Spannung eingebrochen sein.
 

Drax1978

Erfahrener Benutzer
#5
Klar haben die ESC abgeschaltet weil wahrscheinlich kein Signal mehr kam von der FC.

Aber sind zwei verschiedene gewesen einmal einer mit Kiss und der andere mit ESC32 per CAN. Glaube auch nicht an einen Hardwaredefekt des AQ sondern ehr an der Software. Der eine Kopter hat Totalschaden 800€ Pfutsch schon sehr ärgerlich das Ganze und mit einem alten Multiwii und selben Akkus fliegt der eine wieder super. Also muss es vom AQ kommen.

Schade halt Motoren im Flug abschalten alle ist Kacke einfach.
 

sandmen

Erfahrener Benutzer
#6
Hmm, aber Du hast doch gesagt in den Logs schaut alles super aus.
Somit sind auch die Motor Out-Signale korrekt.
Nach deiner ersten Beschreibung von den Log's bin ich davon aus gegangen, das es eher nicht an der FC liegt.
 

Drax1978

Erfahrener Benutzer
#7
Ich stelle mal morgen einen LOG ein von dem Absturz des AQ mit CAN ich würde mir ja wünschen das ihr etwas findet damit man es korrigieren kann.
 

Drax1978

Erfahrener Benutzer
#8
Ja ich konnte nix sehen so als ob man den Stecker halt zieht oder der AQ hat eingefroren wäre. Klar die landeprozedur ist halt nicht zu sehen.
 

sandmen

Erfahrener Benutzer
#9
Das mit dem einfrieren, war schon mal ein Thema, sollte aber bei r429 schon gefixt sein.
Welchen Status hatten den die LED's an der FC, nachdem er runter kam?
 

Drax1978

Erfahrener Benutzer
#11
Guten Morgen hier mal die Links zu den Logs.

Der kleine X4 ist mittlerweile ja wieder Flugfähig mit der neusten R445 für Hott der rechte hintere Motor hat Lagerschaden sieht man wahrscheinlich im Log bin gespannt.

Der große X4 ist hin aber hier ist es der Log von dem ABsturz direkt, Ich bin gespannt ob jemand etwas findet.

Was die LED nach dem Absturz gemacht haben weiß Ich nicht da sofort die Akkus enfernt wurden um Schlimmeres zu vermeiden.

https://www.dropbox.com/sh/nqcfkn3p8bcd8mh/AACGxnw1j2_9YYbbiZGDBzCWa?dl=0

Foto 04.10.15, 11 55 55.jpg Foto 04.10.15, 11 56 00.jpg Foto 04.10.15, 11 56 05.jpg
 

sandmen

Erfahrener Benutzer
#14
Sumd ist nicht das Problem.
Leider hatte vor langer Zeit, Steve und Tilman, das gleiche Problem mit der HoTT Version.
Ich denke bei Ihm hatte die FW den AQ auch abgeschaltet.
Vielleicht sagt Tilman noch was dazu.
 

sandmen

Erfahrener Benutzer
#16
Ich, habe weder Code noch das Kombilat, getestet oder mir angeschaut.
Menno hat natürlich keine Probleme. Sonst hätte er das bestimmt geschrieben.
Tilman, hat seine Funke gewechselt :-(
Somit kann ich es Dir leider nicht sagen.
Du solltest aber auf jeden Fall mal Menno anschreiben.
 

Drax1978

Erfahrener Benutzer
#17
Ok bevor die Funke geht muss der AQ gehen[emoji16] dann verstehe ich nicht warum die Hott Firmware noch zum Download steht. Wer ist den Menno? Ich kenne ihn leider nicht.
 

Lindbaergh

Erfahrener Benutzer
#19
Menno ist der User der die AQTelemetrie zu Hott Funktion für die AQ6 Firmware programmiert hat. Hott Telemetrie Support ist aber nicht! Teil der Offiziellen Standard Firmware für AQ6. Das ist auch der Grund warum ich trotz Graupner Sender keine Hott Firmware nutze. Ich übertrage die AQ6 Telemetrie per 433MHz an mein Android Mobile/Tablet. Auf dem Hott Telemetrie Port des GR- Empfängers hängt ein SM Modellbau Unisens-E (http://www.sm-modellbau.de/shop/product_info.php?products_id=151&cPath=18) der unabhängig vom AQ alle wichtigen Hott Telemetriedaten überträgt.


*EDIT* solution war schneller.
 
Zuletzt bearbeitet:

r0sewhite

Erfahrener Benutzer
#20
Mir ist es zwei Mal mit einer HoTT-Software passiert, dass der AQ mitten im Flug gefreezed ist. Wodurch das ausgelöst wurde, kann ich nicht mit Sicherheit sagen, auch wenn ich damals Vermutungen hatte. Fakt ist, dass ich in den zwei Jahren AQ davor niemals Probleme hatte und nach der kurzzeitigen Graupner-Testphase in den folgenden 14 Monaten auch nie wieder Probleme hatte.

PS: Bei mir musste übrigens der Sender weichen, nicht der AQ, da mich der Sender eh nicht überzeugen konnte.
 
RCLogger

FPV1

Banggood

Oben