Attitude V2 mit Trinity HT, Servo zucken

f103rs

Neuer Benutzer
#1
Hallo zusammen,

Ich bin neu im FPV Segment und hätte da eine Frage zum HT (Trinitiy).
Habe da ein Problem mit dem HT-Signal.

Sender: MX-22 (35Mhz) mit eingebauter L/S-Buchse

Wenn ich nun den HT mit dem Sender verbinde, habe ich ein zucken auf den Servos (P/T/R) das sehe ich dann
auch in der Servoanzeige vom Sender. (Anzeige springt auf dem Tilt-Servo von 0 auf -100 und wieder auf 0 usw.)
In der L/S-Anzeige ist es so, dass beim umschalten auf "Schüler" in der Anzeige der "Stern" flackert.
Er sollte ja von Lehrer auf Schüler wechseln. (Flackern auf Lehrer und Schüler gleichzeitig)

Was ich nun herausgefunden habe ist: Wenn ich mit der Brille nach oben schaue, soweit bis in der Servoanzeige
auf "Tilt" mehr als 50% erreiche, ist dananch alles in Ordnung. Sobald auf "Tilt" wieder weniger als 50% Ausschlag sind fängt es wieder an zu zucken. :mad:

In der L/S Anzeige sieht mann das auch wieder, bei mehr als 50% Tilt, habe ich kein flackern mehr--> ein Stern beim Schüler--> wie es auch sein sollte.

Liegt das an meinem Sender? (ja, ich weis es ist nicht mehr der neuste, wollte aber noch keinen neuen zulegen)
Oder liegt das am Kabel? Kabel von Fatshark umgelötet auf Graupner mit Stereostecker. (Masse am Ring beim Kabel und PPM auf dem mittleren Kontakt, Spitze nicht angeschlossen)
HT defekt?

Danke für Eure Hilfe
Grüsse Roli
 

f103rs

Neuer Benutzer
#2
Hallo,

Habe es selber hingekriegt.
Fehler war, dass ich einen dreistufigen Schalter für das umschalten von Lehrer auf Schüler genommen habe.
Anscheinend mag das die MX-22 nicht.
Nun einen zweistufigen Schalter gewählt (on/off) und alles funzt. :cool:

Danke trotzdem.
Roli
 
RCLogger

FPV1

Banggood

Banggood

Oben