Benötige Hilfe, SP Racing MOF3 v1 reagiert nicht auf Betaflight!

#1
Hallo zusammen,

ich habe für meinen Sohn einen Einstiegscopter Eachine Wizzard 220 mit verbautem SP Racing MOF3 v1 gekauft.
Wir konnten zunächst über Betaflight auf den FC zugreifen, die Motoren laufen lassen etc.
Wir haben dann einen Frsky R-Xsr Empfänger mit der neuesten Firmware geflasht und nach Anleitung die Anschlussleitung auf den FC gelötet und den Empfänger an eine X12s gebunden.
Das hat auch tadellos funktioniert, was mir durch angezeigtes Empfanssignal und Telemetriewerte auch bestätigt wurde.
Anschließend haben wir versucht Einstellungen vorzunehmen und im Zugriff auf den FC hat mein Sohnemann das USB Kabel abgezogen.
Seitdem haben wir mit Betaflight keinen Zugriff mehr auf den FC.
Ich habe nun versucht den FC neu zu flashen, was mir aber misslungen ist, ich bekomme die Meldung:

Keine Antwort des Bootloaders, Programmierung fehlgeschlagen

Wir haben beim Firmware Flasher den FC SPRACING3 und die aktuellste Firmware 3.5.6 ausgewählt und den Reiter: Chip vollständig löschen aktiviert, ferner Die Bootloader Pads mit einem passenden Draht gebrückt, wobei nach dem einstecken des USB Kabels die rote LED auch nicht geblinkt hat, womit der FC eigentlich im Bootloadermodus sein müsste.
Ich vermute wir haben ein Treiberproblem, der Zadig ist zwar installiert, weiß aber nicht ob ich es richtig gemacht habe.
Wir sind eigentlich Flächenflieger, somit bei der Copterfliegerei bis auf Yuneec Typhoon als fliegendes Stativ, blutige Anfänger.
Wir würden uns über Hilfe sehr freuen.

Grüße Markus
 
#2
Hallo,
das Thema hat sich erledigt, habe den FC nun mit der BF Firmware geflasht.
Das Video von Joshua Bardwell Initial Setup & flashing to Betaflight hat mir
dabei geholfen.

Grüße Markus
 
RCLogger

FPV1

Banggood

Banggood

Oben