Betaflight, Racewoop + Spektrum

Neks

Neuer Benutzer
#1
Hallo,

ich habe mir von RKH einen fertigen TinyWhoop gekauft der mit Betaflight erst gebunden werden muß
(Rakonheli 1S Brushless Whoop FPV BNF-DSM2 DSMX aus Aluminium in rot und Carbon 66mm)

Bis jetzt bin ich immer nur fertige gefunden die ich gleich direkt mit meiner Spektrum DX6 binden konnte und laut Hersteller einstellen musste.
Mit Betaflight hatte ich bis jetzt noch nie eine Berührung.
Nach 30 Minuten schafften ich zwar das Binden aber die Motoren drehen sich nicht. Ich habe gelesen, daß ich ein Arming bei den Motoren machen muß.
Aber egal was ich mache: Nichts geht.
Eigentlich habe ich auch keine Ahnung was ich auf der Funke einstellen muß. Habe nur ein neues Modell gemacht sonst nichts geändert.
Ein "version" am Betaflight CLI gibt aus:
Betaflight / RACEWHOOP 3.2.0 Feb 12 2017 / 23:49:51 (1fe76a9)

Ich vermute hier handelt es sich um ein Furious Racewhoop FC
Aber auch dort in der Anleitung werde ich nicht schlau: https://furiousfpv.com/document/Manual_Furious_/Racewhoop_Manual.pdf

Kann mir jemand helfen oder eine Anleitung verlinken damit ich das Ding vom Boden bekommen?

Danke, Chris
 

GerdS

Erfahrener Benutzer
#2
Du findest jede Menge Setup-Anleitungen auf Youtube, wie z.B. diese hier. Den ersten Teil mit dem Flashen einer neuen Firmwareversion kannst Du erst mal überspringen und Dich auf den Teil mit den Einstellungen konzentrieren.

Gruß Gerd

 

Neks

Neuer Benutzer
#3
Danke, das Video war sehr brauchbar um über den Betaflight viel zu lernen. Konnte damit andere Fehler finden, aber die Motoren drehen noch immer nicht an. Irgendwie scheine ich das Arming nicht sauber hin zu bekommen.

thx, chris
 

GerdS

Erfahrener Benutzer
#4
Der Arming-Switch funktioniert im Configurator?
Dann schau mal auf's OSD, was wird dort angezeigt wenn Du armen willst?
Der FC sollte auch ziemlich waagerecht liegen, denn es gibt auch noch eine Einstellung die verhindert, dass er bei Schräglage armt, um Verletzungen zu verhindern falls der Kopter gerade getragen und aus Versehen gearmt wird.

Gruß Gerd
 

Neks

Neuer Benutzer
#5
Hi Gerd,

Ich habe eine Spektrum DX6

Als Arming Switch verwende ich den Schalter A (0/1)
Der ist beim Configurator bei Empfänger als Aux1: 1150 bis 1841

Auch alle anderen Stickfunktionen zeigen alles dort richtig an.

Bei Modi habe ich eingestellt
ARM -> Aux 1 -> Min 1750 Max 1900

Wenn ich einen Motorentest mache drehen die auch brav. DH die ESC Konfig sollte auch passen.
OSD hat der FC nicht.

Ich finde immer wieder, wenn ich im CLI Status eingebe, daß ich dort was über Arming finden soll.
Das schaut bei mir nur so aus:

# status
System Uptime: 191 seconds
Voltage: 0 * 0.1V (0S battery - NOT PRESENT)
CPU Clock=72MHz, GYRO=MPU6000, ACC=MPU6000
Stack size: 2048, Stack address: 0x10002000
I2C Errors: 0, config size: 1620
CPU:17%, cycle time: 125, GYRO rate: 8000, RX rate: 91, System rate: 9

Danke, Chris
 
RCLogger

FPV1

Banggood

Banggood

Oben