DIY SMD - Lötstation Ersatz für (WELLER)

taler

Erfahrener Benutzer
Hier mein Versuch im Bild die freien Pins zu markieren

diy_gn_freie pin2.jpg

Den Standbystatus auf einen D-Pin auszugeben geht schon z.B. ist D12 noch unbesetzt.
Codemäßig möchte ich dazu nichts festlegen, weil ich mich damit nicht auskenne, ich probiere durchaus Sachen und freue mich auch, wenns funktioniert, aber warums es funzt ist mir nicht immer klar.

Wo positionierrst du den Lüfter?
Ich löte zwar oft auf einem kleinen und begrenzten Bereich aber oft auch weiter weg oder im Innenleben eines defekten Geräts etc. und da ist dann kein Lüfter in Reichweite.

Gruß taler


PS:
Mit welchem Programm ist es möglich, auf einfache Weise ein JPG oder PDF einzulesen, auf der Zeichnung eigene Bemerkungen zu machen und das dann wieder abzuspeichern?

Ich nehme bisher meist Word und mach dann mit Snipping eine Ausschnittkopie.
Gibt es da nicht was besseres?
 
Zuletzt bearbeitet:

sickdude

Erfahrener Benutzer
ach verdammt...selbst die paar buchsen die ich bestellt habe reichen nicht...also löte ich erstmal den rest, schicke noch eine bestellung raus und warte...
nur mal so als frage: wieviele ardiunos habt ihr schon mit der lötstation durchgebracht?

wegen dem lüfter: weiß ich noch nicht, war mehr so eine generelle frage, ob das geht :D
 

taler

Erfahrener Benutzer
nur mal so als frage: wieviele ardiunos habt ihr schon mit der lötstation durchgebracht?
noch keine.

Löte doch den Arduino mit den beigelegte Stiftleisten so hoch wie möglich ein, und nur die benötigten Pins verlöten.
Dann kannst du im Notfal die Stifte mit einem Seitenschneiter abknipsen oder abdremeln und die Stiftreste einzeln auslöten, das geht problemlos.

Gruß taler
 
Ich habe auch nochmal eine Frage, diesmal zum Netzteil. Ich habe gelesen, dass hier alle 12V-Netzteile verwenden.

Viele Lötstationen haben ja so um die 80W. Ich habe bei Reichelt ein Netzteil gefunden:
Meanwell 12V / 6,67A / 80W / 5,5x2,5mm Hohlstecker: http://www.reichelt.de/Netzteile-Fe...&ARTICLE=148076&GROUPID=4950&artnr=MW+GS90A12

Jetzt finde ich aber nirgendwo eine passende Hohlbuchse, die diese hohen Ströme mitmacht.

Wie habt ihr das gelöst? Ich habe gesehen, dass EIT ein internes verbaut hat mit 12V / 4,2A / 50W.
Ist das eine passendere Größe? Das hat natürlich den Vorteil, dass man eine C13-Buchse verbauen kann.
Allerdings wird das Gehäuse der Lötstation dann auch sehr groß, was ich vermeiden wollte.

Ich hätte eigentlich am liebsten ein sparsames/leises externes Netzteil.
Muss es 12V sein oder gehen auch andere Werte? Ich habe gesehen, dass Pluto ein 15V-Netzteil verwendet, allerdings mit einer anderen Platine. Bei geringeren Strömen gäbe es mehr Auswahl bei den Buchsen.

Wer verwendet noch externe (Notebook?-)Netzteile und kann mir helfen?
 

taler

Erfahrener Benutzer
Habe auch ein Notebooknetzeil dran.
Die haben ja von sich aus die Hohlstecker dran.
Die Buchsen in den Notebooks sind auch nicht viel besser.

Aber es scheint im Normalfall zu funktionieren.

Kritischer sehe ich die Klinkenstecker in der Lötspitzenleitung.
Das sind bis zu 3 Kontaktstellen enthalten (eine an der Lötspitze, eine am Gehäuse und evt. noch eien zur Platine).
Aber auch hier habe ich bisher keine negative Meldungen gehört.

Alternaive sind evt. diese Stecker Buchsen. Die gibt es in verschiedenen Polzahlen.
Damit können für die Hauptleitung auch mehrere Pole zusammengefaßt werden. stecker-4-pol.jpg

Gruß taler
 
Danke taler!

Sind das XLR-Stecker? Weil solche wollte ich verwenden.
Welche Spannung legst du denn an, bzw. muss es 12V sein?
Finde gerade keinen passenden Ansatz bzw. Suchwort und stehe auf dem Schlauch :)

Wenn zum Beispiel ein 19V-Netzteil ginge, dann gäbe es passende Hohlbuchsen, die bis 5A spezifiziert sind (bei 36V Referenz-Spannung wenn ich mich richtig erinnere).
 

taler

Erfahrener Benutzer
Die Teile hören auf Mikrofonstecker/Buchse, die 4-poligen bei Reichelt M604 oder B604
https://www.reichelt.de/Mikrofonverbinder-fuer-Funkgeraete/M-606/3/index.html?&ACTION=3&LA=2&ARTICLE=11164&GROUPID=5189&artnr=M+606

Ich finde dazu jedoch keine elektrischen Eigenschaften wie max. Spannnung oder Stromstärke.
Schön ist die Überwurfmutter, welche Wackelkontakte weitgehend verhindert.
Ich verwende ein Netzteil mit 12V DC Ausgangsspannung. Die Messung zeigt das auch an 1 V +/-.
Mehrpolige Stecker/Buchsen gibt es auch in Chinashops, oft in 5er Pack. Zur Qualität kann ich noch keine Aussagen machen.

Zu den Weller Lötspitzen finde ich im Internet ebenfalls keine offiziellen Angaben zu Stromstärke, Spannung und Wärmeleistung.
Gehandelte Werte sind 12V und 40-80W.
Praktische Erfahrung: Ein chinesisches 2A Steckernetzteil ist jedenfalls für RT2 Spitze zu wenig, 4A funktioniert.
Das uralte Wattmeter an der Steckdose zeigte bisher max. 42W (bei RT2) an.
Allerdings brauchen die Spitzen nur kurzzeitig hohe Werte, die heizen ja unheimlich schnell hoch.

Wenn du DC und Lötkolbenanschluß steckbar machst, solltest du unterschiedliche Bauformen nehmen, damit da keine Verwechslungsgefahr entsteht. Eine Beschriftung interessiert nämlich einen Hobbyisten erfahrungsgemäß nicht die Bohne.

Habe derzeit diese im Zulauf. Hier ist sogar eine Stromstärke von 5A angegeben, allerdings steht nicht dabei ob das pro Kontakt oder für alle gemeinsam gilt.


Gruß taler
 
Zuletzt bearbeitet:
Danke taler, du hast mir sehr geholfen.
Dann nehme ich erstmal ein 60W-Netzteil. Da habe ich dann ja 12V/5A und die Hohlbuchsen gibt es spezifiziert für 5A.
Ich würde die Hohlbuchse gerne beibehalten, da ich ungern ein neues Netzteil kaufe und direkt den Stecker abschneide.

Die Steckverbindungen sind dann bei mir unterschiedlich, Hohlstecker/-buchse und XLR.
Danke für die Tipps!
 

sickdude

Erfahrener Benutzer
Nachdem gestern extrem flugunfreundliches Wetter war, habe ich mich nachmittags mal hingesetzt und angefangen, die Kleinteile auf die Platine zu löten...gar nicht mal so schwierig wie gedacht.



Danke noch mal an @overheater fürs gestalten aus 1206 Bauteilen (ich hab für einen lc Filter 603 Bauteile mitbestellt und freue mich jetzt schon darauf, die zu verwenden...NICHT)!

Ich bin in knapp 2 Stunden fertig geworden, jetzt stehe ich allerdings vor der nächsten Hürde: den Sketch aufs arduino bringen. Welcher ist der richtige?

Außerdem ist mir aufgefallen, dass mein Poti 4 Pins hat, der Anschluss aber nur 3...welche sind da die richtigen?



Danke für eure Hilfe!


Gesendet von iPhone mit Tapatalk
 
Nachdem gestern extrem flugunfreundliches Wetter war, habe ich mich nachmittags mal hingesetzt und angefangen, die Kleinteile auf die Platine zu löten...gar nicht mal so schwierig wie gedacht.



Danke noch mal an @overheater fürs gestalten aus 1206 Bauteilen (ich hab für einen lc Filter 603 Bauteile mitbestellt und freue mich jetzt schon darauf, die zu verwenden...NICHT)!

Ich bin in knapp 2 Stunden fertig geworden, jetzt stehe ich allerdings vor der nächsten Hürde: den Sketch aufs arduino bringen. Welcher ist der richtige?

Außerdem ist mir aufgefallen, dass mein Poti 4 Pins hat, der Anschluss aber nur 3...welche sind da die richtigen?



Danke für eure Hilfe!


Gesendet von iPhone mit Tapatalk
Hi, hat dein Pott zusätzlich einen Taster (drücken der Achse)?
Wo hast du das Teil gekauft und wie ist die Bezeichnung.
Mit einem Multimeter ausmessen sollte doch kein Problem sein (Widerstandsmessung)
 

sickdude

Erfahrener Benutzer
Poti ist der aus der Reichelt bestell Liste...Artikel Bezeichnung RK11K112-LIN10K
Ich kann grade nicht testen, ab der noch nen Drücker eingebaut hat, bin auf Arbeit :)
Wie würde ich das Ding ausmessen und was würde das für mein anschließen bedeuten?
Puh...immer diese Anfänger Fragen...


Gesendet von iPhone mit Tapatalk
 

sickdude

Erfahrener Benutzer
ich hab alles zusammen gelötet und auch den poti angeschlossen...allerdings kriege ich beim compilieren von der version von CSchlipp folgende Fehlermeldung:

Arduino: 1.6.8 (Windows 10), Board: "Arduino Pro or Pro Mini, ATmega328 (5V, 16 MHz)"

C:\Users\moe\Desktop\SolderStation\arduino\SolderStation\SolderStation.ino: In function 'void setup()':

SolderStation:95: error: 'Color565' was not declared in this scope

tft.drawBitmap(3,3,stationLOGO2,124,47,Color565(254,147,52));

^

C:\Users\moe\Desktop\SolderStation\arduino\SolderStation\SolderStation.ino: In function 'void writeHEATING(int, int, int)':

SolderStation:275: error: 'Color565' was not declared in this scope

tft.setTextColor (Color565 (tempDIV, 255-tempDIV, 0) );

^

exit status 1
'Color565' was not declared in this scope
wenn ich die entsprechenden Zeilen auskommentiere, lässt es sich kompilieren und hochladen, allerdings zeigt dass Display dann nur weiß an. und es passiert nichts, die spitze wird nicht warm.

ich hab leider überhaupt keine ahung von arduino programmierung und bin da etwas hilflos. ich wäre euch für hilfe sehr dankbar!
 
RCLogger

FPV1

Banggood

Banggood

Oben