Estlcam + CNC 3040T

berlinmille

.: fpv addicted :.
#1
Hallo zusammen,

ich habe seit einigen Wochen eine CNC 3040T China-Fräse. Die Motortreiber steuere ich über die Estlcam-Steuerung an, die via Arduino an den Parallelport geht.

Ich würde gerne passende Werte für die Estlcam-Steuerung wissen, da ich bislang nicht wirklich zufrieden bin, aber leider die genaue Ursache nicht kenne bzw. Vorschläge für Verbesserungen suche.

Aktuell kann ich nur mit 200mm/Min. Vorschub auf allen Achsen fräsen. Gehe ich höher, dann habe ich auf mind. einer Achse Schrittverluste (bei Holz). Gebe ich z.b. 600mm/Min. auf Vorschub ein, dann bewegen sich die Motoren garnicht mehr.
Ich finde das sehr langsam und habe diverse Berichte von Usern mit selber Fräse gelesen, die weithaus höhere Geschwindigkeiten fahren und keine Probleme haben.
Gibt es hier User mit ähnlichem Setup, die mehr sagen können? Woher rühren diese Probleme bei den doch sehr humanen Geschwindigkeiten? Gibt die Fräse nicht mehr her?

ec.PNG
 
Zuletzt bearbeitet:

HSH

Erfahrener Benutzer
#2
Mechanik auf allen Achsen leichtgängig? Eventuell den Beschleunigungsweg versuchsweise verlängern?
Ich hab eine 6040, allerdings mit der originalen Steuerung + Mach3 und fahre problemlos bis 4000mm/min.
 

berlinmille

.: fpv addicted :.
#3
Also vom Gefühl her ist die Mechanik leichtgängig, lässt sich ohne Hakeln per Hand bewegen.
Dennoch würden mich mal Vorschub-Werte interessieren, die ich bei der 3040 erwarten kann? Evtl. erlauben die Motortreiber auch nicht mehr als aktuell.
 

fofi2

Erfahrener Benutzer
#4
Das kenne ich doch :D . Bei mir wars die Steuerung. Hatte bei hohem Vorschub auch öfters mal ein Hängenbleiben einer Achse o.ä.

Ich hab die alte Steuerung durch eine Tiple Beast ersetzt. Seitdem nie mehr Probleme gehabt ;)
 

berlinmille

.: fpv addicted :.
#5
Das kenne ich doch :D . Bei mir wars die Steuerung. Hatte bei hohem Vorschub auch öfters mal ein Hängenbleiben einer Achse o.ä.

Ich hab die alte Steuerung durch eine Tiple Beast ersetzt. Seitdem nie mehr Probleme gehabt ;)
ohje, der Wert meiner Fräse hätte sich damit verdoppelt :rolleyes:

Was für Geschwindigkeiten erreichst du damit? Also reine Vorschubwerte z.b. bei Holz?
 

fofi2

Erfahrener Benutzer
#8
Ich hab eine 6040 also ist die Grenze durch die Mechanik anders. Höher als 3800mm/min bin ich noch nicht gegangen, einfach weil ich es der Fräse nicht zutraue.
 

berlinmille

.: fpv addicted :.
#9
Okay. Bin dennoch an dem Punkt, an dem ich nicht weiß, wo genau das Problem ist. Ich denke, dass 200mm/min. immer noch viel zu wenig für eine Stock-3040er sind und würde gerne wissen, was hier der Flaschenhals ist.
 

PmK

Neuer Benutzer
#10
Schau mal nach dem Microstepping der Motorendstufen. Evt. ist das sehr hoch eingestellt. Den Beschleunigungsweg kannst du ja auch noch probehalber hochsetzen. Aber 200mm/min ist doch sehr wenig.
 

berlinmille

.: fpv addicted :.
#11
Die Motorendstufen lassen leider keine Änderung des Microstepping zu. Ich warte aktuell auf neue TB6600-Treiber, damit sollte das Problem nicht mehr auftreten.
 

PmK

Neuer Benutzer
#12
Was sind denn da für Treiber verbaut? Ich hab bei mir am Anfang auch die TB6600 genutzt und bin dann aber auf DM442 umgestiegen. Die laufen seit 2 Jahren super und waren Preislich auch nicht so wild..
 
RCLogger

FPV1

Banggood

Banggood

Oben