iFlight Alpha A65 - Hilfe gesucht

Sigimann

Erfahrener Benutzer
#1
Ich habe mir jetzt diese kleine Mikrodrohne gekauft und bekomme das ding natürlich ohne jede Anleitung.
Meine erste Hürde ist bereits das aktivieren (Binden) mit dem FrSky Empfämger (RXSR).
Da frag ich im FrSky Block.

Frage: hat jemand einen Link zu Anleitungen. ? oder gar Erfahrung mit dem Ding.
Muss ich da noch mit dem PC dran, um Parameter zu setzen?
Hab aber auch keine Ahnung von Fl-Controlern.

Sigi
 

almac

Neuer Benutzer
#2
Habe mir jetzt auch den Alpha65 gekauft und genau das sind auch meine Fragen.... einmal das binden des R-xsr Empfängers mit der Taranis x9d plus... das mit dem Betaflight einstellen sollte ich hinbekommen... grob zumindenst.
Gibt es irgendwo schon erfahrungsberichte und tipps beim einrichten?
 

almac

Neuer Benutzer
#3
Wahrscheinlich muss ich den Empfäner erstmal flashen....ist von Banggood aus der Tschechnien.
 

Sigimann

Erfahrener Benutzer
#5
Erfahrungen zur Drohne.

Akkulaufzeit ca. 2 Min !!!!

Mit Betaflight aktiviert im Angel Mode, aber für mich in der Wohnung noch nicht fliegbar.

Ich weis immer noch nicht, wie ich nach dem Akku anstecken die Motoren starte, geht immer per Zufall durch rühren mit Knüppel und Schalter, suche noch den Schalter.

Was ich brauchte, wäre ein Stabifunktion, wleche die Drohne erst mal ruhig in der Luft hält oder noch besser wieder zur ruhe bringt, damit ich mich erst mal an das Steuersystem gewöhnen kann. Auto Start/Landung ?

Habe mir dazu jetzt eine Fotodrohne bestellt. und noch richtige Spielzeugdrohen dazu, sollen ja fliegbar sein.

Eachine E58 oder ähnlich
und noch richtige Spielzeugdrohen, sollen ja fliegbar sein.

Sigi
 
#6
Hallo zusammen, ich bin neu hier im Forum und bin über die Internetsuche hier gelandet, da ich das gleiche Problem habe wie Sigi (hatte). Oder zumindest ein ähnliches.
Ebenso wie in dem verwandten Thread beschrieben
RXSR - Fertig verlötet, wie updaten.

habe ich eine iFlight Alpha A65 mit FrSky R-XSR bei Banggood zusammen mit einer Taranis X9-lite LBT-EU bestellt. Damals noch in der Annahme, dass ich mit bind and fly loslegen kann.
Leider weit gefehlt, wie sich herausgestellt hat.

Nun bin ich nach ewigem Suchen und Lernen so weit gekommen, dass ich denke, dass der Receiver mit der EU firmware geflasht werden müsste. Am liebsten würde ich dies mit Beta flight über den Flight Controller machen, allerdings scheitere ich an der serialpassthrough Methode. Entweder, weil ich es nicht ganz verstehe oder kann es auch sein, dass hierzu nicht die richtigen Pads zwischen FC und Receiver verbunden sind? Es gibt auch noch Anleitung zu irgendwelchen Signal Invertierungen, aber hier bin ich dann ausgestiegen.

Da der Receiver komplett verlötet ist, müsste ich diesen als blutiger Anfänger erst einmal herasuslöten, Kabel anlöten und dann mit der Taranis flashen. Hier habe ich einmal die 3 Pins an am Port der Taranis gemessen. Anders als man im Internet findet, habe ich die 10-12 V nicht am mittleren sondern am rechten äußeren Pin anliegen. Kann das ein Fehler in der Funke sein, oder habe ich falsch gemessen?

Falls jemand Tipps hat, wie ich vielleicht doch den Serial pass through über den FC hinbekomme, oder ob es noch eine andere Möglichkeit gibt, würde ich mich sehr freuen, da ich mittlerweile echt verzweifelt bin, da dies doch einmal ein schneller FPV Einstieg werden sollte :???:

Danke fürs Lesen und Nachdenken

Viele Grüße
Fred
 

QuadCrash

Erfahrener Benutzer
#7
Die X9-lite hat unten zwischen SD Slot und Kopfhöreranschluss eine Smartport-Buchse. Dort passt ein normales Servo-Patchkabel. Signal liegt in Richtung SD Slot.

Das andere Ende vom Servokabel hängst Du an den RXSR (S.Port / 5V / GND) und kannst schon updaten. Sinnvollerweise trennst Du vorher die 5V Verbindung zwischen RXSR und FC und setzt den Copter auch nicht unter Strom.

Das sollte innerhalb 5 Minuten zu machen sein ...

Dann brauchst Du nur noch die passende Firmware-Datei für den RXSR in das Verzeichnis "Firmware" der X9-lite kopieren, dort via System / SD-Card die Datei auswählen und per Tastendruck ein ext. Gerät flashen.
 
#8
Hi,
danke erst einmal für die Antwort. Ich denke, ich werde das einmal versuchen. Leider ist der Receiver verlötet und ich muss die Kabel also irgendwie selbst dranbasteln. Hierfür jedoch bin ich mir noch unsicher, welche Pins an der Taranis X9 lite jeweils auf S.Port, 5V, GND geführt werden müssen.

Laut diversen Anleitungen sollte die Reihenfolge von links (gerade Steckerseite) nach rechts GND, 5V, S.Port sein, wie auf dem Foto anbei. Was mich aber irritiert ist, dass ich nur eine Spannung am rechten Pin messen kann und zwar 10 - 12 V. Kann das sein oder sollte mich das davon abhalten die vorgeschlagene Reihenfolge auszuprobieren? Normalerweise sollte 5V doch immer in der Mitte sein, oder? Hierzu gibt es ein Video von JB, bei ihm passt es, allerdings hat er auch >10 V (Video).

Am Receiver selbst sind die Pads beschriftet, das sollte gehen.

Danke schon mal und Gruß Picture1.png
 

QuadCrash

Erfahrener Benutzer
#9
Wie willst Du an der X9-lite dort 12V messen, wenn der Sender nur mit max. 8,4V geht? Zumal dort keine Spannung drauf sein sollte, wenn der Port nicht in Nutzung ist ...

Deine 12V werden vermutlich angezeigt, weil das Signal "in der Luft" hängt.

Ist schon so wie ich das beschrieben habe. Verifiziere das bei Zweifeln mit einem Multimeter auf den mittleren den rechten Pin wenn Du eine Programmierung versuchst.
 
#10
Hi,
ja da hast Du wohl Recht und ich habe Quatsch gemessen.

Ich habe den Receiver jetzt ausgebaut und wie oben mit dem S-Port der Taranis verbunden. Wenn ich den update Vorgang starte, leuchtet während des Taranis-Piepstons ganz kurz eine grüne LED am Receiver, die sofort wieder ausgeht, dann erscheint auf der Funke "fw update error not responding" und das ganze ist beendet. Also schaffe ich es auch damit nicht o_O

Ich nutze jetzt das OpenTX 2.3.11 und für den R-XSR habe ich die neuste und einzige FW von FrSky geladen: RXSR_ACCST_2.1.0_LBT.frk

Über weitere Vorschläge oder Tipps freue ich mich natürlich.
VG
 

Sigimann

Erfahrener Benutzer
#12
Mit dem Flaschen hatte ich ja ähnliche Probleme.
Bei der AlphaDrohne sind leider nur SBus,+,- mit drahtverlötet.
Der SPort ist nicht aufgelötetm man kommt also mit Betafligt nüber über die FC nicht an den R-RXS.
Ich habe an dem RX ein Kaden an den SPort gelötet. Zum Flaschen habe ich in der X9E den S-Port mit einem 5V Spannungsregler aufgelegt, habe also einen "bastel SPort" mit 5V am Sender.
um Flashen des Rx in der Drohne gehe ich auf +/- des Flugakus und an das angelötete S-PortKabel. Das Autotimig für den +Pol passt dann (immer wieder).

Sigi

Habe aber wieder neu Probleme mit der iFlight Alpha A65 dazu Hilfe gesucht
 

Sigimann

Erfahrener Benutzer
#13
Habe aber wieder neu Probleme mit der iFlight Alpha A65 dazu Hilfe gesucht
Ich habe jetzt zwei Alpha A65 und bin sehr zufrieden.

Nach hunderten Flügen, ging auf einmal nichts mehr. Es kamen keine Steuersignale mehr in Betaflight an !!!!! Irgendwo hatte ich versehentlich einen Schalte umgelegt.
Die Lösung fand ich dann bei bei der SBus/PPM Umschaltung im RX (Bindingknopf zu lange gedrückt)

Mein Problem ist jetzt, das Betaflight nur noch auf PPM Signal reagiert,
Ich kann Beta und Rx auf SBus umschalten, es geht dann nicht, schalte ich zurück auf PPM, dann gehts. Den RX kann ich dabei gut beobachten, da gibt es ja die Blaue LED für PPM/SBus Signalannzeige.

Bei meiner zweiten Drohne irgendwann das selbe, geht auch nur noch mit PPM.

Hat jemand vielleicht das original SetUp der Alpha65 als Sicherung in Betaflight. oder kann man das irgendwo runterladen, ich tue mich das schwer, ich verstehe zwar ca. 30 Sprachen, aber kein Englisch.

Sigi
 
Zuletzt bearbeitet:
#14
In welche Richtung hast Du denn jetzt die Signalleitung gesteckt? Schon mal den Stecker umgedreht? Kannst nix kaputtmachen dabei ...

Und, am RXSR hast Du auch wirklich S.Port und nicht SBUS verbunden?
Hey Quad Crash,

das war es! Ich hab tatsächlich den SBUS genommen der am FC war, weil mir nicht bewusst war, dass das ich zum flashen noch extra was anlöten muss. Habe dann S-Port angelötet und damit gings ohne Probleme. Das mag trivial klingen, aber für mich war das als Anfänger sehr kompliziert. Vielen Dank dafür dass Du Dich mit meinem Problem auseinandergesetzt und mir den entscheidenden Tipp gegeben hast!
Flashen hat geklappt, binden hat dann problemlos geklappt, ein bisschen mit Betaflight gekämpft, aber jetzt fliegt er!! :D

Ganz herzlichen Dank und Liebe Grüße
Fred
photo_2021-01-13_14-09-51.jpg
 
#15
Habe aber wieder neu Probleme mit der iFlight Alpha A65 dazu Hilfe gesucht
Ich habe jetzt zwei Alpha A65 und bin sehr zufrieden.

Nach hunderten Flügen, ging auf einmal nichts mehr. Es kamen keine Steuersignale mehr in Betaflight an !!!!! Irgendwo hatte ich versehentlich einen Schalte umgelegt.
Die Lösung fand ich dann bei bei der SBus/PPM Umschaltung im RX (Bindingknopf zu lange gedrückt)

Mein Problem ist jetzt, das Betaflight nur noch auf PPM Signal reagiert,
Ich kann Beta und Rx auf SBus umschalten, es geht dann nicht, schalte ich zurück auf PPM, dann gehts. Den RX kann ich dabei gut beobachten, da gibt es ja die Blaue LED für PPM/SBus Signalannzeige.

Bei meiner zweiten Drohne irgendwann das selbe, geht auch nur noch mit PPM.

Hat jemand vielleicht das original SetUp der Alpha65 als Sicherung in Betaflight. oder kann man das irgendwo runterladen, ich tue mich das schwer, ich verstehe zwar ca. 30 Sprachen, aber kein Englisch.

Sigi
Das original Setup habe ich mir auch noch mal runtergeladen. Das findest Du hier:
BetaFlight Factory Dumps
Einfach in den Ordner Factory Dumps gehen und den passenden Copter raussuchen, falls das weiter hilft!?
VG
 
RCLogger

FPV1

Banggood

Banggood

Oben