KK Mini 2.1.5 - Motorprobleme nach Crash

dennis0307

Neuer Benutzer
#1
Hallo zusammen,

entschuldigt bitte die Threadbeschreibung , in einem Satz lässt sich mein Problem aber nicht besser beschreiben.


Nachdem ein Kollege und ich einen Crash mit unseren Koptern hatten ( DJI Phantom hat meinen Kopter im Rundflug gefilmt ) und beide aus ungefähr 3 Metern gefallen sind , habe ich Probleme mit der Motoransteuerung.

Eigentlich gingen nur 2 Propeller kaputt und ich musste einiges an Erde aus den Motoren und Auslegern kratzen. Komplett defekt ist aber kein Motor.

Nun zum Problem:

Gestern versucht den Kopter wieder in die Luft zu bringen, Problem ist, dass trotz mehrfacher Rekalibrierung, erneutem Gasweg einlernen und verschiedenen Positionen die Motoren im unteren Throttle Bereich nicht gleichmäßig ( bzw. gar nicht anspringen).

Bei Fullthrottle laufen alle Motoren auch bei entsprechend hoher Drehzahl ( kann nicht beurteilen ob sie gleichschnell sind)

Verändere ich die Position des Kopters massiv ( 45° Neigung ) , dann laufen auch die stehenden Motoren an. In der Waagerechten aber maximal 2 Motoren.

Zusätzlich gibt es das Problem, dass bei 10 - 20 % langsam hinzugefügtem Throttle einer der Motoren ohne mein zutun fast Vollgas gibt.

Ich habe nicht das Gefühl, dass es die Regler sind ( Afro 12 A) , da deren StatusLED relativ normal reagiert ( grünes leuchten bei Nichtbenutzung, Kein Licht wenn geregelt wird und rotes blinken wenn ESC's aufhören zu arbeiten, also die Motoren ausgehen.)

Habt ihr eine Idee was es sein könnte?

Ich habe den Verdacht das das Board was abbekommen hat.


Vielen Dank schonmal im Voraus,

Dennis.

PS: Kann gerne auch noch ein kurzes Video machen, falls das hilft.
 

walter99

Erfahrener Benutzer
#2
hallo motoren die nicht richtig anlaufen, haben wahrscheinlich einen wegbekommen , um es ganz auszuschliessen würde ich diese mit den ganzen Motoren mal tauschen. Schmutz könnte sich zwischen Rotor und Stator noch liegen, gelesen habe ich mal, das man dies mit Wasser ausspülen kann, danach sollten die Lager wieder geschmiert werden, wenn du Pech hast ist der Rotor Krumm, merkste eventuell wenn du den Rotor drehst und dieser Schwergängig geht. Bei dem vollgas Motor glaube ich an einen losen Stecker ESC zum FC . Mal den Pin herausholen leicht zusammen drücken oder anlöten.Alle Angaben ohne Gewähr
mfg
 

dennis0307

Neuer Benutzer
#3
Hallo walter99,

Ich habe nun alle Anschlüsse überprüft und sehe auf Anhieb keinen Lockeren Stecker.

Weiterhin habe ich den Motor der ausbleibt, einmal an einen anderen Anschluss am Board gesteckt. Dort funktioniert er und der vorher funktionstüchtige funktioniert am anderen Port nicht ordnungsgemäßg.

Ich schlussfolgere daraus, dass weder der Motor , noch der Regler defekt ist. Ich denke es werden falsche Signale an die Motoren weitergegeben, kann das sein?

Somit könnten es aus meiner Sicht noch 2 Dinge sein:

Der Gyro auf dem Board ist defekt ( Sensor Test zeigt aber "OK" an

Oder

Der Empfänger ist defekt ( Glaube ich auch nicht, weil im Receiver Test am Board alle Signale korrekt ankommen)


Korrigiert mich bitte wenn ich falsch liege.

Anbei noch ein Video des Verhaltens. Leider sieht man nicht sehr viel, vllt hilft es aber trotzdem.

https://www.youtube.com/watch?v=_GcjKrpvZrI
 

walter99

Erfahrener Benutzer
#4
Eigentlich haste deine Frage schon beantwortet, "Weiterhin habe ich den Motor der ausbleibt, einmal an einen anderen Anschluss am Board gesteckt. Dort funktioniert er und der vorher funktionstüchtige funktioniert am anderen Port nicht ordnungsgemäßg. "
damit ist der ESC dort defekt. Man hört auch beim schwenken deines Quadrocopters das ein Motor nicht mit hochdreht. Was auch noch sein kann, ACC Kalibrierung mal durchführen.
MFG
 

dennis0307

Neuer Benutzer
#5
Entschuldige bitte.

Da hab ich mich wohl nicht richtig ausgedrückt. Ich habe den Stecker vom ESC zum FC getauscht. Also die Einheit Motor + ESC. Da das funktioniert wird der ESC nicht defekt sein.

Acc Kalibrierung habe ich ebenfalls ausprobiert, ohne Erfolg.

MfG
 

walter99

Erfahrener Benutzer
#6
Hmm dann habe ich es falsch verstanden, war es sehr feucht an diesem Tag dann könnte eine Reinignung des FC mit reinem Alkohol noch was bringen. Danach noch ordentlich trocknen.
mfg
 
RCLogger

FPV1

Banggood

Banggood

Oben