Liitokala Lii500 Ein Hoch auf mich!

chebiqe

Erfahrener Benutzer
#1
Das soll jetzt keine Frage sein. Vielleicht Inspiration, oder Grund für Hohn- weils so geklecks aussieht.


Vor Monaten schon ging ein Slot des Laders nicht. Da war warumauchimmer ein Widerstand durch. Naja, kein Ding.

Letzte Woche roch ich was als ich viele 18650er getestet habe. Stellte sich raus; ein 8205A war kaputt. Der ganze rumfliegende Elektrostaub hatte sich angesammelt undn Kurzschluss verursacht.
Zu knausrig nen neuen Lader zu bestellen hab ich die winzigen Elektrotrümmer beseitig und ne vermeintliche 10er Packung 8205A bestellt.

War wohl nur einer und ist ja winzig! (Vor vielen Jahren war ich stolz dass ich den Pepsi Mod ans Naza geklebt habe. -der Chip war auch mickrig.)

Und trotz dass das Händegezitter über die Jahre nicht weniger wurde :wow: hab ich diese Microskopische Aufgabe grade geschafft.
12€ (16€ Lii500 -4€ Chip) gespart und die Umwelt freuts auch.

Champagne!
Champagne für alle!



( Auf den Bilder sieht das so riesig aus! /das weise Kabel ist um die mittleren Pins zu verbinden. Das Plättchen unten drunter, was diese Aufgabe übernimmt, schien mir zu anfällig für fehlkontakte. Habs entfernt)



EDIT.
Wenns jetzt auch noch funkionieren würde wärs noch besser.
Pfff, 'lädt' in wenigen Sekunden. statt zu entladen und Kapa zu messen steht nur 'END'. Widerstand 'ist' immer auf 125.
Naja, die drei anderen Slots tuns ja noch.

EDIT#2
SIEG! Beide Pins ware zwar verbunden aber wohl noch nicht gescheit mit der Kontaktfläche.
 

Anhänge

Zuletzt bearbeitet:
RCLogger

FPV1

Banggood

Banggood

Oben