neues Sendemodul für die X9D?

bruchpilot05

Erfahrener Benutzer
#1
Hallo Leute,
meine Taranis aus dem Jahre 2013 (keine Plus) macht mir Probleme. Die Sendeleistung wird immer schlechter. Im Range Modus habe ich schon ab 10m schlechte Werte (Rssi 38 oder weniger). Habe auch schon verschiedene Empfänger probiert (D8R und X8R). Vor ein paar Jahren habe ich die originale Antenne (Kabel im Knickgelenk gebrochen) durch eine SMA Buchse ersetzt und habe Schraubantennen dran gehabt, ohne Probleme (SWR bei 0 oder 1). Eine Antenne machte vor paar Monaten Probleme und ich hatte dadurch zwei Modelle geerdet. Diese Antenne hatte ich dann ersetzt und es ging dann wieder eigentlich. Jetzt kommt es aber immer wieder vor, dass der Empfang schlecht ist (ca. 400m).
Ich habe jetzt mal wieder meinen alte umgebaute MX-12 mit dem FrSky DHT Modul vorgeholt und die Empfangsstärke im Rangemodus verglichen und die Taranis ist viel schlechter.
Ich habe mir den Antennenanschluss und die Lötstelle angeschaut und nachgelötet, ohne Erfolg.
Ich kann mir jetzt nur vorstellen, dass das interne Sendemodul meiner Taranis ( d16hv3) etwas abbekommen hat.
Jetzt brauche ich euren Rat. Was mach ich nun am besten?
Ich habe schon nach einen neuen Sendemodul geschaut, aber nur welche für die Taranis X9D Plus gefunden. Die haben aber Flachbandkabel und nicht wie bei meiner Kabel mit Stecker.
Gibt es noch irgendwo ältere Sendemodule?
Oder ich kaufe mir ein XJT Modul für den Schacht auf der Rückseite meiner Taranis?

Was meint Ihr?
Am liebsten wäre mir ein neues internes Sendemodul. Kann man den Anschluss der Kabel auch umbauen?

Gruß Stefan
 
#2
Bei meriner 2013er ist einfach die Platine vom XJT Modul aufgelötet. Also null Problem. Hasdemalnbild?
 
#4
Wenn du ein Bild einstellst, kann ich es genau sagen. Sollte aber klappen, das V2 backboard kam wohl erst 2014.
 
RCLogger

FPV1

Banggood

Banggood

Oben