Omnibus F3 #3, die Servos am Nuri

chebiqe

Erfahrener Benutzer
#1
Morgen wäre ein guter Tag für den Erstflug des NurflüglerOmnibus. Leider ist mir gerade aufgefallen dass wenn ich ihn nach links kippe er so ausgzugleichen versucht als hätte ich nach vorn gekippt. Alles 90 verdreht. Auch auf Stickeingaben reagiert er falsch.

Allerdings sind im INav-GUI alle StickAusschläge richtig. LinksRechts=roll, vorn/hinten=Pitch
Auch das Abbild des Flugzeugs, der Klotz im GUI bewegt sich korrekt auf Positionsänderung. Wenn ich real nach vorne kippe geht auch die 'Front' im GUI nach unten. Das Board ist schon richtigrum eingestellt.


Da bin ich fast fertig und dann sowas. Und ich kann nicht mal Empfängerkabel umstecken (was auch nix nützen würde) Weili nen Satelliten hab.

Wie kann sowas sein, und wie macht mans so wies sein soll?


2.
Und da wir gerade bei Servos sind. Bei den Plasteservos ists mir nicht aufgefallen, aber mit Metall nervts schon. Is das normal das die so brummen und vibrieren? Die PID-Wertde gehören da mal eingestellt. Wenn sie welche hätten.
 
Zuletzt bearbeitet:

cesco1

Erfahrener Benutzer
#3
Du hast dein board verdreht eingebaut.

Der pfeil auf dem board muss nach vorne zeigen.


Der weisse pfeil hier in der mitte vom bild.

> Weili nen Satelliten hab.

Ich hoffe keinen spektrum sat an einem longrange nuri ...
 
Zuletzt bearbeitet:

chebiqe

Erfahrener Benutzer
#5
So, nachdem ich erstmal gegooglet hab was mit Servoumkehr gemeint ist bin ich aufs INavWiki gestossen wo ich sicherlich einige Male überflogen und überlesen habe.

Danke, Servoumkehr ist die Lösung. -Einfach die 100% zu -100% ändern. so einfach gehts.

/
Spektrum: dochdoch. (zumindest Orange) Aber nix reichWeite. Armlänge = Sichtweite.
 
Zuletzt bearbeitet:
RCLogger

FPV1

Banggood

Banggood

Oben