Orange Modul vergisst immer wieder die Modelle

rolfsaegesser

Erfahrener Benutzer
#1
Hallo zusammen. Ich habe bei meiner Horus ein Orange Sendemodul eingepflanzt, welches bis anhin auch ganz gut funktioniert hat. Nun, plötzlich habe ich ein Problem. Ich habe diverse DSM2 Empfänger, welche ich in mehrere kleine Flugzeuge gepflanzt habe. Die ganze Programmiererei und Binderei funktioniert auch absolut fehlerfrei. D.h., ich kann jedes Modell binden und programmieren, kein Problem. Wenn ich dann aber mit einem anderen Flugzeug fliegen will, kriege ich keine Verbindung mehr zum Modell hin, d.h., ich muss das Modell neu binden. Da die Empfänger teilweise an etwas unpraktischen Stellen liegen, nervt das ziemlich. Mache ich etwas falsch? Habe insgesamt 5 Modelle, welche über dieses Modul laufen sollten. Zu sagen gibt es noch, dass wenn ich mit dem Modell X fliege, die Fernsteuerung abschalte und danach wieder mit dem Modell X fliegen will, dies problemlos geht. Nur alle anderen Modelle gehen irgendwie vergessen.

Hat jemand ne Idee?

Danke und Gruss

Rolf
 

grmpf

Erfahrener Benutzer
#3
Das Modul hatte ich auch mal im Einsatz (zumindest optisch würde es passen). Das habe ich bei meiner Taranis inzwischen aus dem gleichen Grund rausgeschmissen. Das Blöde war bei mir, dass man das zu nutzende Protokoll (DSM2/DSMX) nicht per OpenTX vorgeben konnte sondern nur über einen Knopf am Modul. Und da ich verschieden alte Modelle hate, war halt mal das ein oder das andere Protokol gefragt.
Inzwischen habe ich ein 4in1-Modul in der Taranis drin und kann dadurch bei jedem Modell genau vorgeben, was es nutzen soll. Die Bindung geht nicht mehr verloren und egal, welches Modell ich auswähle, es wird immer das Protokoll verwendet.
 
RCLogger

FPV1

Banggood

Banggood

Oben