Probleme mit Hobby Eagle A3 Stabi A3

#1
Hallo
Ich habe 2 von diesen Stabis HOBBYEAGLE - 广州市锐鹰电子科技有限公司, einen davon betrieb ich in einem normalen Flugzeug, also mit Höhenruder, Querruder und Seite und der arbeitet auch völlig problemlos. Den anderen wollte ich in einen Wing ( Reptile Harrier ) einbauen und hier habe ich Probleme.
Der Stabi ist so angeschlossen wie es im Manual steht ( habe ich zig mal kontrolliert ), ebenso ist in der Funke ein normales Modell angewählt, also keine Delta oder so. Wenn ich nun an der Funke den Querruder Stick betätige, dann bewegen sich die Ruder gleichsinnig ( also genauso als hätte ich den Höhenruder Stick betätigt ) und umgekehrt. Für mich sieht es so aus, als wenn der Stabi die Quer Signal als Höhe deutet und Höe als Quer. Auch habe ich alle Kanäle schon reversed oder normal betrieben, keine Änderung.
Ich habe es bereits mit 3 verschiedenen Sendern ausprobiert ( Futaba FF7, T8FG und Taranis X9D die sogar mit S-Bus ) aber der Effekt bleibt immer gleich. Tausche ich die Ausgänge vom Empfänger ( also Quer auf Höhe und umgekehrt ) dann arbeitet der Stabi im nicht stabilisierten Mode richtig, aber nicht im stabilisierten, also nehme ich die Nase vom Flieger runter, versucht der Stabi eine Querlage auszugleichen.

Und wie gesagt, dieser Effekt tritt an beiden Stabis auf, ich bin mit meinem Latein am Ende.
Bei Youtube habe ich Videos dazu gefunden, bei denen der A3 richtig herum arbeitet, also muss ich da einen grundsätzlichen Fehler machen, aber welchen ??

Gruss
Klaus
 
#3
Hallo
Als Modelltyp gibt es nur Standard, Delta Wing oder V-Tail als Auswahl und natürlich haben ich Delta Wing gewählt.
Und linkes und rechtes Ruder sind genauso wie hier abgebildet angeschlossen und Ruder -klar hat ein Wing nicht - ist frei
1566457230055.png
1566457203607.png
 
#5
@ Klaus: Hast Du dich schon durch das "setting mode menu" gekämpft?
"... dann arbeitet der Stabi im nicht stabilisierten Mode richtig, aber nicht im stabilisierten, also nehme ich die Nase vom Flieger runter, versucht der Stabi eine Querlage auszugleichen. Versuch dies: " --> elevator gyro direction auf reverse stellen."
Gruß Peter
 
#7
@QuadCeash ja genau so aber AETR ist eine interessante Darstellung bei Teranis wird so geschrieben RTEA aber egal beides meint Mode 2 an der Funke

@PeGru ja hatte ich scjon mal probiert aber da war A und E noch richtig angeschlossen ich werde die beiden mal vertauschen, wie gesagt dann stimmen schon mal die Ausschläge im unstabi Mode, vielleicht bringt das ja was
 

QuadCrash

Erfahrener Benutzer
#9
@QuadCeash ja genau so aber AETR ist eine interessante Darstellung bei Teranis wird so geschrieben RTEA aber egal beides meint Mode 2 an der Funke
AETR ist die Reihenfolge der Kanäle in der Funke. Mode x ist die Belegung der Knüppel ... Das ist schon ein kleiner, aber feiner Unterschied.

Der Stabi setzt AETR, also Aileron, Elevator, Throttle und Ruder auf den Kanälen 1-4 voraus. RTEA würde Ruder, Throttle, Elevator, Aileron bedeuten und wird eher nicht funktionieren und ist auch wohl unüblich.

Wenn Du AETR eingestellt hast und das Setup korrekt durchgeführt hast, wovon ich mal ausgehe, wenn das schon Dein zweiter Stabi ist, bin ich erst mal raus, weil ich es mangels Stabi selbst nicht weiter testen kann.
 
#11
Jetzt habe ich mal die Eingänge vertauscht also Reciever AIL auf Stabi ELE und Receiver ELE auf Stabi AIL wie schon mal beschrieben nun stimmen im unstabi Mode die Ausschläge aber wenn ich den Stabi aktiviere, versucht er bei Nase runter die Querlage auszugleichen, egal ob ich im Stabi ail und Ele normal oder reversed habe
Ich habe auch schon den Stabi wieder auf die default settings zurück gesetzt, brachte auch nichts, wie schon ganz ober beschrieben ich weiss auch nicht weiter, zwichenzeitlich habe ich mich auch an Hobby Eagle gewandt, mal sehen ob die sich überhaupt melden und wenn ja, was die vorschlagen
 
#14
Danke für den Tip aber glaube mir, das habe ich als erstes probiert, am Stabi genauso auch in der Funke
aber ich werde den mal an einen normalen Flächenflieger anschliesen und dann eins nach dem anderen probieren
 
#15
Hallo

Nach einiger Zeit des Frustes habe ich den Stabi mal wieder raus geholt und an einen normalen Flächenflieger angeschlossen, natürlich war der Effekt immer noch der Gleiche. Allerdings hatte ich mal wieder danach im Internet gegoogled und folgenden Beitrag dazu gefunden
Problems with Hobby Eagle A3 Gyro - Page 2 - RC Groups
und siehe da, wenn ich den Stabi hochkant einbaue , aber die normale Einbaurichtung ( Flat ) in den Einstellungen lasse, dann arbeitet er richtig
Komisch aber jetzt geht es, keine Ahnung warum, ich vermute entweder ist das Manual falsch oder die Programmierung

Gruss
Klaus

Nachtrag
Es wird noch komischer
Ich dachte ich, wenn der mit der Flat Einstellung hochkant richtig arbeitet, dann muss ich ja nur in den settings Hochkant wählen und den Stabi flat drin lassen, ging aber nicht
Dann habe im Menü auch flat ( was eigentlich Default auch so sein soll ) gewählt und nun geht alles. In diesem Menü habe ich noch nie nachgeschaut, war dort vielleicht doch nicht Flat eingestellt
 

Anhänge

Zuletzt bearbeitet:
RCLogger

FPV1

Banggood

Banggood

Oben