Probleme nach Neuaufbau mit FLip32- Copter schaukelt sich extremst auf

#1
Hi Leute, ich brauche mal wieder ein paar Ideen.

Folgendes: Nachdem mir ein Regler abgeraucht ist (war leider zu klein gewählt) und der Copter eingebomt ist, habe ich ihn nun wieder neu aufgebaut. Leider scheint es irgendwo ein Problem mit der FC oder der Ansteuerung zu geben.
Gebe ich leicht Gas, dann ist erstmal alles gut. Sobald jedoch der Gyro anfangen muss auszusteuern, fängt der Copter an wie wild zu taumeln und schaukelt sich in 2 sekunden so stark auf das er sich überschlägt. Hier reicht ein minimaler Impuls und zack . Beim ersten Startversuch hat er sich sofort auf den Kopf gelegt. In der Hand haltend, bei maximal halbgas für 1-2 Sekunden merke ich wie er sofort extrem das taumeln anfängt und ich kann es kaum mehr halten. Selbst beim Halbieren der PID Werte die ja vorher passten, gibt es absolut keine Veränderung. Also es wird auch nicht schwächer.

Ich habe im Grunde lediglich die 4 Regler (wovon einer ja kaputt ist) durch einen Sunrise 4in1 20A getauscht. Dieser sitzt nun im Frame unter der FC. Ach ja und ein ext. BEC habe ich verbaut und das Matek Powerboard raus genommen.

Was habe ich bis jetzt geprüft :

-Motordrehrichtung passt und auch die Props sitzen richtig drauf
-Steuereingabe im Betaflight unter "Receiver" beim 3D Modell passt auch
-Beim "Setup" 3D Modell passen auch die Bewegungen wie ich den Copter bewege
-Calibrierung mehrfach gemacht
-PID Werte um mehr als die Hälfte reduziert, ohne erkennbare Veränderung (vorher passten die Werte ja )

Was ist anders als vor dem Crash:

-Regler ist nun ein 4in1 der unter der FC verbaut ist mit Abstandshülsen
-Drehrichtung habe ich im Regler von normal auf reverse geändert damit die Motoren wieder richtigherum drehen, Hatte die Motorkabel scheinbar nicht wie vorher verlötet.
-FC und Empfänger bekommt Strom jetzt nicht mehr von einem Powerboard, sondern von einem Matek Micro BEC (habe ich aus Gewichtsgründen geändert)

Was ist gleich geblieben:
-Frame
-FPV System
-Motoren
-FC Flip32 mit aktueller Betaflight und Setup

Wo bin ich mir nicht mehr sicher ob es anders ist:
-FC um 90° gedreht und im Betaflight eingestellt. Kann aber sein das die FC letztes mal genau andersrum 90° gedreht war, aber das würde man ja sofort im 3D Modell sehen. Hab ich zum testen auch kurz umgestellt und dann passte es nicht mehr. Von daher sollte alles richtig sein.

Wo ich mir jetzt auch nicht sicher bin ob es was ausmacht, wäre die Reihenfolge der ESC Ports. Bei der 4in1 sind die Ports der Motoren mit S1 ,S2 u.s.w beschriftet. Die 4 Signalleitungen die aus dem ESC kommen logischerweise auch. Da ich jetzt aber aus Kabeltechnischen Gründen die ESC Einheit verdreht eingebaut habe, konnte ich nicht Motor 1 an ESC Port 1 löten. Das habe ich aber dann beim Signalkabel zur FC wieder angepasst. Also Motor 1 kam an ESC Port 3 und Signalkabel vom Port 3 an der FC dann aber an Kanal 1. Das sollte dann am Ende ja keine Rolle mehr spielen. Wichtig ist hier ja am Ende, das Motor 1 auch von Kanal 1 der FC angesteuert wird.

So, ich hoffe das waren genug Infos um vielleicht ein paar Möglichkeiten der Fehlersuche vorab zu eleminieren. Oder habe ich da schon irgendwo ein Bock drin ?
Hat die FC evtl. vom Crash einen Schaden ?

Was meint Ihr ?

Gruß Olli
 
#2
Was ist denn bei der Fehlersuche rausgekommen. Klingt nicht so easy. Ich würd auf ne Ground Schleife tippen. Das lässt jeden gyro durchdrehen. Alle lötstellen i.o.? Keine Lötstellen berühren dem carbon Rahmen? BEC kaputt?

Würd mich echt interessieren.... ;)

Gesendet von meinem SM-N9005 mit Tapatalk
 
RCLogger

FPV1

Banggood

Banggood

Oben