Querruder flattert

Hansgeorglotz

Well-known member
#1
Wenn ich den Empfänger Gx8r einschalte und anschließend den Sender x9e flattert häufig 1 Querruder und manchmal auch eine Wölbklappe. Wenn ich den Stecker vom QR abziehe und wieder aufstecke ist der Spuk beendet.
Hab dann Reihenfolge geändert. Erst Sender an, dann Empfänger. Hierbei tritt das Flattern (bisher) nicht auf.
Muss man erst den Sender und dann den Empfänger einschalten oder ist das ein anderer Effekt?
 

heikop

Erfahrener Benutzer
#2
Grundsätzlich wird erst der Sender eingeschaltet, dann der Empfänger und in umgekehrter
Reihenfolge wird ausgeschaltet.
 

bendh

Erfahrener Benutzer
#3
Der Empfänger sollte immer von jemandem gelenkt werden. Also Sender vor dem Empfänger einschalten und erst nach dem Empfänger ausschalten.
Zum einfacheren Merken, es ist wie mit dem Mund und dem Gehirn.
 
#4
Bei digitaler Datenübertragung sollte nichts flattern, egal in welcher Reihenfolge man einschaltet. Welche Firmware ist auf dem G-RX8?
 
#6
Nur indirekt. Welche HF-Firmware ist auf dem Sender? Die neue XJT Firmware 2.01 oder noch die Original?
 

Hangsegler

Erfahrener Benutzer
#9
Was hast du bestellt ? Eu Version ? International Version ? Da wirst du den Empfänger möglicherweise
umflashen müssen . Auf die FW die zu der Fw deines HF Modul passt.
 
#11
Das passt also. Trotzdem ist ein Ruderflattern sehr seltsam. Bewegen sich die Ruder nach dem Einschalten des Empfängers (Sender aus) ein Stück aus der Nullage? Wenn dann der Sender eingeschaltet wird, neutralisieren sie und eventuell ist dann die Stromversorgung überfordert und es kommt zu einem Brownout des Empfängers. Klingt weit hergeholt, aber wo soll das Flattern sonst herkommen?
 

Hansgeorglotz

Well-known member
#14
Hab nochmal getestet.
Erst Sender an dann Empfänger an: Ruder flattert.
Dann Servostecker vom QR abgezogen und wieder aufgesteckt. Kein Flattern, alles ok.
Hat demnach nicht mit der Anschalt-Reihenfolge zu tun. Vielleicht hat das QR Servo einen Fehler?
 

FJH

Erfahrener Benutzer
#15
Welche Servos hast du verbaut?? Schliess mal testweise ein anderes Servo an den betroffenen Kanal an und schau mal, ob das auch flattert. Also Servo nicht einbauen, nur freihändig anschliessen.
 
#16
Ja, da ist etwas faul. Kannst du mal die Empfängerspannung mit 0,1s loggen, wenn das Servo flattert?
 

Hangsegler

Erfahrener Benutzer
#17
Communication Protocol : ACCST
UpdateTime : 2019-06-28
Version : 190628
  • Compatibility: ACCST D16 / ACCESS mode
  • Servo frame rate: 9ms (HS–High Speed Mode)
    18ms (FS–Normal Speed Mode

Den Empfänger gibt es erst seit 2019. Dein Hf Modul hat die FW von 2017. Ev ist da der Hund begraben.
Mit welcher Servo Frame rate hast du den Empfänger gebunden ? Welche Servos hast du ? Die flattern?
 
RCLogger

FPV1

Banggood

Banggood

Oben