Störungen im Flug

FireFox

Erfahrener Benutzer
#1
Hallo Leute.

so..hab jetzt mein Modell (EG Pro) fertig und bin inkl. Videoausrüstung, welche ich von immersionsflug.de (das Fatshark FPV SET PRO) habe. paar mal geflogen.

Anbei ein Bild vom Aufbau:



bis jetzt noch ohne Patch-Antenne, also nur das reine Set mit Rundstrahl-Antenne. Habe aber beim TX schon die Stummel-Antenne angelötet.

Nur leider bin ich bis jetzt total enttäuscht. Ein gutes Bild habe ich nur, wenn ich maximal 20-30m von mir weg bin. Sobald ich weiter weg fliege, habe ich sofort sehr viel grieseln im Bild und auch totale Aussetzer von 1-2 sek. So ist das ganze unfliegbar.

was kann das sein?

Die 4 verschiedenen Kanäle habe ich schon ausgiebigst durchprobiert. Beide Antennen wurden exakt senkrecht gehalten.
Habe auch schon zwei verschiedene Standorte probiert. Bei beiden das gleiche schlechte Ergebnis.

So ist das ganze für mich nicht akzeptabel...habt ihr noch Tips auf Lager?

Danke schonmal

Gruß
Manuel
 

Anhänge

FireFox

Erfahrener Benutzer
#2
Hallo Leute.

so..hab jetzt mein Modell (EG Pro) fertig und bin inkl. Videoausrüstung, welche ich von immersionsflug.de (das Fatshark FPV SET PRO) habe. paar mal geflogen.

Anbei ein Bild vom Aufbau:



bis jetzt noch ohne Patch-Antenne, also nur das reine Set mit Rundstrahl-Antenne. Habe aber beim TX schon die Stummel-Antenne angelötet.

Nur leider bin ich bis jetzt total enttäuscht. Ein gutes Bild habe ich nur, wenn ich maximal 20-30m von mir weg bin. Sobald ich weiter weg fliege, habe ich sofort sehr viel grieseln im Bild und auch totale Aussetzer von 1-2 sek. So ist das ganze unfliegbar.

was kann das sein?

Die 4 verschiedenen Kanäle habe ich schon ausgiebigst durchprobiert. Beide Antennen wurden exakt senkrecht gehalten.
Habe auch schon zwei verschiedene Standorte probiert. Bei beiden das gleiche schlechte Ergebnis.

So ist das ganze für mich nicht akzeptabel...habt ihr noch Tips auf Lager?

Danke schonmal

Gruß
Manuel
 

The-BlackJack

Einer der Ersten
#3
RE: Reichweitenproblem mit Fatshark FPV SET PRO

schwer zu sagen!!!

hast du die antenne auch garantiert richtig angelötet giebt es wirklich keinen ungewollten durchgang an irgend einer stelle. Stimmt die stromversorgung??? also ist wirklich die spannung da die gebraucht wird???

ansonnsten musst dus wirklich vielleicht mal mit ner Patch antenne ausprobieren

Gruß

Jack
 

Anhänge

The-BlackJack

Einer der Ersten
#4
RE: Reichweitenproblem mit Fatshark FPV SET PRO

schwer zu sagen!!!

hast du die antenne auch garantiert richtig angelötet giebt es wirklich keinen ungewollten durchgang an irgend einer stelle. Stimmt die stromversorgung??? also ist wirklich die spannung da die gebraucht wird???

ansonnsten musst dus wirklich vielleicht mal mit ner Patch antenne ausprobieren

Gruß

Jack
 

Sebastian

Erfahrener Benutzer
#5
RE: Reichweitenproblem mit Fatshark FPV SET PRO

Hi Manuel,

Dein Aufbau sieht sehr gut aus.
wie gerade am Telefon besprochen bitte mal im Trockentest ausprobieren, ausbauen und am Boden weggehen.
Am Boden müssen ca. 100m möglich sein, in der Luft ist diese dann um einiges (300m) höher.

Sonst kann nat. was defekt sein, dann schicke mir bitte alles zum testen zurück.
Gruß Sebastian
 

Sebastian

Erfahrener Benutzer
#6
RE: Reichweitenproblem mit Fatshark FPV SET PRO

Hi Manuel,

Dein Aufbau sieht sehr gut aus.
wie gerade am Telefon besprochen bitte mal im Trockentest ausprobieren, ausbauen und am Boden weggehen.
Am Boden müssen ca. 100m möglich sein, in der Luft ist diese dann um einiges (300m) höher.

Sonst kann nat. was defekt sein, dann schicke mir bitte alles zum testen zurück.
Gruß Sebastian
 

FireFox

Erfahrener Benutzer
#7
RE: Reichweitenproblem mit Fatshark FPV SET PRO

Alles klar.

werde das ganze heute Nachmittag mal testen und dir dann bescheid geben.

Gruß
Manuel
 

FireFox

Erfahrener Benutzer
#8
RE: Reichweitenproblem mit Fatshark FPV SET PRO

Alles klar.

werde das ganze heute Nachmittag mal testen und dir dann bescheid geben.

Gruß
Manuel
 

FireFox

Erfahrener Benutzer
#9
RE: Reichweitenproblem mit Fatshark FPV SET PRO

@Sebastian. hab auch schon bei RCLine geschrieben.
Am boden schaffe ich die 100m Reichweite....das bedeutet, das der Ausrüstung nichts fehlt....werde jetzt doch meine Komponenten am Flieger nochmal anders anordnen und weiter testen.
 

FireFox

Erfahrener Benutzer
#10
RE: Reichweitenproblem mit Fatshark FPV SET PRO

@Sebastian. hab auch schon bei RCLine geschrieben.
Am boden schaffe ich die 100m Reichweite....das bedeutet, das der Ausrüstung nichts fehlt....werde jetzt doch meine Komponenten am Flieger nochmal anders anordnen und weiter testen.
 

FireFox

Erfahrener Benutzer
#11
Hallo Leute.

Ich habe bereits das neue Set von immersionsflug.de.

Da ich im Betrieb im Flieger schon ab 150m derbe Störungen und Aussetzer habe, habe ich alles wieder ausgebaut und mal nur einen Versuchsaufbau auf einem Brett gemacht.
Damit bin ich dann am boden ca. 400m weit mit super bild ohne Störungen gekommen. Folglich muss irgendwas am Flieger stören.

Ich habe auch bereits ein Diversity-System, also den Oracle und einen 2. Empfänger. Zum testen wird dieser aber erstmal nicht verwendet, da es auch mit nur einem Empfänger halbwegs vernünftig in der Luft bis zu 400m funktionieren sollte.

Ich werde jetzt, wenn ich mal Zeit finde die Komponenten vom Flieger tauschen, also mal einen anderen Empfänger, einen anderen Regler oder Gar Motor usw....

Aber evtl hat von euch jemand einen Tip für mich was ich noch falsch mache??

Anbei 2 Bilder meines Testaufbaues, mit dem ich am Boden ca. 400m weit gekommen bin.

und 2 Bilder meines Aufbaus der Kameraausrüstung im Easyglider, wo die Störungen auftreten
 

Anhänge

The-BlackJack

Einer der Ersten
#13
hattest du den sender von anfang an hinter dem Motor?? Könnte mir vorstellen das die stöhrungen von den Motorkabeln kommen das signalkabel von der kammera wird ja da am rumpf entlang an den Motorkabeln entlang geführt und wenn ich das richtig sehe sind die kabel nichtmal geschirmt das kann bei der länger schon ohne motor zu Störungen führen wenn dann aber noch son dickes Drehfeld direkt daneben arbeitet....

versuch mal die kabel so kurz wie möglich zu hallten und den sender vorne bei der Kamera zu montieren

Gruß

Jack
 

Anhänge

FireFox

Erfahrener Benutzer
#14
1. Beim Versuchsaufbau auf meinem "Holzbrett" sind die Kabel genau so lang und da geht es ja ohne Störungen..

2. Ich hatten den Sender auch schon vor dem Motor auf der Kabinenenhaube vom Easy Glider, mit ganz kurzen Kabeln, da war es das gleiche....sehr viele Störungen.

3. Es ist ja nicht das Kamerabild, was gestört wird, sondern der Empfang bzw. der Sender...

hilft es evtl was, wenn ich die Kabel bzw. die einzelnen Komponenten mal in Alufolie wickle? Oder wie sollte ich das ganze Abschirmen?
 

The-BlackJack

Einer der Ersten
#15
zum schirmen der kabel musst du glaube ich die kabel in Alufolie einwickeln und dann die Alufolie am sender und der kamera auf masse legen damit baust du dann ein konstantes elektromagnetisches Feld um den Kabelstrang auf der den vor Äußeren Einflüssen schützt. einfach nur einwickeln bringt glaube ich nicht viel.

Gruß

Jack
 

Helimensch

Erfahrener Benutzer
#16
Also Du hast da mit Sicherheit schon ne Menge ausprobiert. Ist also nicht ganz einfach, Dir da weiterzuhelfen ohne auch ein paar evtl. blöde Fragen zu stellen! ;)
Andererseits ist auf Deinen Bildern nicht so sehr viel zu erkennen und die Tücke steckt ja oftmals im Detail.

-Verwendest Du für die Video- und RC-Technik unterschiedliche Stromversorgungen (Akkus) im Modell?
-Videokabel geschirmt?
-Hat der Motorregler ein eingebautes BEC oder verwendest Du da nochmal einen eigenen Empfängerakku?
-Ganz blöde Idee: Hast Du bei Deinen Probeflügen evtl. ein Mobiltelefon, etc. mit aktiviertem WLAN/Blauzahn in der Jackentasche gehabt?
-Werden die Störungen besser, wenn der Motor aus ist?
-Evtl. auch mal die Servos ankucken. Hatte mal so ein Modell, daß sich bei mir auf zwei Meter Entfernung noch im Fernsehbild bemerkbar gemacht hatte. => Defekte/nicht vorhandene Entstörung.
-Hast Du deinen Versuchsaufbau mal um alle RC-Komponenten ergänzt?
-Wie sieht es dann aus?
-Mal im Ausschlußverfahren alle Teile an-/abgesteckt bzw. eingeschaltet?
-Hast Du am Empfänger noch irgendwelche besonderen Teile angeschlossen? Hier sowohl am AV-Ausgang als auch an der Stromversorgung. (Festplattenrekorder, evtl. Ladegerät/Wandler, etc.)

Zum Schluß fällt mir noch eine Sache ein, die extrem eklig werden kann:
Masseschleife.
Tritt immer dann auf, wenn an einem Gerät z. B. mit unterschiedlichen Massen gearbeitet wird. Also z. B. der Empfänger einerseits über den Minuspol des Akkus angeschlossen, andererseits aber über die Schirmung des AV-Kabels mit einem anderen Gerät wieder mit Minus verbunden ist.
Über noch so kleine Übergangswiderstände können da teilweise erhebliche Störungen einschleift werden.
Dagegen hilft nur konsequent alle Massen in einem Punkt zusammenlaufen zu lassen. Schirmung entweder nur einseitig anschließen oder Minus komplett darüber laufen zu lassen.

Uff ...
Mario :p
 

FireFox

Erfahrener Benutzer
#17
Hi Mario.

ich versuche mal alles zu beantworten.


-Verwendest Du für die Video- und RC-Technik unterschiedliche Stromversorgungen (Akkus) im Modell?
!! ja, es wird ein extra LiPo verwendet !!

-Videokabel geschirmt?
!! Nein, da ich nicht genau weiß, wie ich es abschirmen soll !!

-Hat der Motorregler ein eingebautes BEC oder verwendest Du da nochmal einen eigenen Empfängerakku?
!! Ja, der Motorregler hat ein BEC, welches verwendet wird !!

-Ganz blöde Idee: Hast Du bei Deinen Probeflügen evtl. ein Mobiltelefon, etc. mit aktiviertem WLAN/Blauzahn in der Jackentasche gehabt?
!! Nein, definitiv nicht, mein Handy hat kein WLAN und BT ist immer aus !!

-Werden die Störungen besser, wenn der Motor aus ist?
!! das werde ich morgen testen, da bin ich mir nicht sicher !!

-Evtl. auch mal die Servos ankucken. Hatte mal so ein Modell, daß sich bei mir auf zwei Meter Entfernung noch im Fernsehbild bemerkbar gemacht hatte. => Defekte/nicht vorhandene Entstörung.
!! hmm...das Modell fliegt tadellos, ob mit oder ohne FPV-Ausrüstung, ist daher auszuschließen !!

-Hast Du deinen Versuchsaufbau mal um alle RC-Komponenten ergänzt?
-Wie sieht es dann aus?
!! Nein, der Versuchsaufbau war nur die Videoausrüstung, werde aber die Videoausrüstung jetzt wieder in den Flieger einbauen und testen. Mit Motor AN, mit Motor AUS usw. !!

-Mal im Ausschlußverfahren alle Teile an-/abgesteckt bzw. eingeschaltet?
!! Das werde ich auch testen, wenn die Ausrüstung wieder im Flieger ist!!

-Hast Du am Empfänger noch irgendwelche besonderen Teile angeschlossen? Hier sowohl am AV-Ausgang als auch an der Stromversorgung. (Festplattenrekorder, evtl. Ladegerät/Wandler, etc.)
!! Nein, zum testen ist nur der Empfänger + Fatshark-Brille, kein Diversity oder sonst was!!

Zum Schluß fällt mir noch eine Sache ein, die extrem eklig werden kann:
Masseschleife.
Tritt immer dann auf, wenn an einem Gerät z. B. mit unterschiedlichen Massen gearbeitet wird. Also z. B. der Empfänger einerseits über den Minuspol des Akkus angeschlossen, andererseits aber über die Schirmung des AV-Kabels mit einem anderen Gerät wieder mit Minus verbunden ist.
Über noch so kleine Übergangswiderstände können da teilweise erhebliche Störungen einschleift werden.
Dagegen hilft nur konsequent alle Massen in einem Punkt zusammenlaufen zu lassen. Schirmung entweder nur einseitig anschließen oder Minus komplett darüber laufen zu lassen.

!! ich denke das ist bei mir nicht der Fall, wüßte zumindest nicht wo, da es alles eigene Stromkreise sind !!

Vielen Dank für deine ausführliche Hilfe.

Ich werde wie gesagt das ganze jetzt wieder in den Flieger bauen und dann mal einen Reichweitentest ohne laufenden Motor machen und einmal mit und dann sehen wie es sich verhält....
zur Zeit ist nur leider das Wetter dermasen besch..... :wall:

danke schonmal für die Tips.....
geb gleich bescheid, wenn ich den Reichweitentest inkl. Flieger gemacht habe.

Gruß
Manuel
 

FireFox

Erfahrener Benutzer
#18
damit ich nicht immer in 2 Threads schreiben muss.....hier gehts weiter.


http://www.rclineforum.de/forum/thread.php?threadid=221582&page=2&sid=
 
RCLogger

FPV1

Banggood

Banggood

Oben