Taranis, RSSI Warnungen, Schwellenwert

gnauck

Erfahrener Benutzer
#1
Taranis, Telemetrie/RSSI Warnungen, Schwellenwert

Hallo,

Leider hat die Suchfunktion keine richtige Lösung gefunden. Falls ich was übersehen habe, dann bitte einfach verlinken.

wenn ich Segler fliege bekomme ich immer wieder die Warnungen "Telemetrie verloren" und "Telemetrie aktiv".
Die RSSI Warnungen stehen bei mir auf Standardwerten 45 und 42.

Ich kann keinerlei Störungen feststellen, Antennen sind auch perfekt verlegt. Darum gehe ich davon aus dass diese Warnungen ignoriert werden können. Wenn man mit einem Vollcarbon Segler in der Thermik kreist kann es immer kurzzeitig mal eine Lage geben in welcher die Antennen verdeckt sind.

Einen Thread hatte ich gefunden wo empfohlen wird die Warnung manuell über logischen Schalter auszugeben, wenn RSSI z.B. für 2 Sekunden zu niedrig ist.

Hat jemand ähnliche Probleme? Wenn ja, wie habt Ihre es gelöst?
Oder sind die Standardwerte 45 und 42 einfach zu optimistisch und sollten diese verringert werden?

Ihr war die ganze Zeit auf OpenTX 2.1.8 und habe gerade auf 2.2 upgedated. Mit 2.2 bin ich noch nicht geflogen, daher weiß ich nicht ob damit das Problem vielleicht schon gelöst wurde.

Danke,
Alex
 
Zuletzt bearbeitet:

devil

Erfahrener Benutzer
#2
Teste erst mal mit 2.2 beim fliegen oder mach einen Range Check und beobachte mal genau den RSSI die Warnung kommt erst einen Moment später wenn die Grenze unterschritten wird, das verhindert meist schon die ganzen kurzzeitigen negativen Peaks die die Warnumeldung auslösen.
 

gnauck

Erfahrener Benutzer
#3
Hat sich hier mit 2.2 etwas geändert?
Range Check mache ich mit jedem Modell vor dem Erstflug, wenn der schlecht wäre wurde ich den Empfänger aussortieren.

Mit 2.1.8 hatte ich das mit vielen Modellen. Einen schlechten Empfänger kann ich daher ausschließen.
Zeige mit auch min und max RSSI Werte auf dem Telemetrie Screen an. Die waren in letzter Zeit immer über 40.

Achja, ist noch eine ältere Non-EU Version meine Taranis. LBT Update habe ich wegen alten Empfängern noch nicht gemacht.

Alex
 

devil

Erfahrener Benutzer
#4
Wobei Telemetrie verloren ist eigentlich schon Grenzwertig, da würde ich vielleicht doch mal nachsehen ob es nicht an der Position der Antennen noch etwas zu machen gibt.
 

devil

Erfahrener Benutzer
#5
Auf meiner Taranis habe ich noch die 2.18 da kommt die RSSI Warnungen schon mal (aber kein Telemetrie verloren) vor, bei der Horus habe ich die 2.2 und festgestellt das es nicht sofort bei unterschreiten der Grenzen zu einer Warnung kommt, ob da was geändert wurde kann ich nur vermuten da es sich ja anders verhält.
 

gnauck

Erfahrener Benutzer
#6
meine Antennen sind alle aus dem Rumpf geführt, und haben immer 90 Grad zueinander.
Wie gesagt, es ist kein Einzelfall, sondern bei allen meinen Seglern welche X8R oder X6R Empfänger haben.

An meinen Helis mit X4R bekomme ich diese Meldungen komischerweise nicht.

Alex
 
#7
wenn ich Segler fliege bekomme ich immer wieder die Warnungen "Telemetrie verloren" und "Telemetrie aktiv".
Die RSSI Warnungen stehen bei mir auf Standardwerten 45 und 42.
Das sind zwei verschiedene Dinge. Du hörst keine RSSI-Warnung, sondern einen Hinweis, dass die Telemetriedaten nicht aktualisiert werden konnten. Während der Warnung kann natürlich auch kein RSSI Wert im Sender ausgewertet werden. Dieses Verhalten ist ungewöhnlich (außer beim S6R, der hat oft diese Macke), bei mir kommen immer nur gelegentliche RSSI Warnungen, "Telemetrie verloren" höre ich nie.

Möglicherweise hat dein Empfänger ein Problem in der Sendeendstufe. Hast du die Möglichkeit, mal einen anderen Empfänger zu verwenden? Die Sensor Verkabelung kann es übrigens nicht sein, dann käme "Sensor verloren", weil RSSI und RxBt als empfängerinterne Sensoren weiter gesendet werden.

Edit: Wenn das bei verschiedenen Empfängern auftritt, würde es eher auf die Empfangsstufe im Sender deuten. Mit den Helis fliegst du vermutlich näher am Sender.
 
Zuletzt bearbeitet:

FJH

Erfahrener Benutzer
#8
Mit welchem Empfänger fliegst du? Beim z.B. X8R kommt Failsafe bei ca. 35 dB. Ich stelle bei meinen Modellen die Standardwerte der RSSI-Warnungen runter auf 42/39. Die Warnung "kritisch" während des Fluges sollte man dann aber nicht einfach ignorieren.
 

gnauck

Erfahrener Benutzer
#9
Edit: Wenn das bei verschiedenen Empfängern auftritt, würde es eher auf die Empfangsstufe im Sender deuten. Mit den Helis fliegst du vermutlich näher am Sender.
Jetzt kommen wir der Sache schon näher.
Ich hatte einmal einen defekten Empfänger, da hat er immer Empfang niedrig gesagt. Dann ist es kein RSSI Problem und mein Thread Titel irreführend, sondern ein Telemetrie Problem.

Wenn ich den Sender direkt neben den Empfänger halte heißt es auch immer "Telemetrie verloren''.
Kann man dies Warnung konfigurieren? Oder abschalten ohne die Sprachdatei zu löschen ;) ?
 

devil

Erfahrener Benutzer
#10
Jetzt kommen wir der Sache schon näher.
Ich hatte einmal einen defekten Empfänger, da hat er immer Empfang niedrig gesagt. Dann ist es kein RSSI Problem und mein Thread Titel irreführend, sondern ein Telemetrie Problem.

Wenn ich den Sender direkt neben den Empfänger halte heißt es auch immer "Telemetrie verloren''.
Kann man dies Warnung konfigurieren? Oder abschalten ohne die Sprachdatei zu löschen ;) ?
Das ist aber ganz normal das der RX übersteuert und zu macht wenn du mit dem Sender bis 30cm nähe von den RX Antennen kommst und dann Telemetrie Verloren kommt.

Bei welchem RSSI wert kommt den bei dir im Range Test der Failsafe und wann kommt Telemetrie verloren ?
 

gnauck

Erfahrener Benutzer
#11
Bei welchem RSSI wert kommt den bei dir im Range Test der Failsafe und wann kommt Telemetrie verloren ?
kommt im Range Test nicht. Da sagt er dann "Funksignal schwach" und "Funksignal kritisch".

Es um die Meldung "Telemetrie verloren" und "Telemetrie verloren" welche beim fliegen in größerer Entfernung immer kommt. Und diese hat scheinbar nichts mit dem RSSI zu tun. Oder doch? Ohne Telemetrie kann er mir ja auch keine guten oder schlechten RSSI Werte übermitteln.

Alex
 

devil

Erfahrener Benutzer
#12
Richtig, ohne Telemetrie Verbindung auch kein RSSI Wert, egal ob schlecht oder gut.

Ich fliege nur Segler alle um die 4m und auch "weit" Weg, aber Telemetrie verloren habe ich nie, Signal Schwach kann schon mal kommen, aber auch selten, wobei bei 2.18 habe ich die Grenzen geändert mit den Logischen Schaltern.
Aber nur weil ich nach mehrmaligem prüfen von den Logs sicher war das es ok ist was ich da tue.
In deinem Fall würde ich das erst mal nicht machen, das wäre mir zu heikel, da könnte etwas nicht stimmen, aber das ist auf die Ferne immer schwierig.

Du hast die Antennen zwar außen verbaut und 90° hast du auch, das Heist aber noch lange nicht das es auch super ist an dem Platz wo du sie verbaut hast, da gibt es so viel stör Faktoren die nicht unbedingt mit Logik zu finden sind.

Ein einfacher Test ist mit dem Modell mal einen Range test machen und dann den RX aus dem Modell auszubauen und einen weiteren Range test an der gleichen stelle und auch nur ein paar Minuten später zu machen und dann die erreichten Entfernungen mal vergleichen, sicherheitshalber die Tests mehrmals wiederholen, da nicht immer alles gleich ist um einen Mittelwert zu haben.
 

Norbert

Erfahrener Benutzer
#17
Hallo,
dass mann RSSI low oder kritisch bekommt ist bei Seglern mit Carbonflächen nicht ungewöhnlich ( Abdeckung ). Sollte mit 2.2.0 besser sein, da ein Zeitfenster von ~ 2sec eingebaut ist. Ein Telemetrie verloren ist da schon eher erschreckend.
Klar kannst du immer noch gesteuert fliegen, bis der Reichweitengrenze schon sehr nah.

Ursachen können ungünstige Empfängerantennenanordnung sein ( nur 90° alleine sagt noch nichts ) oder Senderseitig die Antennenausrichtung, Sendermodul usw.

Was sagt dein Reichweitentest, wenn dein Modell 1 mtr hoch liegt, bis nichts mehr geht? Leider sagt RSSI alleine da auch nicht zuverlässig aus. Erst wenn die Ruder hakelig laufen (oder gar nicht mehr) ist aussagekräftig.

Mache vielleicht 2 Tests:
- Einmal ideal Bedingungen: Antennen haben Parallel ausgerichtet Sichtverbindung
- Einmal Sendeantenne auf Modell ausgerichtet und eine Fläche zeigt Richtung Boden ~ 45° und du stehst schräg hinter dem Modell ( falls deine Antennen vor den Flächen angeordnet sind ), so dass die Antenne maximal von der Fläche verdeckt ist, aber die gegenüberliegende Antenne hinter dem Rumpf ist und eventuell von Akkus/Kohle/Empfänger/usw verdeckt ist.

Und dann noch wenn du Lust hast einen Empfänger frei liegend in 1 mtr Höhe - dann weisst du Bescheid.

Melde dich bitte, wenn du es versucht hast mit dem Resultat. Leider verschwinden viele nach der Problemlösung im Nirwana ohne mitzuteilen, was das Ergebnis war.

Norbert

Norbert
 

christian007

Erfahrener Benutzer
#18
#19
@ gnauck: Versuch mal, den Thread Titel zu korrigieren.

Kannst du mal einen Log einstellen, damit man sieht, bei welchem RSSI die Telemetrie verloren geht? Der Telemetrielink ist tot, wenn die Werte im Log konstant bleiben, RSSI und VSpd eignen sich gut zur Überprüfung, weil die im Normalfall nicht konstant sind. Der konstante RSSI Wert ist interessant, weil genau bei diesem Wert der Link abgebrochen ist. Wenn das bei deutlich mehr als RSSI 50 ist, vermutlich Sender-Hardware. Ansonsten schadet es nie, passende Firmware auf das XJT-Modul im Sender und den Empfänger zu laden und neu zu binden.

Bin gespannt, was da rauskommt.
 
RCLogger

FPV1

Banggood

Oben