Taranis X9D plus 2019 verbinden mit Win10

#1
Hi ich bin noch relativ neu hier, hab hier aber noch nichts zu diesem Thema gefunden.

Ich habe online eine gebrauchte Taranis X9D plus 2019 bestellt, die gestern angekommen ist. Geliefert wurde diese ohne SD Karte und ohne Akku. Akku hab ich dann selber einen eigenen eingesetzt.
Beim Anschließen als Joystick, an einen Windows 10 PC, wird die Fernsteuerung erkannt und unter Geräte als solcher angezeigt. Jedoch hat das Gerät keinen passenden Driver um die Eingaben zu erfassen und somit kann ich damit nicht im Simulator fliegen. 1568757864729.png

Da ich mich mit dieser Fernsteuerung noch nicht richtig auskenne weiß ich jetzt nicht ob es ein Problem bei der SD Karte lieget oder ob es allgemein ein Problem mit der Fernsteuerung ist.
Beim einsetzen einer eigenen SD Karte liegt das Problem darin, dass mir die ganze Ordnerstruktor mit den Dateien fehlt und diese leider online nicht mehr verfügbar ist.

Ich vermute mal dass mein Problem darin liegt einen geeigneten Driver für Taranis unter Windows 10 zu suchen und diesen dann zu installieren, jedoch war jede Suche bisher erfolglos.

LG Johannes
 
#2
Mittlerweile habe ich auf dieser Seite gefunden wie ich meine SD Karte richtig einrichte.
Das Problem ist jetzt nur, dass die Fernbedienung jetzt garnicht mehr als Joystick erkannt wird, sondern von Windows 10 als "Nicht Angegeben"es Gerät angezeigt ist
 
#3
Das Problem ist jetzt gelöst!

Das Gerät war mit dem flaschen Driver installiert, welchen man dann beim Gerät-Manager zu einem USB-Eingabegerät ändern muss, nachdem man seine SD Karte eingerichtet hat und die neuste Hardware auf die Fernsteuerung gespielt hat.
 
#8
Das Problem ist jetzt gelöst!

Das Gerät war mit dem falschen Driver installiert, welchen man dann beim Gerät-Manager zu einem USB-Eingabegerät ändern muss ...
Good catch! Bei RCG haben sie sich auch schon einen Kopf gemacht. Hintergrundinfos hier.

Übrigens, wenn du wirklich eine X9D+2019 hast, brauchst du den 2.3SD-Karteninhalt und die 2.3 Firmware.
 
#9
Übrigens, wenn du wirklich eine X9D+2019 hast, brauchst du den 2.3SD-Karteninhalt und die 2.3 Firmware.
Das Problem darin liegt nur, dass FrSky auf ihrer Website nur die 2.3 Firmware zur verfügung stellt und nicht den 2.3 SD-Karteninhalt. Zumindest bin ich auf meiner suche immer nur auf "404 Seitenerror"s gestoßen.
Deshalb hab ich den 2.2 SD-Karteninhalt und hab die Konfigurationsdatei geändert, sodass sich das System nicht mehr beschwert.
 
RCLogger

FPV1

Banggood

Banggood

Oben