Telemetrie übernehme auf andere Sender mit den neuen Opentx Versionen extrem verkompliziert

Leo1962

Erfahrener Benutzer
#1
Hallo zusammen
Ich hab bei meinen Kollegen in der Vergangenheit oft genug geprahlt wie einfach es ist Opentx von einem Sender zum anderen zu wechseln. vorausgesetzt man hat alle Schieber Protis usw. definiert. Nun ist es aber nicht mehr so.
Die neuen Versionen machen es einem richtig mühsam mit den Telemetrie Sachen.

Leider ist es mittlerweile aber ziemlich kompliziert geworden einen Sendewechsel zu machen vor allem bei der Telemetrieerkennung müssen mittlerweile zwingend die Sensoren neu gesucht werden ihm Sender. Und die alten Sensoren müssen gelöscht werden. Sonst werden die Sensoren nicht erkennt Das liegt daran dass mittlerweile die Sensoren nicht mehr an ihrem Namen erkennt werden sondern an einer zufällig erstellten Nummer. Die sich natürlich jedes Mal wechselt bei der Telemetrie Sensorsuche. Das wiederum bedeutet dass jetzt überall nachgebessert werden muss.

1. bei den Logischen Schalter muss jeder Telemetriewert wieder neu ausgewählt werden
2. bei den Spezialfunktionen muss jeder Telemetriewert wieder neu ausgewählt werden
3. in den Telemetrie werden zum Beispiel für Vario muss der Wert wieder ausgewählt werden
4. auch in den verschiedenen Telemetriebildschirmen auf dem Sender werden die Telemetriesensoren nicht mehr erkannt und müssen alle wieder neu ausgewählt werden.
5. Eventuell habe ich noch eine Stelle vergessen

Da kann man man durchaus einmal ein paar Stunden nacharbeiten bis das Ganze wieder funktioniert wenn man das über sämtliche Modelle machen muss gehen da viele Stunden drauf. Das eklige in Punkt 4 Telemetriebildschirm kann nicht am PC gemacht werden sondern muss direkt am Sender nachgebessert werden.

Gibt es hier eine gescheite Lösung?
Oder ändert das die Opentx Programmierer irgendeinmal wieder?
Vorher konnte ich die Modelle ohne Probleme vom Einten Sender in den andern schieben den Empfänger neu binden und gut war es. Ab und zu musste man höchstens mal irgendein Schieber oder Poti anpassen weil der einte sende vielleicht Schieber hat unter andere keine. Das nötige nachbessern hielt sich so also in relativ kleinen Grenzen.

Wie macht man das heute?
Außerdem nutze ich ca. 3-4 Lipo Einzelzellenüberwachung und Vario setzt die ich von Einten Segel in den anderen um Steke je nach Bedarf mehr als 3-4 Segler nimmt man ja normalerweise nicht mit zum Fliegen da konnte ich der in der Vergangenheit alle gleich konfigurieren und es hat sofort gepasst.
 

VikiN

Flying Wing Freak
#2
Ich hab meist nur Spannung und Vario (in e-seglern)
drin

Grössere Modelle mit wölbklappen usw. mit der x9d
Kleinere und modelle für unterwegs mit ner x-lite

Hab mir jetzt ne TBS Tango 2 Pro geholt.

Bis jetzt hatte ich keine probkeme, weil nicht viele sensoren eingelesen werden mussten.

Bin grad dabei FC in einige Flächenflieger einzubauen...da wirds spannend
 
#3
Hallo Leo,

das klingt wirklich umständlich.
- Ist das Problem auch vorhanden, wenn man vom gleichen Sender zum selben Sendertyp wechselt, zB. X9D2019 -> X9D2019 ?

- Irgendwo hatte ich gelesen, dass man mit aktuellen Sendern wie Radiomaster und Jumper einen "Clonmodus" einstellen kann. Soweit ich verstanden habe, kann man mit 2 Sendern die selben Modelle (RX) fliegen ohne etwas umkonfigurieren zu müssen. Kann man damit evtl. was anfangen oder bringt das auch nichts?
 

Leo1962

Erfahrener Benutzer
#4
Ich hab eine Horus x10 udn eine X10s Express bei der der Schalter Klemmt deshalb zur Garantie Rep geschickt

Da wier es nötig sogar umflaschen vom Enpfäger weil die X10s Express natürlich ein moderneres Sender Modul hat. Dann natürlich noch das neu binden ist klar.

Alles sonnst Klapt rech gut aber eben das ganze Telemetrie Sache geht jetzt nur noch mühsam vorher Habe ich von der Taranis auf die x12 und dann auf die x10gewechselt das ging fasst ohne nacharbeiten der Telemtrie außer natürlich den Bilschirm wegen der andere Auflösung und Farbe.

Finde ich jetzt recht mühsam und wen ich irgen was änder bis ich die express wider habe geht das gleich Spiel wider los. Das ist echt ätzend. Selbst wenn ich ein Model kopiere und daraus ein neues mache geht das spiechen wider los. Da hab ich vorher Nur eine neue Empfänger ID gegeben neu gebunden und die anpassungen eventuele änerugen noch gemacht alle Trims neutral gesellt und servos angepasst. neues dazu passendes Bild und Model ansage. Dann war alles ok Heute muss zusätzlich das gaze telemetri gedündse neu Eingestellt werden obwohl das eigentlich genau gleich bleiben könnte.
 
RCLogger

FPV1

Banggood

Banggood

Oben