Umbau zweier Server-Netzteile für 24V Versorgung

silbaer

Neuer Benutzer
#1
Umbau zweier Server-Netzteile für 24V Versorgung Lipo-Lader

Ich möchte hier meinen Umbau von zwei Server-Netzteilen vom Typ DPS-460BB zur Versorgung meines LiPo-Laders beschreiben.

1. Generelles

Um die volle Leistung des Laders ab zu rufen reichen 12V nicht aus. Deshalb werden zwei Netzteile hintereinander (in Reihe) geschaltet. Dazu ist es aber notwendig, das bei einem Netzteil die normalerweise vorhandenen Verbindung der Masse auf der Sekundärseite mit dem Null- bzw. Schutzleiter zu unterbrechen, sonst schließt man effektiv eines der Netzteile kurz.

In der Regel müssen bei Netzteilen einige Kontakte auf Masse gezogen werden, damit das Netzteil anläuft (wie bei ATX-Computer-Netzteilen auch). Mit der Bezeichnung findet man bei Google eigentlich immer eine Belegung. Ansonsten muss man probieren.

2. Messetrennung

Bei dem vorliegendem Netzteil ist die Masse an drei Punkten mit dem Gehäuse verbunden:
  1. Zwei Befestigunsschrauben
  2. Gehäuse-Rückseite
  3. Kühlkörper

2.1 Öffnen des Netzteiles

Als erstes werden alle Schrauben gelöst. Dann lässt sich der Deckel nach hinten schieben, aufklappen und komplett entfernen.
DSC04441_small.JPG DSC04442_small.JPG

2.2 Befestigungsschrauben

An diesen beiden Schrauben besteht Masse-Kontakt. Ich habe zur Isolierung Unterlegscheiben genommen wie sie bei Mainboards Verwendung finden.
DSC04443_small.JPG DSC04447_small.JPG

2.3 Kühlkörper

Im geschlossenem Zustand hat der Kühlkörper Kontakt mit dem Deckel. Zwei Lagen Papier verhindern jetzzt den Kontakt. Da das Netzteil nicht mit Volllast fährt sollte die Kühlung trotzdem kein Problem sein.
DSC04453_small.JPG

2.4 Rückseitiges Gitter

Das war ein bisschen kniffelig, weil nur bei komplett geschlossenem Deckel der Kontakt zustande kam. Mit dem Durchgangsprüfer und etlichen Versuchen bin ich dann auf den Übeltäter gekommen und habe einfach ein Stück weggeknipst.
DSC04440_small.JPG DSC04450_small.JPG DSC04449_small.JPG

3. Weg mit dem Überflüssigem

Weil der Deckel sowieso gerade ab war, habe ich dann auch gleich die überflüssige Halterung abgemacht. Einfach die Löcher mit den Nieten aufgebohrt.
DSC04451_small.JPG DSC04452_small.JPG

4. Pins zum Anlaufen verbinden

Wie schon erwähnt müssen (in diesem Fall) zwei Pins auf Masse gelegt werden, damit das Netzteil arbeitet. Da ich mir sicher bin, das die Konstrukteure sich dabei was gedacht haben, dass sie Masse und 12V auf mehrere größere Pads verteilen, habe ich auch gleich die Pads auf der Ober- und Unterseite mit 1,5mm² Draht verbunden.
IMG_20180324_170940_small.jpg IMG_20180324_171307_small.jpg

5. Buchsen auflöten

Anfänglich war mein Plan, die Netzteile fest miteinander zu verbinden und auch zu verdrahten. Da ich aber noch nicht weiß wie die Netzteile sich verhalten, habe ich statt dessen Goldkontaktbuchsen auf die Pads gelötet und passende Kabel zum Verbinden.
IMG_20180329_174000_small.jpg IMG_20180329_174208_small.jpg

Zum festlöten habe ich die Drähte mit denen ich die oberen und unteren Pads verbunden habe (siehe Punkt 4) in die Löcher der Goldkontaktbuchse gesteckt. Dann mit einem kräftigen Lötkolben (meiner hat 60W) die Buchse erhitzt und reichlich Lötzinn verwendet. Das Pad selber *nicht* mit dem Lötkolben bearbeiten. Das wird durch die Buchse auch heiß genug, aber nicht so heiß, dass es sich von der Platine löst.
Anschließend die Buchsen mit passendem Schrumpfschlauch überzogen. Abschließender Funktionstest ergibt 25V (die einzelnen Netzteile hatten jeweils knapp 12,6V).
IMG_20180329_173840_small.jpg IMG_20180329_173855_small.jpg

Bei maximal 36A die die Netzteile liefern ergibt das also genug Power um lässig zwei Q6 auszulasten.
 
Zuletzt bearbeitet:

G-Evil

Neuer Benutzer
#2
ATX Netzteile haben +12V und -12V, somit ist da ein Umbau nicht nötig.

Das müsste bei deinen Server Netzteilen doch auch so sein.
 

silbaer

Neuer Benutzer
#4
Ergänzung (Kühlung)

Mit der Einschätzung die Kühlung reicht, weil die Netzteile ja nur unter Teillast fahren lag ich definitiv falsch. Daher hier eine ergänzende Kühlung:

6. Kühlung

Normalerweise werden die Netzteile durch die aktive Kühlung des Servers mit gekühlt. Ohne aktive Kühlung setzt die Thermosicherung das Netzteil selbst im Leerlauf schon nach kurzer Zeit außer Betrieb. Ein (alter) 80mm Gehäuselüfter hat genau die richtige Breite um auf das Gehäuse gesetzt zu werden.

6.1 "Innenausbau"

Wie schon unter 2.1 zu sehen ist das Netzteil von innen ziemlich "dicht". Um da von Oben Luft rein zu bekommen müssen ein paar Sachen entfernt werden. Wenn man die isolierende Plastik-Abdeckung hochklappt, sieht man die Kühlkörper. Diese habe ich entfernt und auch ein Teil der Plastikisolierung weggeschnitten:
KühlkörperDa.jpg KühlkörperWeg.jpg

6.2 Grobarbeiten

Für den Lüfter brauchen wir natürlich ein Loch. Da das nicht sehr präzise sein muss und man durch den Lüfter später auch nicht an die Kannte kommen kann und so keine Verletzungsgefahr besteht, ist die Bohrmaschine und eine Kneifzange zum Einsatz gekommen. Ein anderes Problem war, das die Schrauben nicht nach unten rausragen durften. Um die einigermaßen zu versenken habe ich Senkkopfschrauben genommen und dann mit einer Senkkopfschraube, einem Durchschlag und einem 1250g Fäustel die Befestigungslöcher bearbeitet.
Loch.jpg LüfterSchrauben.jpg

Das Gehäuse hat sich dabei ein wenig verzogen aber das tut der Funktion keinen Abbruch.

6.3 Feinarbeiten

Als letztes wurde ein Kabel mit Stecker an den Ausgang des Netzteils gelötet und die passende Buchse an den Lüfter und das Kabel nach innen verlegt.
LüfterKabelInnen.jpg Netzteil.jpg

7. (Vorläufiges) Ergebnis

Das Netzteil wird bei 160W Belastung (mehr bekomme ich aktuell nicht hin) nicht mal handwarm.
Laden_14A.jpg
(Das Bild ist vor der Verlegung der Lüfterkabel nach innen entstanden)
 
RCLogger

FPV1

Banggood

Banggood

Oben