Unify mit Omni-Antenne seltsam

#1
Hallo,

ich habe folgendes mir unerklärliches Problem:

Mein Videosignal sende ich mit TBS Unify Pro. Zuerst habe ich eine lineare Antenne versucht und das Bild wird auch gut übertragen. Trotz 500mW war mir der Empfang aber zu schlecht und deswegen habe ich eine Omni-Antenne angeschlossen:

Foxeer Lollipop 3 5.8G UFL RHCP

Damit hab ich dann aber gar kein Bild mehr gesehen, bis ich gemerkt habe, dass das Bild auf ganz anderen Frequenzen zu sehen ist, als ich das eingestellt habe. Habe auch verschiedenste Einstellungen probiert - immer ist das Bild auf einer anderen Frequenz als eingestellt.

Ist das für Unify die falsche Antenne ? Oder woran könnte das liegen ?

Gruß,

Tobias
 

s.nase

Erfahrener Benutzer
#2
Vielleicht hat der Lollipop auf manchen Frequenzen eine schlechte Anpassung, und der TBS Videosender springt automatisch auf eine besser angepasste Sendefrequenz, damit ihn nicht so schnell warm wird.

Springt die Sendefrequenz auch wenn du mit niedriger Sendeleistung arbeitest?
 
#3
Es liegt scheinbar nicht an der Antenne !!

Ich habe mal zwei Fotos angehängt.

Auf dem einen Foto, habe ich die Antenne nach hinten gebogen - dann funktioniert es mit TBS Unify nicht. Ein anderer, einfacher Sender (keine Ahnung was für ein Modell) funktioniert auch mit dieser Biegung.

Auf dem anderen Foto führe ich die Antenne nach oben. Dann gehts.

Aber warum ist das so ? Habe bisher nicht auf die Kabelführung von Antennen geachtet ...
 

Anhänge

s.nase

Erfahrener Benutzer
#5
Vielleicht knickst du den Antennenstecker oder das Antennenkabel beim nach hinten biegen der Antenne. Wenn der Antennenstecker Kontakt mit irgendwelchen SMD Bauteilen bekommt, ist das natürlich ganz schlecht. Oder wenn der Antennenstecker verkanntet auf der Antennenbuchse steckt ist das auch nicht gerade förderlich. Genauso wie ein Knick im Antennenkabel, der den Koaxialkabel Querschnitt verändert. Solche Koaxialkabel dürfen nur in einen bestimmten Radius maximal gebogen werden, damit sie ihre Funktion nicht verlieren.

Ich hab es ja am liebsten, wenn das Antennenkabel fest mit dem VTX verlötet ist. Dann hat man keine Probleme mehr mit den fitzeligen Antennensteckern. Da das bei deinem VTX wahrscheinlich nicht ohne Weiteres möglich ist, würde ich den Antennenstecker wenigstens isolieren(Klebeband), und das Antennenkabel in möglichst großen Radien fest verlegen, und dafür sorgen daß der Antennenstecker sich nicht mehr bewegen kann. Manche strappsen ihr Antennenkabel mit einem Kabelbinder als Zugentlastung zusammen. Auch dabei kann das Antenne Koaxialkabel unvorteilhaft verformt werden. Besser ist eine lange Schnelle aus dicker Blisterfolie, so daß es das Antennenkabel nicht verdrücken kann. Damit das Teflon Antennenkabel nicht so leicht durch die Schnelle rutschten kann, kommt vorher noch ein Stück dünnes Moosgummi in die Schelle. Oder man montiert einen Kabelbinder so an den Rahmen, das das lange Kabelbinderende parallel zum Antennenkabel verläuft. Dann zieht man einen Schrumpfschlauch gleichzeitig über das Antennenkabel und den KabelbinderSchnippel so daß beide fest miteinander verbunden sind. Den Reibungswiderstand kann man auch noch mit Patex oder Moosgummi erhöhen.

Man darf nicht vergessen, das diese kleinen Antennenstecker und Buchsen eigendlich nicht für Vibrationen ausgelegt sind, und auch keine Zugbelastung vertragen.
 
Zuletzt bearbeitet:
RCLogger

FPV1

Banggood

Banggood

Oben