Wiederkehrendes Problem mit Betaflight, welches keinen Input von Funke erkennt.

#1
Vorweg kurz Info zu meinen Parts:
FC- Omnibus F4 Pro V3.1

Funke- Flysky FS i6s

Empfänger- standardmässiger Flysky Fs i6s Empfänger

Empfänger ist an FC angelötet durch ein Servokabel (plus, minus, Signal)



Seit meine letzten großen Post, bei dem ich nach Hilfe gesucht habe, hat sich einiges getan.
Ich hatte kurzzeitig einen vollständig funktionsfähigen Copter.

Nach einem Crash war dann leider der Sender kaputt. Habe diesen erneuert und da bei dem FC der USB-Port abgerissen ist, habe ich auch einen neuen FC einbauen wollen.

Bin jetzt soweit, dass ich an den FC erstmal nur die Power/ Batteriekabel, den Beeper und das Servokabel, für den Empfänger, angelötet habe.

Jetzt habe ich lustigerweise (Ironie; ich bin komplett verzweifelt) das gleich Problem, wie ganz am Anfang.

Dieses Problem zeigt sich wie folgt: Die Funke ist mit dem Empfänger verbunden und das wird auch richtig angezeigt, sprich bei der Funke wird die Batterie angezeigt und beim Empfänger leuchtet das LED, welches anzeigt, dass die Verbindung besteht.

Sobald ich den FC an den Conputer anstecke und auf den „Empfänger“ Tab klicke, wird leider keinerlei Input erkannt, in Betaflight.

Was ich bereits versucht habe, um das Problem zu lösen:
-auf PPM gesteckt und PPM aktiviert
-S-Bus und I-Bus mit jedem UART- Port versucht
-Lötstellen überprüft und gemessen, ob Strom durchfließt
-neuste und ältere Firmware getestet

Beim ersten Mal, als ich dieses Problem hatte, lag es an einem Fehler beim FC.

Da das hier aber ein ganz neuer FC ist, sollte es diesmal eine andere Fehlerquelle sein.

Ich dachte auch kurzzeitig, dass es wieder eine kaputte Lötstelle ist, weil ich relativ lang an einer Lötstelle rumhantiert hatte und diese eventuell beschädigt sein könnte. Nach Messung mit Voltmeter zeigte sich aber, dass trotzdem noch genug Strom durchfließt.

Diese Problem zieht sich jetzt schon über 3 Wochen, habe bereits 2 verschiedene FCs versucht und mir von vielen Piloten helfen lassen aber bislang ohne Erfolg.

Es wäre super, wenn jemand eine Idee hätte und mir helfen könnte.

Da ich jetzt bereits über 150€ an neuen Teilen und mehr als 2 Wochen an Fehlersuche betrieben habe, wäre ich auch extrem glücklich, wenn jemand mir persönlich helfen könnte.

Falls irgendjemand auch nur annähernd aus der Nähe vom Bodensee/Ravensburg kommt und sich mit Coptern und Löten auskennt, komme ich auch gerne vorbei mit meinem „Problemkind“.
Nach so viel Geld und Zeit ist mir das sogar lieber.
 
Zuletzt bearbeitet:

brandtaucher

Erfahrener Benutzer
#3
Baubericht? Kann man das mal verschieben ...
 
RCLogger

FPV1

Banggood

Banggood

Oben