X9D+ und R-XSR Fail!?!

Kukuk42

Neuer Benutzer
#1
Hallo,

konnte meinen neuen Empfänger mit der Taranis endlich binden D-16, CH1-16.
Leider kann ich weder im MP 1.3.68, noch im QGC einen FC OmnibusF4proV3, RC-Kalibrieren.
Beim Aufrufen der Kalibrierung sind die Banken teilweise kurz grün (wie das aus anderen Kalibrierungen kenne),
danach sind sie nur grau und keine Reaktion im MP.

Weiter kann ich auch nicht den Kompass(e) kalibrieren. Keine grünen Balken, die sich vergössern.

hat jemand eine Idee, wo´s hier hängt.

Gruß Klaus
 

Kukuk42

Neuer Benutzer
#5
Also, RC_MAP_* stehen alle auf dem richtigen Channel auf der Funke und auf FC.

Kann es sein, dass mit dem MAVlink Protokoll was nicht stimmt und daher garkeine Daten ausgetauscht werden?
 

QuadCrash

Erfahrener Benutzer
#6
Ne, mit Mavlink hat das nichts zu tun, das läuft nicht via SBUS. Vermutlich ist Deine FC nicht korrekt für SBUS gejumpert/gelötet. Was ist das genau für eine FC (Link, Foto, wo/wie gelötet)?

Edit:
- der Jumper müsste J10 sein (Lötjumper)
- hast Du wirklich das SBUS-Kabel vom R-XSR genommen oder irrtümlich das S.Port Kabel?
 
Zuletzt bearbeitet:

Kukuk42

Neuer Benutzer
#9
Dreimal kontrolliert und trotzdem falsch geguckt! S-Port Kabel statt SBUS IN-Kabel gelötet (ist das weiße kabel - nicht das gelbe).
Aber - trotzdem kein Ergebnis. Muß ich evtl. invertieren? Oder muß doch das SBUS-OUT Kabel gelötet werden.
 

Anhänge

QuadCrash

Erfahrener Benutzer
#12
Wenn Du ...

- den Jumper richtig gesetzt hast
- das SBUS-Out Kabel (plus 5V und GND) am RX richtig angeschlossen hast
- die blaue LED auf dem RX leuchtet

… dann wird es auch funktionieren.

Ansonsten mach ein Foto, wo man die FC (Jumper und SBUS-Anschluss) und den RX mit den Kabeln genau sehen kann.
 
#17
Könnte mir mal jemand bitte in kurzen Stichpunkten verklickern wie ich den RSRX-F4V6 Omnibus an meiner X9D+ binde? Ich hab es noch nicht gewagt irgendwelche Kabel anzulöten, dachte wenn ich den mit usb verbinde das da auch der integrierte Empfänger aktiviert wird. Mein English is ziemlich Miserabel... Merci
 
Zuletzt bearbeitet:
#18
Ich habe das Teil selbst nicht, aber du musst sowieso 5V und GND irgendwann mal anschliessen. Dann kanst du es auch gleich machen. Manche FC bestromen den RX über USB, manche nicht. Dieser macht es scheinbar nicht, wenn ich richtig verstehe.

Gebunden wird wie immer über den Binde-Taster. Wenn es nicht geht, ist eventuell die falsche Firmware auf dem R-XSR (FCC anstelle LBT). Dann muss umgeflasht werden. Aber Achtung !!!! Nicht über den SPort am Sender, der liefert mehr als 5V. Ich empfehle hier dringend den STK-Stick oder das Airlink-Teil.
 
RCLogger

FPV1

Banggood

Banggood

Oben