ZOHD Kopilot Lite Neutral Kalibration

oshatt

Neuer Benutzer
#1
Hallo Kollegen, ich benötige mal Eure Hilfe.

Ich bekomme scheinbar die Neutral Kalibration nicht hin. Modell ist ein Dart 250g.

Bin nach Anleitung vorgegangen:
Schritte sind wie folgt:

1) Stellen Sie Ihr Flugzeug waagerecht auf, Accu anschießen;
2) Warten Sie, bis der Kopilot den Startvorgang abgeschlossen hat, und stellen Sie den Flugmodus auf den stabilisierten Modus ein; (beide Grüne LED's und die Rote LED leuchten Constant).
3) Bewegen Sie die Sticks des Radios, um den richtigen Figurenzustand zu erreichen (beide Sticks nach unten und zur Mitte), 5s warten, bis die Modus Anzeige 1 und 2 und GPS-Anzeige gleichzeitig blinken;
4) Warten Sie, bis das Blinken aufhört, schalten Sie das Flugzeug aus wieder ein, die Kalibrierung ist abgeschlossen;

Bei mir blinkt aber nichts?!?

Die Modus Umschaltung funktioniert, also Manual - Balance - RTH.
GPS ist vorhanden (Red LED Constant On).
Die Radio Kalibration hat auch geklappt.
Habe hier inzwischen 3 Kopilote liegen, bei allen das Gleiche, ebenso mit 2 verschiedene Sender probiert, kein Erfolg.
Auch habe ich einige Videos angeschaut, und danach mache ich es richtig?!?
Kann ja nicht sein das alle 3 defekt sind, irgendetwas mache ich doch falsch, nur was?

Grüße aus S-H
Olaf
 

oshatt

Neuer Benutzer
#3
Hallo Bussard,
danke für die Antwort.
Die Anleitung kenne ich.
Aber die Ruderbewegungen stimmen bei mir ja, im manuellem Modus wie auch im Stabi Modus und auch RTH.
Was ist denn an der Anleitung falsch, außer das die Abbildung Überkopf ist?
 

Bussard

Erfahrener Benutzer
#4
Puh, irgendetwas mit den LEDs und den Zuständen, die sie anzeigen sollen, ist alles derzeit weit weggeräumt...
Ich glaub, die Nummerierung auf dem Plan ist auch (oder nur) falsch.
Schon alles im Nirvana, wenn man es nicht gerade braucht.
 

oshatt

Neuer Benutzer
#5
Guten Morgen,
ich bin etwas weiter gekommen.
Ich hatte, da der Dart250g ja kein Seitenruder hat, den Mischer für Rud nicht eingerichtet.
Nun tut sich etwas, aber nicht so wie ich es lt. Manual verstanden habe.
Lt. Manual soll die Kalibrierung im Balance Mode gemacht werden, also beide grüne LED's sollen konstant leuchten. Da passiert bei mir aber nichts. Erst wenn ich auf RTH schalte, also beide LED's blinken und wenn ich dann beide Sticks nach unten und zur Mitte bringe, dann geht die rote LED aus und die beiden grünen LED's blinken schnell. Aber alle Videos, die ich gesehen habe, ist es aber anders. Hat hier jemand eine Meinung dazu und ist der Stabi nun kalibriert?
Grüße aus S-H
Olaf
 
RCLogger

FPV1

Banggood

Banggood

Oben