200A Hall Sensor und ext. BEC für APM / PIXHAWK

LSG

Erfahrener Benutzer
#22
Hi, verwendet diese Sensoren noch jemand? Sind ja immer noch so teuer. Ich suche noch etwas günstigeres. 26€+Versand von Altigator sind mir zu viel. Gibt es da Alternativen? Bisher bin ich mit den Sensoren von RCTimer immer ganz gut ausgekommen aber bei denen nervt mich immer, dass da schon so ein fettes Kabel mitsamt Stecker drangelötet ist. Wollte sie mal ablöten aber habe es nicht hinbekommen. Weiß nicht, wie viel Hitze man dafür braucht.
 

Schlonz

Erfahrener Benutzer
#23
Ja, ich verwende die. Die Mauch-Sensoren sind erstklassig, aber kosten auch etwas. Dafür bekommst Du für jeden einzelnen ein Messprotokoll, mit genau gemessenen BATT_MULT_VOLT und BATT_AMP_PERVOLT-Werten. Ich bin hochzufrieden damit, zumal ich am großen Hexa zwei davon zusammen mit dem X2-Hub habe (2 Lipos parallel). Du kannst sie theoretisch auch direkt bei Christian bestellen, nur dauert dann der Transport ziemlich lange.

Viele Grüße,
Stefan
 

hulk

PrinceCharming
#24
Moin. Ich habe verstanden, dass sie präziser messen. Kann mir wer verraten, ob der effekt , dass mir immer knapp 1V zu wenig angezeigt wird, hier auch ist? Spannung wurde mit einem kalibrierten fluke eingestellt. Verwendet wird das erste Modul von Nick, was mit dem x2 raus kam. Und es ist Akku unabhängig. Egal ob turnigy oder SLS.

Gesendet von meinem Moto G 2014 LTE mit Tapatalk
 

Schlonz

Erfahrener Benutzer
#25
Also ich habe hier 6 unterschiedliche Sensormodule für den Pixhawk. Drei Mauch und drei NoNames. Und die zeigen innerhalb gewisser Fehlergrenzen schon die Spannung halbwegs korrekt an. Die Mauchs sehr genau, die anderen akzeptabel genau.
Aber den BATT_VOLT_MULT hast Du schon mal ausgerechnet und angepasst?

Viele Grüße,
Stefan
 

hulk

PrinceCharming
#26
Hi, ausgerechnet? Der wird doch automatisch gesetzt, wenn ich im config auf other setze und da die mit dem fluke gemessene Spannung eingebe. Ausrechnen tu ich den Faktor für den Strom per Nachlademethode. Mfg

Gesendet von meinem Moto G 2014 LTE mit Tapatalk
 

Schlonz

Erfahrener Benutzer
#27
Rechne es doch mal einfach zu Fuß aus. Schau nach, was das Fluke anzeigt, und was die Telemetrie. Den Differenzfaktor multiplizierst Du mit dem bisherigen BATT_VOLT_MULT und trägst den neuen Wert zu Fuß in der Parameterliste ein.
Ein Versuch wäre es wert.

Viele Grüße,
Stefan
 

hulk

PrinceCharming
#28
OK. Ist ey im Neuaufbau. Zusammen mit dem update werde ich es noch einmal angehen

Gesendet von meinem Moto G 2014 LTE mit Tapatalk
 
RCLogger

FPV1

Banggood

Banggood

Oben