Anysense nur noch für Hott Telemetrie?

#1
Moin zusammen,
gestern habe ich versucht, einen älteren Anysense Tele Adapter zu konfigurieren. Mit meiner vor Jahren installieren Konfig Software bekam ich eine Fehlermeldung. Konfig Manager is outdated... Die aktuelle Software bekommt man zwar auf der Graupner HP, aber nach Installation auf dem PC bekomme ich wieder eine andere Fehlermeldung, obwohl der Zugriff auf den Adapter gelingt. Habe mir dann den Text bei Graupner noch mal in Ruhe durchgelesen und denke, dass der Adapter jetzt nur noch mit Graupner/Hott funktioniert?!
 
RCLogger

FPV1

Banggood

Banggood

Oben