APM/PixHawk Powermodule falsche Spannung unter Last

killermiller

Erfahrener Benutzer
#1
Hallo,

und zwar habe ich Schwierigkeiten mit der Spannungsanzeige beim PixHawk. Habe 3.3.1 Version drauf und das PowerModule v1.0 mit BEC (clone). Die Spannungsanzeige funktioniert einwandfrei beim stillstand, aber sobald man schweben tut sackt die Spannung unter 10.5V welches beim voll aufgeladenen Akku unmöglich ist der Lipo Warner zeigt mir um die 11.7 - 12V an. Sobald ich aber wieder lande wird die richtige Spannung angezeigt auf den kleinsten Volt genau. Die Ampere anzeige funktioniert dagegen perfekt, habe es mit einem Wattmeter gemessen und eine Abweichung pro Akkuladung von 200mAh. Kalibriert habe ich alles.

Hatte jemand dasselbe Problem ?
 

hulk

PrinceCharming
#2
hi,
ich habe, glaube ich, dasselbe Phänomen. Mir fehlt ím Flug immer 1V. Ich schob es imemr auf die billigen Akkus. Da das Phänomen jedoch auch mit frischen SLS Akkus auftrat, gab es mir ein wenig zu denken. Ich verwende den ACASP vom X2.
MfG
 

gervais

Ich brauche mehr Details
#3
Kann aber trotz SLS ein Batteriethema sein. Copter festschnallen Throttle auf (wahlweise 20A Last dran) und das Ganze am Boden mit einem Multimeter (nicht mit diesen Lipo Warnern) vergleichen. Abgleich auch ruhig unter Last probieren. Das Powermodul V1.0 ist aber ohnehin nur ein Schätzeisen.
 

Prometreus

Erfahrener Benutzer
#4
Wenn die Spannung im Stillstand genau stimmt, egal ob bei 10V oder 12,6V, dann ist der "Spannungsmesser" (einfacher Spannungsteiler) in Ordnung und richtig kalibriert.
Wenn dann die Spannung lastabhängig sinkt, dann stimmt das ws auch.
Wie nahe am Lipo greifst du die Spannung zum messen ab? Sind die Leitungen zu den Verbrauchern dick genug?
Miss mal an genau der selben Stelle wie das Powermodul die Spannung mit einem Voltmeter und erhöhe dann die Last.
 

RC-Racer

Erfahrener Benutzer
#5
Mein fliegendes Spannungspeilgerät schätzt unter Last 0,3V falsch. Darum geht mit meine Telemetriansage der Mavlink/Teensy/Taranis ab 10,8V ganz schön auf den Geist.
Beim einstellend des Curent habe ich, mit vier 25W Birnen als Last, eine Abweichung von 0,2V gehabt, gemessen am Balanceranschluß. Bei den Clonen gibt es gute und Müll, ich hab was dazwischen erwischt.
 

hulk

PrinceCharming
#6
Häh? Current ist strom. Der wird in mA/A gemessen. Für volt reicht ein kalibrierter spannungsmesser.vorzugsweise von fluke
 

gervais

Ich brauche mehr Details
#8
Sehet und staunet : Da verkauft jetzt jemand ein Powermodule mit Messprotokoll (Ja genau, das aus dem von Euch ignorierten >>Thema :p)

I got quite some of these questions via PM's and I thought I better post the answers here.

To post here all the quality control during the production would be a very long story, so all I can say is, that it is carried out and recorded.

The final QC before the boards are shipped, is a setup with an FC (Pixhawk) and connected to MissionPlanner to check the calibration values for current and voltage measurement.
This final test result will be passed to the customer together with the order confirmation and shipment tracking number by e-mail.

REM: Which power module supplier out there actually use the PM to power up a real FC before shipment ?

So I hope everybody understands, that if I say "safety first"... then I mean it.



 

gshot

Erfahrener Benutzer
#9
Ich habe da auch mal eine Frage kann ich am Auav x2 meinen Frsky Spannungteiler der Momentan über den Empfänger die Spannung an die Funke schickt, irgendwie anschließen.

Frage aus dem Grund da ich das Auav x2 ohne Power Modul betreiben will.

Gruß Daniel
 
RCLogger

FPV1

Banggood

Banggood

Oben