GoPro FPV - ImmersionRC, kein Bild

Franz123

Neuer Benutzer
#1
Guten Abend,
ich verzweifle langsam am meinem geplanten / gewünschten und schon gekauften FPV Setup.
Erst einmal, zur Übersicht, eine Auflistung der Komponenten.

Sender 1: https://hobbyking.com/en_us/quanum-...tter-raceband-vtx-horizontal-sma-antenna.html
Sender 2: https://www.conrad.de/de/fpv-sender-immersion-rc-1211427.html
Empfänger: https://hobbyking.com/en_us/quanum-auto-scan-5-8ghz-fpv-receiver.html
Kamera: GoPro Hero 3: Black Edition
Zubehör: https://www.conrad.de/de/kabelset-fat-shark-gopro-5p-molex-1267691.html?sc.ref=Search Results + https://hobbyking.com/en_us/super-slim-gopro-3-a-v-cable-and-power-lead-for-fpv.html


Das ganze System soll auf meinen selbstgebauten Quadrocopter seinen Platz finden, da ich an der ganzen FPV-Geschichte langsam Interesse finde :rolleyes:

Jetzt zu meiner Problematik:
Habe zuerst bei Hobbyking den Quanum Empfänger und Sender gekauft. Nachdem ich dann mein erstes Bild hatte (ich war Happy :D) fiel mir dann nach meinem ersten Flug auf, bei dem ich den FPV-Monitor einfach nur zum Testen nebenan stehen hatte, dass die Reichweite wirklich schlecht (ca. 20m) und das Bild auch schon bei einem Meter nicht mehr klar angezeigt wurde.
Nach langem Rumprobieren habe ich mich dazu entschlossen, dass System mit einem alternativen Sender zu testen, weil der Quanum auch sehr in andere Frequenzen streut, welchen ich mir auch gleich bestellte.

Abgesehen davon, dass das, bei Conrad bestellte GoPro LiveOut Kabel, wahrscheinlich nicht kompatibel ist, denn ich sehe kein Bild mit dem, funktioniert das andere LiveOut Kabel von Hobbyking noch, denn ich kann ganz ganz ganz Schemenhaft das OSD der GoPro erahnen, das Bild ist ansonsten komplett schwarz.
Das schwarze "Bild" ist aber auf jeden Fall Störungsfreier als das Bild mit dem Quanum Sender.
Auf gut Deutsch bekomme ich kein richtiges Bild von der GoPro zum Immersion Sender, denn der sendet fast schwarz. Mit dem Quanum Sender bekomme ich weiterhin mein schlechtes, im Vergleich zum Immersion aber perfektes, Bild geliefert.

Ich bin, wie oben schon erwähnt, langsam am Verzweifeln. Nach meinen jetzigen Schlussfolgerungen hat der Empfänger einen weg, wobei mich das wirklich kaum "vorhandende" Bild des Immersion Sender verwundert.
Vielleicht hat jemand noch eine Idee, wie ich das System zum Laufen bekomme. Bevor ich mir einen weiteren Empfänger bestelle, warte ich eure Vorschläge ab.
Wenn jemand in der Nähe von Leipzig (südlich) wohnt, würde ich das Equipment auch vor Ort noch einmal testen wollen.

Ich bedanke mich schonmal im Vorraus!
 

micha-24

Neuer Benutzer
#2
Hallo, mal ein paar Ideen:

- Stimmt der Kanal oder besser noch die Frequenz des Senders mit dem des Empfängers überein? Nicht das du einen Kanal nebendran liegst und das übersprechen siehst.

- GND ist bei mir der schwarze Draht, der Gelbe ist das Videosignal. Sind die Drähte richtig angeschlossen?

- Die GoPro Hero 3 braucht einen Widerstand von 100kOhm vom Schirm auf Pin 7, damit sie auf Video-Out umschaltet. Kannst du erkennen ob ein solcher im Stecker eingebaut ist? Wenn nicht bleibt das Bild schwarz.

- Sind passende, also 5,8GHz-Antennen angeschlossen?

Gruß

Michael
 

Franz123

Neuer Benutzer
#3
Hallo Michael,
danke für deine Antwort!

Der Kanal stimmt.
Anschlüsse stimmen.
Widerstand ist vorhanden.
Mitgelieferte Antennen sind noch dran.

Also gar nicht gut :(.

Ich habe mir zwischenzeitlich noch den Uno Empfänger von Immersion zum Testen besorgt.
Keinerlei Bild, was angezeigt wird. Wenn ein bisschen Bild angezeigt wird, dann nur sehr sehr schwach.
Also funktionieren alle meine 3 LiveOut Kabel nicht oder etwas anderes ist kaputt.

Ich tippe mittlerweile auf ein Problem mit dem LiveOut der GoPro, kann aber im Moment keine andere Kamera testen.
Wahrscheinlich muss ich mir noch eine andere Cam kaufen, bin aber unentschlossen, welche es werden soll.
 

micha-24

Neuer Benutzer
#4
Hi,

ich verwende auch die GoPro 3 BE und der Video-Out funktioniert ohne Probleme.
Wenn du die GoPro eingeschaltet hast, solltest du ca. 670mV zwischen dem gelben und schwarzen Draht messen.
Mach nur dabei keinen Kurzschluss. Sonst ist Schluss.... ;)
 

Franz123

Neuer Benutzer
#5
Hi,

die GoPro wird im LiveOut Modus, oder was ich dafür halte, merklich warm. Man kann ja blöderweise nicht direkt erkennen, ob sie das Signal ausgibt.

Die Spannung werde ich morgen mal messen.
 

Franz123

Neuer Benutzer
#6
nicht direkt erkennen, ob sie das Signal ausgibt.
Habe gerade herausgefunden, dass ein GoPro Menü dazu kommt, wenn diese im LiveOut Modus ist. Nach allen "normalen" Menüpukten gibt es einen mit einem großen Playbutton. Ich gehe ganz stark davon aus, dass dieser das LiveOut anzeigt. Funktionieren tut es trotzdem noch nicht.

Mir ist noch aufgefallen, dass der Sender sehr warm, fast schon heiß wird. Der Sender und der Empfänger wird jeweils mit 3S Lipo betrieben.
 

GerdS

Erfahrener Benutzer
#7
Also auch ich verwende eine GoPro 3+BE und das ohne Probleme mit verschiedneen Sendern. Die einzige wichtige Einstellung an der GoPro ist die Videonorm, also PAL oder NTSC, abhängig von Deinem Monitor.
Zum Testen des GoPro-Videoausgangs kannst Du ihn ja mal provisorisch an den Videoeingang Deines Monitors anschließen, nur Masse und Video-Out. Damit solltest Du ein perfektes Bild erhalten.

Wichtig ist wirklich die HF-Band- und Kanaleinstellung:
ImmersionRC arbeitet im F-Band und manche Geräte im Race-Band. Viele der angeblichen 40-Kanal Sender und Empfänger schaffen es aber nicht, die F-Band Frequenzen mit hinreichender Genauigkeit einzustellen,was dann zu verzerrten Bildern oder deren kompletten Ausbleiben führen kann. Ich schaffe es z.B. auch nicht, ein akzeptables Bild meines iftrontech NanoStinger Senders auf einen der üblichen 40-Kanal-Empfänger zu bekommen, dagegen funktioniert er mit einem reinen F-Band Empfänger perfekt.

FPV-Sender werden im Übrigen alle sehr heiß, also kein Grund zur Sorge. Nur auf ausreichende Kühlung am Einbauort achten.

Gruß Gerd
 

Franz123

Neuer Benutzer
#8
nach mehreren Versuchen habe ich noch eine GoPro Hero 4 BE aufgetrieben. Mit der funktioniert das FPV tadellos :/.
Gibt es eine Möglichkeit die Software meiner Hero 3 zu downgraden?
 

micha-24

Neuer Benutzer
#9
Ich denke mit deiner GP3 stimmt einfach was nicht. Eigentlich sollte dort immer das Videosignal rauskommen, wenn der Stecker (mit Widerstand am richtigen Pin) eingesteckt und die Cam eingeschaltet ist. Ich musste dort nichts extra in den Menüs ein- oder ausschalten (außer PAL / NTSC wie Gerd schon geschrieben hat). Wie alt ist die GP3? Ist vielleicht noch Garantie drauf?
 

Franz123

Neuer Benutzer
#10
Es hatte ja einmal funktioniert. GoPro ist älter, keine Garantie mehr, zumindest keine Rechnung mehr :(. Selber kann man an der GoPro ja auch nichts reparieren :( Das Kabel erkennt sie ja auch und sie wird bei eingestecktem Stecker auch warm. Aufladen funktioniert natürlich auch alles. So ein Mist aber auch.
 

micha-24

Neuer Benutzer
#13
Ganz einfach: ca. 670mV liegen an: GoPro gibt ein Videosignal aus. Spannung nicht da: GoPro gibt kein Signal aus. Wahrscheinlich gibt sie nichts aus, aber genau weiß man´s erst, wenn man´s gemessen hat. Nur dabei keinen Kurzschluss machen!
 

Franz123

Neuer Benutzer
#14
Wollte gestern das Kabel durchmessen, mein Multimeter hat aber seinen Geist aufgegeben - Batterie angeblich leer :/. Ich kann dir also im Moment kein Ergebnis durchgeben.

Der Live Out ist nicht Kurzschluss geschützt?
Könnte sein, dass ich irgendwann schon einmal einen Kurzschluss fabriziert hatte.
Reparieren kann ich da auch vergessen.

Was hälst du von der Alternative? Müsste ja noch funktionieren, hat ja nichts mit dem USB zu tun.
https://www.globe-flight.de/SmartFP...d-ultrakompakt-mit-Liveout-5-Pol-Molexstecker
 

micha-24

Neuer Benutzer
#15
Das Video-Out-Signal, welches über den USB-Stecker gesendet wird, hat nichts mit USB zu tun. Durch den Widerstand, der im Stecker den einen Pin gegen Masse zieht, schaltet die GoPro die USB-Funktion der USB-Buchse ab und legt das Video- und Audio- Signal auf die Pins.

Wenn du die Ausgangsstufe für das Video-Signal deiner GoPro geschossen hast, kann es sein, dass du mit dem Stecker von globe-flight auch keinen Ausgang bekommst. Muss man ausprobieren... Vielleicht hast du Glück und der hintere Ausgang hat seine eigene Elektronik.
 

micha-24

Neuer Benutzer
#17
Wie geschrieben messe ich ca. 670mV. Der Sender war beim messen nicht angeschlossen und gemessen hab ich´s mit einem hochohmigen Digitalmultimeter.
 

Franz123

Neuer Benutzer
#18
Habe ich genauso gemessen. Mein Multimeter ist aber auch nicht das teuerste.

Ich habe mir jetzt den Adapter von Globalflight bestellt. Vielleicht bringe ich die GoPro nochmal dazu, ein Signal auszugeben. Ansonsten werde ich das GoPro FPV abschreiben und die Cam für alle sonstigen Aufnahmen nutzen.
 

Franz123

Neuer Benutzer
#20
Glück gehabt! Der Globe-Fight Stecker funktioniert tatsächlich, obwohl ich das USB-Live Out höchstwahrscheinlich durch einen Kurzschluss kaputt gemacht habe!

Danke für deine Hilfe!
 
RCLogger

FPV1

Banggood

Banggood

Oben