King Kong GT7 mit Taran is mit Non EU FW klappt das

bubu10

Erfahrener Benutzer
#1
Hallo Liebes Forum

Nach gut fast 2 jähriger Pause mit FPV und modelbau wollte ich mal wieder was machen.

Mir gefällt der King Kong GT7 mit Frsky als PnP Version.

Meine Taranis ist mit dem non eu FW geflasht bloß fragt mich mich welche ist ja gut 2 Jahre drauf, muss ich noch nachschauen.

Und als ich die Tage mal ein bissel rum geschaut habe um mich zu informieren war ich erschrocken wieviel neues es gibt.

So jetzt zur Frage würde das zusammen Laufen mit dem Copter und der Taranis oder muß ich um Flashen und evtl. Löten.

Hier der link vom copter

www.flyingmachines.de/KingKong-GT7-PNP-FrSky

Bei der Taranis steht
Opentx 2.0.15
Date 2015.01.14
Eepr 216

Ich glaub die ist was älter 😁😁.

Mfg Bubu
 

chrisfpv

Well-known member
#2
Laut Produktbeschreibung ist der Empfänger D16 international also non EU kompatibel.
Binden sollte also möglich sein. Aber warum kein Update auf Open TX 2.2.2?

Gruß Chris
 

bubu10

Erfahrener Benutzer
#3
Danke Chris für die schnelle Antwort.

Wie gesagt hatte ne längere Pause gehabt.

Ich bin auch nicht ganz mehr in der Materie drin, welche Version müßte ich nehmen ein link wäre cool zum updaten der Taranis für Non eu FW, bleiben alle Modelle erhalten und Bilder, sounds auch, weil ich hab gut 10 Modelle drauf mit sounds und den ganzen Einstellungen.

Gruß bubu
 
RCLogger

FPV1

Banggood

Banggood

Oben