Mini Race Wing Eigenbau - Brauche Hilfe

QuadCrash

Erfahrener Benutzer
#21
Motor-BEC ist ja nicht gleich Motor-BEC. Es gibt Schrott und auch gute. Im einem Fall nutze ich bspw. ein Hobbywing FlyFun 40 A V5. Das hat ein 8A BEC und diverse Extras. Da fällt so schnell nix aus.

Aber gut, dass wir wohl auf der gleichen Linie sind. Muss @LingLingAZN nur noch ein BEC anschließen und Erfolg melden, dann wäre der Thread erledigt ... ;).
 
#22
Also ich habe es jetzt so gemacht wie ihr es gesagt habt. Die 5V kommen vom BEC des ESC und das Messen hat ergeben, das auf beiden Leitungen ca 5.3V liegen, was schonmal gut ist. Danke nochmal dafür...

Jetzt hab ich ein weiteres Problem. Hab jetzt mal zwischen Ground und Signal gemessen (am Kabel und am Lötpunkt) und bei PWM3 liegt ca 1V an aber bei PWM4 0V. Der linke Servo bewegt sich der rechte nicht. Hab auch gecheckt ob es am Servo liegt aber beide Funkionieren an PWM3.
Wie kann ich überprüfen ob das Board hinüber ist oder was sonst passiert sein kann?? Bin mehr als Ratlos.

Warum @LingLingAZN jetzt wieder nachfragt weiß ich auch nicht.
Weil mir Sibi geraten hat da ganze mal zu messen und ich echt keine Ahnung von Elektrotechnik habe. Hatte irgendwie im Kopf das die Spannung gleich bleibt und sich nur die Stromstärke ändert wenn ein Verbraucher dran hängt. Deshalb war ich so verwirrt als die Spannung auf einmal weg war.
 
Zuletzt bearbeitet:

Sibi

Erfahrener Benutzer
#27
hast du mal den servo an einen anderen PWM output gehängt? PWM2 oder PWM5? Bewegen sich Fernsteuerungs Tab die Roll Balken nach rechts und links wenn du am Knüppel bewegst?
 
#28
hast du mal den servo an einen anderen PWM output gehängt? PWM2 oder PWM5? Bewegen sich Fernsteuerungs Tab die Roll Balken nach rechts und links wenn du am Knüppel bewegst?
Auf PWM2 ist ja laut preset für einen 2ten Motor reserviert und PWM5 hab ich noch nicht ausprobiert. Was müsste ich den tun um die Outputs neu zu mappen

Ja im Fernsteurungs Tab bewegt sich alles. Die Channels sind richtig gemappt und die Entpunkte über die Taranis angepasst.
Der Servo auf PWM3 bewegt sich auch bei Stickmovement nur halt der PWM4 nicht.
 
Zuletzt bearbeitet:

Sibi

Erfahrener Benutzer
#29
output ummappen geht glaub ich nicht bei INAV... hab gerad geschaut PWM3&4 ist schon richtig. Hast Du PWM4 ausversehen kurzgeschlossen?
 
#30
output ummappen geht glaub ich nicht bei INAV... hab gerad geschaut PWM3&4 ist schon richtig. Hast Du PWM4 ausversehen kurzgeschlossen?
Mh wäre mir nicht aufgefallen das es kurz mal gefunkt hat, aber auszuschließen ist es nicht. Hab es auch nicht selbst verlötet hab es von nem Bekannten machen lassen der Beruflich den ganzen Tag am löten ist. Haben es leider bei ihm nicht direkt gemessen deshalb ist mir das erst Zuhause aufgefallen.

Also kann ich davon ausgehen das im schlechtesten Fall das Board was abbekommen hat und ich das austauschen muss??
 
Zuletzt bearbeitet:

Sibi

Erfahrener Benutzer
#32
Generell ist das bester Pinheader anzulöten dann kann man an und abstecken... Jetzt in deinem Fall ist es schwierig mit einer Ferndiagnose... Wenn PWM4 nicht geht aber 3 dann hört sich das nach einem Defekt an. Was du machen kannst ist mit nem Messgerät durchklingeln ob PWM 3 oder 4 Kontakt mit einem Beinchen des STM Chip hat. Wenn PWM3 Kontakt hat und PWM4 nicht, dann ist ne Leitung durch...
 
#33
Generell ist das bester Pinheader anzulöten dann kann man an und abstecken
Das ist Frame bedingt nicht möglich. Der FC wird mir nem Mount von unten an der Topplate fixiert und direkt unter dem FC sitzt das Board von der RunCam Split 2, natürlich mit Spacer getrennt aber da der Frame nur eine effektive Höhe von 2 cm hat wird das alles mega eng.

Was du machen kannst ist mit nem Messgerät durchklingeln ob PWM 3 oder 4 Kontakt mit einem Beinchen des STM Chip hat. Wenn PWM3 Kontakt hat und PWM4 nicht, dann ist ne Leitung durch...
Kannst du mir bitte auf dem Schaltplan des FC's mal die Stellen makieren an denen ich messen muss??

Wenn Du Ersatz beschaffst, dann lass auch Omnibus Omnibus sein und nimm lieber ein Matek F405 oder F722, damit funktioniert einiges besser.
Hab mich Bauart bedingt für den Omnibus F4 Pro entschieden. Zum einen brauch ich kein PDB um den ESC zu versorgen weil das über VCC_Motor geht. Zumanderen war mir die anordnung wichtig um platz zu sparen. Die Anschlüsse für die Cam und Vtx liegen vorne richtung Front und die Anschlüsse für Bat und ESC hinten. Außerdem hat das Board einen guten Anschluss des GPS. Kein unnötiges Löten, einfach anschließen, aber trotzdem danke für die Empfehlung. Für andere Projekte werde ich mir Matek mal genauer anschauen
 

Sibi

Erfahrener Benutzer
#34
IMG_0173.JPG

Bei den unten liegenden Beinchen des stm f4 Chips ist pwm4 der zweite von rechts


Gesendet von iPhone mit Tapatalk
 
Zuletzt bearbeitet:
RCLogger

FPV1

Banggood

Banggood

Oben