Multiplex Tuning Antrieb kaputt?

#1
Liebe FPVler,

ich fliege den EasyStar und habe den Regler fest im Styropor verbaut.
Leider hat er neulich beim Fliegen ein paar mal Aussetzer am Gas gehabt.

Inzwischen passiert gar nichts mehr, wenn ich meinen LiPo anschließe.
Normal kam nach dem Anschließen des Akkus immer ein Gepiepe und dann konnte es losgehen.
Jetzt kommt kein Piep mehr und es kann auch nicht mehr losgehen.
Er reagiert also nicht mehr auf den Akku. Dieser scheint noch zu funktionieren, er lädt ganz normal und das OSD etc blinkt auch, wenn ich es anschließe.

Genau heißt der Antrieb "Multiplex Antriebssatz EasyStar BL-TUNING Li-BATT"

Gibt es irgendwas, was ich probieren kann, ohne das komplette Styropor aufzuschneiden?

Vielen Dank an Euch,
schwatte
 
#3
*räusper*
ich hab den in die Aussparung im Styropor, die ich für den dafür geeigneten platz hielt, verbaut und da dürfte eigentlich gar keine Luft ankommen.
Also muss ich wahrscheinlich einen neuen Regler bestellen?
 

el_momo

Erfahrener Benutzer
#4
Sorry für meine Rechtschreibung komm aber mit der Handy Tastatur nicht ganz klar.

So wie ich es verstehe hast Du sämtliche Öffnungen verschlossen? Daher tippe ich auf einen durchgebranten Regler. Hast Du eventuell einen. Anderen Regler zuhause an dem Du zumindest den Motor testen kannst?
 
#5
Ich habe keine Öffnungen verschlossen, aber ich sehe nur eine direkt vor dem Motor.
Der Regler sitzt quasi im Bauch des Fliegers.
Ich schneid ihn jetzt mal auseinander, vielleicht fällt ja nur noch ein Stück Asche raus, dann weiß ich, worans lag..
Einen anderen Regler habe ich momentan nicht da, aber der Akku geht ja und da das Piepen vom Regler wegbleibt tippe ich schon darauf, dass es an ihm liegt.
 
#6
Jetzt sind es zwei Hälften, es ist der Multicont BL-20 S-BEC, für mich als Laie sieht er ganz normal aus. Ich frage mich, wie ich jetzt checken kann, ob es tatsächlich an ihm liegt?

... Alles ein Mal hin und hergesteckt und zumindest leuchtet jetzt die LED des Empfängers wieder und die Servos lassen sich bewegen. Nur der Motor will noch nicht wieder..
Was ist nur los mit dem Teil..

... Und jetzt tut auch der Motor wieder.
Sehr cool, nur weiß ich nicht warum und im Flug sollte er es sich nicht anders überlegen ;-)

Naja, erstmal funktionierts hoffentlich wieder, Danke el_momo
 
Zuletzt bearbeitet:
#8
Momentan läuft wieder alles normal, war gestern auch eine Runde fliegen, keine Zicken gemacht.
Vielleicht lag es auch nur an irgendeiner Steckverbindung? Wobei das schon komisch wäre, weil bei den letzten Flügen vor dem Totalausfall ab und zu der Motor für nur ne Sekunde ausgegangen ist.
Auf jeden Fall bekommt der Regler genug Luft, liegt jetzt außen. Habe vorher nie an ihm gerochen, deswegen habe ich keinen Vergleich, aber riecht alles nach Kunststoff, aber nicht verbrannt.
 
#10
Ist mir inzwischen auf aufgefallen, dass es der Motor ist :)
Jetzt sind alle Verbindungen iO, geht im Moment ja auch, vielleicht lag es auch tatsächlich daran. Umsonst auseinandergebaut..
 
#11
Umsonst würde ich nicht sagen - es funktioniert ja alles ;) Und es ist ein Lernprozess, ich hab z.B. mal eeeewig herum gesucht warum ich kein Bild habe. Im Endeffekt war einfach der Stecker an der FPV Cam abgezogen ;) Jetzt ist er mit Heißkleber gesichert (und ich teste die Bildstrecke immer zu Hause und nicht erst nach 1h Fahrt am Flugfeld).

Grüße,
Phil
 

Spacefish

Erfahrener Benutzer
#13
Es könnte auch sein, dass die FETs auf dem Regler so heiß geworden sind, dass sie sich selbst entlötet haben. Durch das herumdrücken ist jetzt wieder eine Verbindung da und der Regler tut halbwegs wieder.. Ich würde an deiner Stelle den Regler mal vorsichtig aufschneiden und die Elektronik genauer begutachten.
 
#14
Kleiner Tipp am Rande; diverse Regler drehen selber den Saft ab, bevor sie einen Hitzschlag erleiden. Also machen die Käferchen kurzerhand einen Generalstreik, um wieder einen kühlen Kopf zu kriegen. Die Administration wird von den BEC-Käferchen aufrecht erhalten. Das heisst, dass die Servos trotz Streik weiterarbeiten.
 
#15
Ich hab grundsätzlich in allen Modellen ein externes BEC dass Empfänger und Servos versorgt (und meist auch das FPV Gedöns). Also falls der Motor Regler abraucht hab ich zumindest noch Videobild und alle Servos unter Kontrolle. Mit dem Goodie dass die Videoanlage "sauberen" Saft bekommt.
 

Spacefish

Erfahrener Benutzer
#16
Da reicht auch ein kleiner DC/DC Wandler. Der ist meist auch effizenter. Ich denk die BEC verwenden einfach Linearregler um die 5v zu erzeugen. Sprich der Rest wird in Wärme umgesetzt.
 
#17
Stimmt schon, nur günstige und gute Wandler sind schwer zu finden - da ist ein "gutes" UBEC wesentlich einfacher und günstiger zu kriegen. Oder hast du eine Quelle für Wandler? :))))
 
RCLogger

FPV1

Banggood

Banggood

Oben