Naza M Lite keine Verbindung zum PC

#1
Mein Brandneues M-Lite kann ich nicht mit der Software verbinden.
Die LED leuchtet dauerhaft grün und es wird ein serielles USB Gerät erkannt (Com3)
Aber ich habe keine Verbindung zur Software.
Habs schon auf 3 PCs ausprobiert mit verschiedenen Kabeln. Überall das gleiche. (Win 10)
Habs schon mit Empfänger (Über PPM auf X2) und ohne probiert, mit dji Stromversorgung, mit 5V Akku, bringt alles nichts.
Wenn ich den DJI Treiber installieren will, kommt die Meldung: Kein zu aktualisierendes Gerät vorhanden.


Da kaufst du dir einmal ein Markengerät und dann das! Mit meinen China-Clones hat es immer auf Anhieb funktioniert
 

Steveone78

Erfahrener Benutzer
#2
Moin,
ja dann hast du ja schon dein Problem.
Ohne die DJI Treiber wird das nichts werden.
Unter WIN10 (bin auch Nutzer) ist das ganze eh nicht mehr so einfach mit den Treibern.
Wenn Windoof den Treiber nicht will kannst du ihn aber "zwingen" diese zu installieren.
Musste ich auch machen für die FY31AP Software.
Hier findest du eine Anleitung.
http://www.deskmodder.de/wiki/index...n_Unsignierte_Treiber_installieren_Windows_10

VG Steve
 
#3
Hilft auch nichts.
Ich hab die Treiber deinstalliert, aber sobald ich das Naza anstecke habe ich wieder das serielle USB Gerät im Gerätemanager.
 

Steveone78

Erfahrener Benutzer
#4
Deinstalliert?
Du schreibst doch du bekommst sie nicht installiert.
 
#5
War wohl etwas verwirrend ausgedrückt.

Windows installiert seinen eigenen Treiber sobald ich das Ding anstecke.
Wenn ich den DJI Treiber installieren will, steht da, dass kein zu aktualisierendes Gerät vorhanden ist, somit bekomme ich den Originaltreiber nicht rauf.
 
#7
Hab ich auch schon durch.
Win schreibt dann "Die Treibersoftware ist auf dem neuesten Stand"
Der Dji Treiber wird nicht installiert.
 

Steveone78

Erfahrener Benutzer
#8
Ja genau. Und das geht nur per erzwingen.
Sehr doof gemacht von MS.
 
#10
Und wie "erzwinge" ich die Installation?
Der Installationsvorgang läuft ja schön durch, nur am Schluss sagt Win dass keine Installation nötig ist?!
 
#12
Hi,
hat das jetzt bei Dir geklappt? Ich stehe gerade seit 2 Stunden vor genau dem gleichen Problem. Der blöde Windowstreiber lässt sich nicht "vertreiben"... die links hab ich schon getestet...er versucht ja nichtmal was zu installieren. Sagt einfach das Gerät funktionert und der beste Treiber sei installiert....
 

Greg0r

Erfahrener Benutzer
#13
So ich hau mich auch mal hier drunter. Bekomme auch keine Verbindung unter Win 10 mit meinem Naza M.
Schon jemand ne Lösung? Nutze die Software 2.40 und da steht dann in der Software was von V2. Habe haben noch die erste version oder liegt es daran?
 
#14
Hi,
was bei dir ist kann ich nicht sagen. Aber bei mir war definitiv das Problem, dass der Treiber von Windows installiert wurde...damit funktioniert nichts.
ich habs mittlerweile so hinbekommen den Original Treiber zu installieren:
Rechtsklick auf die Treiberdatei, dann "installieren". Danach gehtst du in den Gerätemanager und schmeißt die Naza mit dem alten Treiber raus. Bei der Neuinstallation suchst du dann den Treiber nicht manuel aus, sondern wählst ein Gerät aus der Liste (keine Ahnung wie das jetzt genau heißt). und dort dann die Naza.

Ab dem Zeitpunkt war bei mir alles Top

lg
 

Greg0r

Erfahrener Benutzer
#15
Irgendwie versteh ich das nicht. Das Win 10 installiert immer nur serielles USB 3 Gerät (Com3) und der Treiber ist bei mir eine exe Datei. Der installiert zwar immer, finde aber keinen Eintrag mit Naza im Gerätemanager. Das war vor 2 Jahren schon nervig, ging aber unter XP noch. Warum können die nicht mal ordentliche Software programmieren und nicht so ein Fuckelkram
 
#16
Wenn du die exe ausgeführt hast legt die eine Ordnerstruktur an z.B. C:\Program Files (x86)\DJI Product\DJI driver2.02\source32

oder für ein 64 bit system gehst du halt in den source64 ordner...

dort liegt ne datei: dji_vcom_driver11
auf die Rechstklick und "installieren"

Dann im Geräte Manager eben Rechtsklick "Treiber aktualisiern", dann "treiber von Computer....", dann Treiber aus Liste....und dann sollte die Naza dabei stehen...

Viel Glück

gib mal Rückmeldung ob es so klappt
 

Greg0r

Erfahrener Benutzer
#17
Hallo,
so die Rückmeldung. Nee klappt leider nicht.
Beim installieren kommt die Fehlermeldung: Beim Hinzufügen des Treibers zum Speicher ist ein Problem aufgetreten.
Beim Treiber aktualisieren beim USB COM 3 wird kein aktueller Treiber gefunden, bzw. der da steht dann immer sowas wie, der aktuelle Treiber ist schon installiert. So komme ich leider nicht weiter. Ich glaube ich installiere gleich XP neu, das klappt dann vielleicht schneller ;-)
 
RCLogger

FPV1

Banggood

Banggood

Oben