Taranis Q x7 Funke - leider zu früh verstorben - keine Funktion mehr - Fehlersuche & Hilfe benötigt!

#1
Taranis Q x7 Funke - leider zu früh verstorben - keine Funktion mehr - Fehlersuche & Hilfe benötigt!

Habe mir für meinen Sohnemann eine preiswerte FrSky Q X7 über einen Modellbaukollegen gebraucht bekommen und wollte mich auch mal die ganze Materie des Open Source einarbeiten.Nach anfänglichen Schwierigkeiten komme ich nun eigentlich ganz gut klar, nun ist mir leider ein Fehler unterlaufen, dessen Grund ich derzeit versuche zu ermitteln.

Daher die Frage an Euch, da vielleicht der Eine oder Andere ein ähnliches Problem bzw. Phänomen hatte.


Fakt :
  • ]Anlage ist derzeit TOD, keine Funktion nach einschalten, nichts mehr geht.
  • Akkus sind geladen und waren korrekt angeschlossen.
  • Kein Geräusch mehr oder über den Lautsprecher oder Anzeige im Display.
  • Die Stromführung konnte ich bis zur eingebauten Akkubuchse zur Platine hin überprüfen, alles ohne Befund.
  • Auffällig war nur (siehe Bild) das bei der Ladebuchse das mit F1 (Bezeichnung a075) gekennzeichnete Bauteil kleinste mechanische Beschädigungen und eine winzige Schmauchspur aufwies.
  • Ich bin mir nicht ganz sicher ob dieses Bauteil mit der Bezeichnung F1 eine Sicherung oder Diode in SMD Technik ist, F1 könnte ja für „flink“ stehen und a075 für die Stromstärke 0,75 Ampere(?). Habe leider keine Info im www gefunden, der Besuch in der Fachabteilung beim blauen C war leider auch (wieder einmal) Zeitverschwendung da keiner wusste was das für ein Bauteil sein könnte. Durchgemessen habe ich es von beiden Seiten, leider lässt dieses Strom durch, als sollte es eine Sicherung sein, dann ist diese noch in Ordnung. (Schade, habe schon gehofft den Fehler gefunden zu haben).
  • Woher die mechanische Beschädigung kommt und warum hier einige schwarze Schlieren sind ist mir daher unbekannt, einen Kurzschluss habe ich nicht bemerkt, sollte dieser eingetreten sein......mea maxima culpa.



Hintergrund (vor dem Overkill)
  • Taranis Q x7 Funke & X8R Empfänger wurde upgedated und in Funktion gebracht.
  • Binden usw. mit der EU LBT Version an einen FrSky X8R Empfänger hat bis dato nicht geklappt, nach Umstellung der Funke auf non-EU, sofortige Bindung und Funktion (Gründe wollte ich später erarbeiten)
  • Ich habe die Funke auf 3x 3500 mAh 18650 LiIo Zellen umgebaut und mit einem internen Ladesbuchse mit Balancersystem ausgestattet.

Umstände des Kills:

Einzig was ich vermutlich falsch gemacht haben könnte ist die Tatsache, dass ich den Sender eingeschalten habe, während das Ladegerät noch am Sender angeschlossen war. Der Ladevorgang und die Balancierung waren aber zu diesem Zeitpunkt schon abgeschlossen!

Frage an Euch:
  1. Gibt es für mich noch (Hoffnung) weitere Möglichkeiten der Fehlerprüfung
  2. Wer kann in Deutschland sowas evtl. reparieren oder prüfen ob diese noch in Funktion zu bringen ist oder nur noch als Schrottteil zu verwenden (würde Schade sein, die Funke hat noch kein einziges Modell gesteuert).
  3. Da diese nicht neu war weiß ich auch nicht wen ich fragen könnte, also frage ich EUCH!
  4. Bin schon ein wenig tiefenfrustriert, da das Teil mir gerade angefangen hat Spaß zu machen und der Umbau auf LiIo Akku mit Gehäuse Druck, Verkabelung und umfangreichen Akkutests etc. auch ein lehrreiches Projekt war.

…..also her mit euren Meinungen, Ihr dürft mir auch die Haare waschen, Shampoo stelle ich!

Grüße aus Bayern
Oliver​

NACHTRAG :
Hallo,
F1 ist eine selbsttätig zurückschaltende Sicherung, die lässt auch Strom durch !
PS Habe ich versucht und die F1 entlötet und eine normale Sicherung mit Überbrückungsdraht eingelötet, leider ohne Erfolg, versuche jetzt mal die Original Sicherung zu bekommen

Die komplette Platine habe ich jetzt mal herausgeschraubt und untersucht, rein mechanisch scheint diese in Ordnung zu sein, konnte keine Lötverbindungen oder andere an/ab-gebrannte Teile finden.

Ich befürchte das spielt sich das Problem im inneren der Teile ab.

Habe schon den Tip bekommen die komplette Hauptplatine zu tauschen, liegt aber als Ersatzteil zu mindest in DE bei ca. 80,00 € #(?). Bei einer Funke die für knapp 120,00 € neu zu haben ist, ist mir das doch ein wenig zuviel.

Jetzt stellt sich mir die Frage, ob es noch andere Lösungen gibt-?-!

Grüße
Oliver

Habe nun das Original FrSky 7,2 Volt NimAh Akku wieder dran (geladen Leerlaufspannung 8,16 Volt)
Alle Meßpunkte geben die 8,16 Volt wieder.

Mir ist jetzt beim Untersuchen mit der Lupe noch etwas aufgefallen! Das Bauteil mit der Bezeichnung D504 (siehe Bild unten) fehlt bei mir oder ist evtl. auf der anderen Seite der Platine angebracht. Wollte nicht schon wieder die Platine herausschrauben.

Würdet Ihr bei Euch mal nachgucken ob das bei Euch auch so aussieht.

Fraglich ist was das Bauteil D504 macht / oder was das für ein Bauteil ist.


Habe jetzt mal im www gesucht ob ich ein Bild finde, die gut sichtbar die Platine zeigt. Leider ist bei den meisten die ich gefunden habe ein gelbes transparentes Klebeband darüber geklebt.

Ich meine aber zu erkennen, dass dort wo bei mir zwei leere Lötpunkte sind ein Bauteil mal war, die Diode ist aber vermutlich mit Überschall aus dem Gehäuse geflogen, habe keine Bauteile in der Funke gefunden.

Ist zwar eine mutige Frage, aber weiß jemand welchen Wert / Größe diese Diode hatte? Woher beziehen?


Bildanhang:



Angehängte Grafiken
 

maddyn

Erfahrener Benutzer
#2
HI

in wievielen foren willst den noch nach deinem problem fragen
im frsky forum hast doch den besten tipp überhaupt schon bekommen
 

Carbonator

Allerhopp ;)
#3
Wenn du an ein Digitalvoltmeter kommst, miss einfach mal die Spannung an den beiden Lötpunkten der Diode gegen GND.
 

FJH

Erfahrener Benutzer
#4
FrSky hat die zulässige Versorgungsspannung angegeben mit 6.5V~8.4V (2 S LI-battery ). Du hast entgegen der Spezifikation einen 3s Li-Akku genommen. Warum? Weisst du es besser als FrSky?

Korrektur: 6~15V (2S, 3S Lipos are acceptable)
 
Zuletzt bearbeitet:

Carbonator

Allerhopp ;)
#6
Naja, er hat einen Sender kaputtgemacht und möchte den reparieren, was ist daran schlimm? Meistens lernt man etwas dabei - wir alle hier übrigens.
 

FJH

Erfahrener Benutzer
#8
Uuups, du hast Recht. Meine Angabe trifft zu für die neue QX7ACCESS. Nicht aufgepasst, mein Fehler :rolleyes: . Da hat FrSky das offensichtlich geändert.
 
#9
Hallo,
Danke für die Rückmeldung.

zu 1 Ich frage in verschiedenen Foren nach, da mir viel Information, viel hilft !

Vermessung Diode: Es liegt bei beiden Messpunkten keine Spannung an.
Weitere Messung :
Minus Kontakt Prüfspitze auf GND
Plus Kontakt Prüfspitze auf +5.0 = "0" kein Wert
Plus Kontakt Prüfspitze auf +3.3 = "0" kein Wert

PS Bei der Messung von GND auf + Akku Buchseneingang liegen 8,16 V an.


Frsky Sender ist für 3s1p freigegeben!
3s1p LiIo ist eigentlich von FrSky freigegeben und ich habe auch die Abschaltspannungen etc. frei gegeben in der Programmierung der Funke, das macht mir derzeit keine Sorgen.

siehe auch : Taranis Q X7 - FrSky - Lets you set the limits
Operating Voltage Range 6~15V (2S, 3S Lipos are acceptable)
 
#12
#15
Hallo,
wollte mich nochals melden, ein Modellbaukollege hat sich meiner angenommen und der ist meinen wissenden Augen darüber, vielleicht gibt es ja noch eine Möglichkeit der q7 leben einzuhauchen.
Danke für die Unterstützung.
Oliver
 
RCLogger

FPV1

Banggood

Banggood

Oben