GRAUPNER MX -12 Probleme mit DIY BT und GPS

Carpomanik

Neuer Benutzer
#1
Hallo,

zuerst muss ich mal los werden das ich diese Forum wirklich toll finde und bis heute hier eigentlich für all meine Probleme eine Lösung gefunden habe. Ich versuche immer sorgfältig alles durch zu lesen. Bis jetzt bin ich damit immer ganz gut zurecht gekommen.

Nun bin ich aber an einen Punkt gelangt an dem ich wirklich nicht mehr weiter komme. Hier nun eine kleine Schilderung meines Problems.

Ich habe mich bereits letzten Winter an folgendem Projekt versucht:
DIY HoTT GPS
Soweit hat auch alles funktioniert bis auf die Tatsache dass das Ublox Neo6m die Einstellungen nicht dauerhaft behalten wollte.
Darum habe ich das Projekt erst mal auf Eis gelegt. Da nun Frau und Kinder 2 Wochen bei Schwiegermama zu besuch waren habe ich mal alle liegengebliebenen Projekte Fertiggestellt. Da ich beim Ublox ein Problem mit dem Eprom vermutete, habe ich neues GPS-Modul bestellt. Bis her habe ich mit der Konfiguration bei verschiedenen anderen Projekten nie Probleme gehabt.


Zwischenzeitlich habe ich mich der Thematik mit dem HC05 BT Modul gewidmet. Ich habe mich für die Interne Variante entschieden. Masse und Strom habe ich am DSC abgegriffen. Dann RX und TX von der USB Schnittstelle. Funktioniert auch Wunderbar mit meinem Galaxy S6 und dem Graupner HOTT Viewer.

So nun ist heute das neue GPS Modul gekommen. Also habe ich es mit U-Center konfiguriert und ca 1 h stromlos liegen lassen. Erfreut darüber das alles gespeichert bleibt das adruino mini wieder an den Empfänger geklemmt. Aber nach einem Kurzen bieps an der Funke keine Reaktion mehr. Das GPS Modul wird nicht mehr erkannt. Versuche mit verschiedenen anderen Arduinos auch ohne erfolg. Dénn Empfänger habe ich mit dem Firmware upgrade Studio Updaten können. Somit sollte der T-Port in Ordnung sein. Nun habe ich die Funke mal versucht über den USB-Port anzuschließen ohne Erfolg. auch der Anschluss mit USB Adapter über den Data Port war Erfolglos. Ich wollte eine Wiederherstellung der Funke versuchen ebenfalls ohne Erfolg. Beim Versuch den Modelspeicher aus zu lesen wurde die Meldung Serieller Flash belegt ausgeworfen.
Seriellerflash.jpg

Nun meine Frage kann es sein dass das BT modul denn Flash der Funke blockiert oder ähnliches.
Allerdings blieb ein aus bauen des HC05 auch ohne Erfolg.

Im Anhang noch ein Paar Bilder vom Einbau.



2018-09-07 20.18.40.jpg

Ich hoffe ich hab die Funke nicht geschrottet.
 

Anhänge

RCLogger

FPV1

Banggood

Banggood

Oben