Hat jemand erfolgreich ein FURIOUSFPV F-35 Lightning am Start

#21
Hallo zusammen,

würge mir mit dem F35 auch gerade einen ab:
  • wenn ich den USB-Stecker abziehe, dann bekomme ich mit der Funke nix bewegt
  • trotz Einstellungen nach dem Manual bekomme ich NULL-GPS-Empfang
Bekomme gerade 'nen Koller...:mad:
 

QuadCrash

Erfahrener Benutzer
#25
Die F35 Full Options habe ich auch im Betrieb, allerdings mit FrSky TX/RX. Das GPS läuft auch problemlos, allerdings nicht unbedingt in der Wohnung ...

Auf welchen Port hast Du Dein GPS konfiguriert? Richtig ist UART2. Dein RX muss wahrscheinlich auf UART3. Ich vermute mal, Du hast den RX auf UART1, das geht wg. USB nicht.
 
#26
Nein, das ist es nicht. Habe alles nach Anleitung angeschlossen & eingestellt:
GPS an UART2
Rx an UART3
Habe dann die F35 an den Laptop angeschlossen und mich mit dem ganzen Gerödel in den Garten gesetzt und eine 3/4h auf ein Signal gewartet... 😱
Das Ansteuern der Servos funktioniert nur solange wie die F35 am PC hängt...
 
#29
Hatte gestern Abend noch mal das Original-Image von Furios (FF_F35_LIGHTNING 1.9.0 ) aufgespielt (also wieder von 2.0 downgegraded), aber leider genau das Gleiche. Hier nun das Ergebnis:
# diff
# version​
# INAV/FF_F35_LIGHTNING 1.9.0 Feb 22 2018 / 05:07:44 (2aee58777)​
# resources​
# mixer​
# servo mix​
# servo​
# feature​
# beeper​
# map​
# name​
name Skipper​
# serial​
serial 2 64 115200 38400 0 115200​
serial 4 0 115200 38400 0 115200​
# aux​
# adjrange​
# rxrange​
# master​
set acc_hardware = MPU9250​
set mag_hardware = MPU9250​
set baro_hardware = BMP280​
set pitot_hardware = ADC​
set serialrx_provider = JETIEXBUS​
set vbat_min_cell_voltage = 370​
set vbat_warning_cell_voltage = 355​
set battery_capacity = 2000​
set battery_capacity_warning = 600​
set battery_capacity_critical = 400​
set osd_main_voltage_pos = 2073​
set osd_rssi_pos = 2068​
set osd_mah_drawn_pos = 2062​
set osd_bat_remaining_percent_pos = 2273​
set osd_main_cell_voltage_pos = 2105​
# profile​
profile 1​
#​
Bin nach wie vor ratlos, aber vielleicht sieht ja einer, wo es klemmt...​
 
#33
Heureka, endlich ein Erfolgserlebnis!!! :giggle:
Habe nochmal über das Thema Spannungsversorgung nachgedacht und jetzt anscheinend auch den Fehler gefunden: ich hatte, so wie bei meinen Helis, die Spannungsversorgung über ein externes BEC realisiert, d.h. die Versorgung vom Akku über die Servokontakte hergestellt.
Jetzt habe ich zm Testen mal den Akku direkt an den FC gehängt und siehe da, nach 5 sec. wurde das GPS-Symbol blau und Google-Maps wurde angezeigt!
So einfach kann es sein - nur leider steht nirgends so klar & deutlich, dass der Akku direkt angeschlossen werden muss....

Trotzallem nocheinmal ausdrücklich vielen Dank an die hilfsbereiten Forumskollegen für die bisherige Unterstützung, da ich Neuling in Sachen FC & iNAV bin und wahrscheinlich noch die eine oder andere Frage haben werde... ;)
 

QuadCrash

Erfahrener Benutzer
#34
So einfach kann es sein - nur leider steht nirgends so klar & deutlich, dass der Akku direkt angeschlossen werden muss....
Nun ja, zur Versorgung steht im Manual u.a. auf Seite 5, 37 und 38 etwas und man kann natürlich auch mal ein Voltmeter an die Servo-Ports anlegen und prüfen, ob Spannung anliegt. Die Ausrede zählt also nicht ... :p.

Fürs Danke gibt es übrigens unter jedem Beitrag ein "Gefällt mir" ... ;).
 
RCLogger

FPV1

Banggood

Banggood

Oben