ELRS ExpressLRS - alles mögliche

GerdS

Erfahrener Benutzer
Auf 3m Entfernung zwischen Sender und Boot sind es mit dem V1 und Stabantenne -57dB und mit dem V2 und der T-LED Antenne sind es ca. -70dB.

Gruß Gerd
 
13 dB Unterschied entsprechen 20-facher Leistung. Also z.B. 100 mW und 5 mW. Wenn ein Antennentausch nichts bringt, würde ich das Teil reklamieren.
 
Erhaltene "Gefällt mir": KM|fpv

GerdS

Erfahrener Benutzer
Ist ja schon passiert, bin deswegen in Kontakt mit BetaFpv. Also lassen wir die mal analysieren, bis dahin fahre ich eben mit dem bewährten V1-Modul.

Gruß Gerd
 

TomDrone

Noob, but teachable
Hatte mit ELRS auch ganz eine interessante Erfahrung, die letzten 2 Tage

Ausgangslage ist der Kauf des Copters hier ausm Forum, quasi BnF mit ELRS, was mit gut in die Reihe passt.

Der Copter wurde nochmal Probegehovert vor Versand (das glaube ich jetzt einfach, was mir gesagt wurde) ohne Probleme

also ich pack das Teil aus, flashe den Receiver auf die richtige FW und binde mittels Bindphrase and meine Jumper T20

dort auch neues Modell angelegt, Switches belegt usw.

An BF angeschlossen um alles einzustellen und die Funke zu überprüfen.

alles wird korrekt angezeigt, also probiere ich einen Probeflug.

als erstes mal armed das Ding einfach nicht, switches und Einstellungen in BF wieder kontrolliert.

Motoren ohne props überprüft in BF... alles normal, laufrichtung passt, Props Richtig montiert usw usw.... man hat ja schon gelernt.

Also JB abgeworfen und siehe da, in meinen Einstellungen ist was grundliegend anders: siehe Screenshot IMG_8179.png
min-Check und Max Check zeigen komische default-werte also passe ich die an, soll ja laut knowitall ein Stolperstein sein.

Also richtig gesetzt und wieder probiert: siehe da, der copter armed, zuckt aber Instant aus

Video auf Drive

Dann nehme ich meine 2,5" ausm Regal und schaue mir die Werte dort an. Stick Mitte steht dort auf 1500

Also wieder zugeklemmt, wert eingesetzt: Tadaaa fliegt wie eine 1

Teo flog das Teil mit deiner Zorro und auch via ELRS, der dürfte da aber in der Funke andere Settings gehabt haben, mit meiner hat's nicht geklappt.

Im TomDrone and i did learn something today
 
Hi, seit ein paar Wochen fliege ich einen Coptern mit ELRS 868 (Radiomaster Bandit Modul und BR3-Receiver).
Die RSSI dbm Werte sind im Flug sehr gut und LQ bewegt sich quasi immer zwischen 95 und 100.
Allerdings bekomme ich bereits in in kurzer Entfernung die ersten RSNR-Warnungen. Der RSNR-Wert geht zum Teil runter auf -2 (LQ ist aber weiter 100).

Die Empfehlungen, die ich im Internet zum Thema RSNR gefunden habe, sind etwas widersprüchlich und gehen von "nur bis minimal 0 fliegen, dann umkehren" bis hin zu "RSNR-Warnung ausschalten, da nur RSSI dbm und LQ relevant sind".

Welche Erfahrungen habt ihr gemacht? Habt ihr die RSNR-Warnung an? Sind die o.g. RSNR-Werte normal oder muss ich vlt. mal mein Setup überprüfen?

Meine anderen Copter fliegen mit ELRS 2.4. Mit denen hatte ich noch nie eine RSNR-Warnung.

Schon mal danke vorweg für eure Einschätzung :)
 
Welche Erfahrungen habt ihr gemacht? Habt ihr die RSNR-Warnung an? Sind die o.g. RSNR-Werte normal oder muss ich vlt. mal mein Setup überprüfen?
Keine eigenen Erfahrungen mit 868 MHz, aber die Entwickler schreiben hier Einiges dazu:
Signal Health - ExpressLRS
Weiter oben steht:
The lowest possible SNR a packet can still be received is 5-10dB lower than the "Raise Power" limit.
Also würde ich mir keine Sorgen machen, zumal verlorene Pakete ja auch im LQ registriert werden. Der RSNR zeigt, was sich so auf dem Band an Fremdsignalen tut. Fliegst du in der Nähe von Technik irgendwelcher Art?
 
Erhaltene "Gefällt mir": ThorS
Keine eigenen Erfahrungen mit 868 MHz, aber die Entwickler schreiben hier Einiges dazu:
Signal Health - ExpressLRS
Weiter oben steht:
Also würde ich mir keine Sorgen machen, zumal verlorene Pakete ja auch im LQ registriert werden. Der RSNR zeigt, was sich so auf dem Band an Fremdsignalen tut. Fliegst du in der Nähe von Technik irgendwelcher Art?
Vielen Dank für den Link. Wenn ich es richtig verstanden habe, wäre ich bis -4db (Raise Power = 1db) noch auf der sicheren Seite. -2db war bisher mein schlechtester Wert.

Ich fliege hier in ländlicher Gegend (Südeifel). Städte, Industrie oder technische Anlagen (von denen ich weiß) gibt es in der Nähe nicht, allerdings liegt die nächste US Airbase nur ca. 6km Luftlinie entfernt. Von hier könnten natürlich noch massive Störgeräusche ankommen. Würde auch den RSNR-Unterschied zwischen 2.4GHZ und 868 erklären.
Bei nächster Gelegenheit teste ich mal den RSNR-Wert in anderen Regionen. Falls es euch interessiert, kann ich gerne mal von Zeit zu Zeit Updates geben.

Ganz allgemein gesagt, bin ich bisher mit dem ELRS 868 Setup ganz zufrieden. Der RSSI dbm liegt etwa 12dm unter dem Ausgangswert bei 2.4GHz und LQ ist sogar noch etwas stabiler. Im Prinzip hätte aber auch 2.4GHz für alles was ich mache locker gereicht ;-)
 
allerdings liegt die nächste US Airbase nur ca. 6km Luftlinie entfernt. Von hier könnten natürlich noch massive Störgeräusche ankommen.
Also ich wohn 10km von Grafenwöhr weg... Und als ich zum dritten Mal nen Failsafe (868MHz Crossfire) in Sichtweite, aber recht nah an nem Handymasten hatte, ist mir eingefallen, dass die Amis ja aus gutem Grund mit 915MHz fliegen, weil deren GSM auf 868 funkt.... Sobald ich 20km weiter weg bin, sind sämtliche Handymasten vollkommen egal.

Würde mich also nicht wundern, wenn unsere Mobilfunkmasten in der Nähe von US Einrichtungen sowohl 868 als auch 915 GSM ausstrahlen...

IMG_1761.png

Bzw, die beiden Frequenzen da belegt sind....
 
Zuletzt bearbeitet:
Erhaltene "Gefällt mir": ThorS
Naja..... Dann funken die da an den Masten was anderes auf 868 rum, anders machen die Failsafes auf 100m Entfernung keinen Sinn. Wie gesagt, 20km weiter wegs kannst die Türme diven und Crossfire tut was es soll....

Und wenn es wirklich LTE wäre, müsste das ja überall stören

Bin halt hellhörig geworden, weil der ZO auch US Einrichtungen erwähnt und mir das even auch schon aufgefallen ist
 
Erhaltene "Gefällt mir": ThorS
Naja..... Dann funken die da an den Masten was anderes auf 868 rum, anders machen die Failsafes auf 100m Entfernung keinen Sinn. Wie gesagt, 20km weiter wegs kannst die Türme diven und Crossfire tut was es soll....

Und wenn es wirklich LTE wäre, müsste das ja überall stören

Bin halt hellhörig geworden, weil der ZO auch US Einrichtungen erwähnt und mir das even auch schon aufgefallen ist
In der Nähe von Mobilfunkmasten bin ich (wissentlich) nicht geflogen. Ich orientiere mich an dieser Karte: Bundesnetzagentur - Funkanlagen und elektromagnetische Felder

Der RSNR-Wert wurde beim Flug nicht abrupt schlecht, der Wert lag schon beim Abflug bei lediglich +2db. Mir fehlen aber die Erfahrungswerte mit 868, ob der Ausgangswert wirklich so schlecht ist oder in diesem Frequenzbereich "normal".

Ich fliege mal am Wochenende mit dem gleichen Setup an anderer Stelle, weiter weg von der Airbase, und schaue mal, wie sich RSNR-Wert dort verhält. Danke schon mal für die ganzen Antworten auf mein Ausgangsposting und die weiterführenden Links! :)
 

Wirbelsturm

Erfahrener Benutzer
Ich habe ein Problem mit dem Update des Jumper AION Nano 2.4GHz TX von 3.3.0 auf 3.4.3 sobald ich das Update durchführe läuft es auch durch aber das Modul startet in der Fernsteuerung nicht mehr, es sieht so aus wie auf dem Bild und dann startet das Modul neu. Ein weiteres Update mit den selben Einstellungen zurück auf 3.3.0 behebt das Problem dann wieder. Updaten wollte ich da ein Rx "Namimno elrs 2,4 GHz Nano-Empfänger " unter Rssi 2 nichts anzeigt und ich nicht sicher bin ob die 2. Antenne mit der 3.3.0 Firmware überhaupt empfang hat da immer 0 angezeigt wird. Mit der 3.4.3 auf dem RX wird Rssi2 angezeigt.

Wenn möglich würde ich alles auf die neueste Version haben wollen, falls das aus einem Grund zurzeit nicht geht kann mann dann mit 2. verschiedenen Versionen fliegen?

Besten Dank und vielen Gruß
Marc
 

Wirbelsturm

Erfahrener Benutzer
Oha da hab ich vergessen das Bild anzuhängen. So wie jetzt im Bild dann wird das Display schwarz und es startet von vorne. Über das Lua kann man das Modul dann auch nicht auslesen.

Firmware 3.4.3 und 3.4.2 hab ich getestet läuft nur mit 3.3.0 die anderen dazwischen hab ich nicht getestet da ich ansich ja auf die neueste möchte
 

Anhänge

FPV1

Banggood

Oben Unten