KISS Flightcontroller

Nimrod

Erfahrener Benutzer
wenn man es genau so macht bekommt man auch die Telemetrie angezeigt. ich habs halt einfach falsch rum gemacht :D
 
Hallo, ich glaube ich benoetige nochmal eure hilfe in Sachen Bluetoothverbindung. Erst hatte ich ein hc-06 modul das ich auf die Baudrate 115200 eingestellt ist. Jedoch baute sich keine Verbindung auf. Gut dachte ich mir, kaufst das von Flyduino, steht ja Plug`n Play. Wer richtig lesen kann ist natuelich im Vorteil, das Modul ist nicht fuer den KISS FC. Jetzt bin ich endlich mal drauf gekommen dass das Bluetoothmodul nicht mit der Android App geht. Oder doch?
Also Bluetooth Dongle in den Laptop und siehe da, es wird eine Verbindung aufgebaut. Aber das war es auch schon. Ich komme in der GUI nicht in die Einstellungen und bleibe quasi im Startbildschirm haengen.
Habe jetzt das hc-06 Modul auf 115200 eingestellt. Das Modul habe ich an den Port (nicht den Loetpads) mit dem Verbindungskabel angeschlossen. + zu + , gnd zu gnd , tx zu rx und rx zu tx
Muss man noch was einstellen? Oder muss man sonst noch was beachten? Ich finde den Fehler nicht. Danke schon mal.

Gesendet von meinem ASUS Chromebook Flip C302 mit Tapatalk
 

Alveran

Erfahrener Benutzer
ja, hab die aktuelle FW oben ... FC sowie ESC... KISS FC mit 24RE, AIO V1 und die CC.

Einmal hatte ich das das die S/N nicht angezeigt wurden, war aber soweit ich weiß so um Sommer 2016... glaub wo die RC23-RC27 raus kamen.
Seit dem ging es immer.

Hast du mal die Telemetrie Kabeln gecheckt? vielleicht hast da nicht so saubere Lötstellen
 

Nimrod

Erfahrener Benutzer
Telemetriekabel passen alle, hab ja komplette telemetrie in der gui und auf der Mx
 

Chefhandwerker

Erfahrener Benutzer
Ein Kollege hat ein ähnliches Problem. Nach dem Flashen von V108F auf 110e RC9 auch keine Anzeige mehr. Und alle ESC's sind wie tot. Es geht nicht mal mehr die blaue LED kurz an. Hilft da ein erneutes Flashen mit dem FTDI was. Die wieder zum Leben zu erwecken?
 

El-dentiste

1.21 Gigawatt
Moderator
....Hilft da ein erneutes Flashen mit dem FTDI was. Die wieder zum Leben zu erwecken?
hilft ja . hatte das auch mal das ein(ige) frühe esc beim flashen auf die bootloader verison nicht mehr gingen.. nach paar versuchen gingen sie wieder. warum?? keine Ahnung !...

zur anzeige der esc version ist soweit ich weiss lipo nötig. auch zum flashen der esc über die FC muss lipo dran sein.


(bitte immer lieber props ab................... :D )
 
Habt ihr die ESC'S auch mit Lipo geflasht? Mir ging es so das ich sie zuerst ohne geflasht hatte und mir hat es dann auch nichts angezeigt. Hab sie dann noch mal mit Lipo geflasht und schon hat es mir die Seriennummern angezeigt.

Gesendet von meinem STV100-4 mit Tapatalk
 

Nimrod

Erfahrener Benutzer
Hab die escs bestrahlt geflasht. Hatte aber witzigerweise davor (bei der alten ESC fw) auch KEINE Anzeige. Telemetriekabel sind richtig angeschlossen, aber die escs laufen auch wie sie sollen. Zumindest im trocknetest.
 
Servus zusammen,

hätte mal ne andere Frage, bezüglich dem LUA Script auf der Taranis.

Hab das n paar mal genutzt zum PID's verstellen, ist an sich auch ganz praktisch, nur dass man die auf ggf. 0,001 genau einstellen kann ist teilweise (zumindest für mich) nervig.

Hab mir das Script mal kurz angeschaut und gesehn, dass ab Zeile 422 die Precision angegeben ist.

Kann man die hier einfach ändern, oder muss man noch irgendwas tun?

Kann man eigentlich Lua Scripts irgendwie debuggen?
 

helipower59

Erfahrener Benutzer
Kann mir jemand erklären wie ich einen Jeti RSat 2 mit Kiss CC verbinde ? In der Gui natürlich auf Jeti EX umgestellt. Gebunden ist der Rsat. Aber Kiss reagiert nicht .
 

helipower59

Erfahrener Benutzer
Der Kollege hatte den falschen Anschluss am Rsat2 benutzt :)

Aber nun läuft die Telemetrie nicht sagte er mir eben :-( Ist die aktuelle CC die er verbaut hat . Gibt es da einen Trick ?
 
RCLogger

FPV1

Banggood

Oben