Neuer G-RX8-Empfänger mit integriertem Vario

OK, das ist tatsächlich erstaunlich. Mir fallen spontan 2 Sachen dazu ein:

- beginnendes "Swamping". Aber warum machen das die anderen G-RX8 nicht?
- LBT unterdrückt Frames, weil eine andere 2,4 GHz Quelle sendet

Zum letzten Punkt könntest du mal, wenn Lust und Zeit, einen losen G-RX8 auf dieselbe Empfängernummer binden und den Test am gleichen Ort wiederholen.

Insgesamt glaube ich eher, dass dein G-RX8 Effekt nichts mit dem X10 Problem von Adrian12 und den anderen beiden Kollegen bei Engel zu tun hat. Aber glauben heißt .....
@Adrian12 Ich gehe davon aus, dass du deinen G-RX8 als i.O. zurückbekommst, dann könntest du vielleicht das FCC Thema mal durchspielen. Du dürftest inzwischen der geübteste und schnellste Flasher im Land sein ;)
 

strgaltdel

Erfahrener Benutzer
Hmm
. Habe aber zusätzlich das Problem, dass er gelegentlich zum kurzzeitigen Verbindungsabbruch kommt ( für ~ 1sec).
Mal eine Arbeitshypothese:

Du hattest imho auch bereits geschrieben, das das ganze mit der "telemetry lost" Warnung einhergeht.
Irgenwo habe ich mal gelesen (kann es jetzt nicht finden), dass die Empfänger nur eine Antenne für die Telemetry-Sendung nutzen.
Wenn ein Wackelkontakt (Antenne aussen, "Handlingschaden" ?) vorliegt, könnte das dieses Phänomen erklären.
Antenne wird durch irgendeine leichte Erschütterung / Boe in die "Bruchsituation" gebeugt und die Telemetrie wird für eine Sekunde unterbrochen.

Werkstattversuche:
die "zuverlässigen" G-Rx wurden mit loser Verkabelung geprüft, der "seltsame" in der Einbausituation, Rumpf ist aus Carbon, richtig ?
meiner Erfahrung nach haben die neueren Generationen (G-Rx, R-Xr..) eine empfindlichere Eingangsstufe.
ich würde nicht ausschliessen, dass durch Reflexionen im Carbonrumpf unter bestimmten Bedingungen Wellenüberlagerungen entstehen, die das Sendesignal verstärken und den Rx übersteuern.
Durch grössere Entfernung wird der Effekt neutralisiert.
Falls du die Antenne innenliegend hast,
ist es viel Aufwand, die mal für einen Werkstattversuch nach aussen zu legen ?
(innenliegend würde allerdings Hypothese 1 ad Absurdum führen)
 
Irgenwo habe ich mal gelesen (kann es jetzt nicht finden), dass die Empfänger nur eine Antenne für die Telemetry-Sendung nutzen.
Habe ich auch schon gelesen, nur glaube ich das nicht. Es macht keinen Sinn. Wenn ich weiß, dass die aktuelle Antenne für den Empfang funktioniert, nehme ich sie auch für das Senden.
 
Test beim Händler war wie folgt. Mein G-RX8 lies sich problemlos an seiner X10S LBT binden, auch die LED war konstant an, hatte das mit Ihm auch am Telefon verifiziert. Somit erhärtet sich der Verdacht auf auf ein spezifisches iJXT Modul Problem. Ich werde morgen den G-RX8 zurück bekommen und dann mal mit externe Antenne (anderer RF Pfad auf dem iJXT), sowie unter FCC testen.
 
Mit FCC auf X10S und G-RX8 lässt sich der Empfänger problemlos binden. Die grüne LED flackert jedoch auch hier. Zurück auf LBT dauert der Bind Vorgang über 10 Sekunde. Intern oder extern macht keinen Unterschied. Ich bekomme von meinem Händler ein iXJT Modul zum Tausch/Test. Dauert jedoch 4-6 Wochen da erst im Zulauf. Werde so lange den G-RX8 mit der X7 oder X12S fliegen, da klappt das Binden sofort wie gewohnt. Sobald ich das Modul habe, werde ich berichten.
 
Danke für die Info!

Es muss nicht unbedingt ein Hardwareproblem sein, selbst wenn der iXJT Austausch die Funktion wiederherstellt. Jedes Sendemodul hat eine einmalige ID, diese wird zusammen mit der Modellnummer zum Erstellen der Frequenz-Hopping-Tabelle benutzt, wenn ich das richtig verstanden habe. Es könnte auch sein, dass bestimmte IDs zu Problemen führen, sprich, dass ein Firmwarebug in den "neuen" Empfängern vorhanden ist. Sind bei deinen anderen Empfänger, die mit diesem X10-iXJT zu binden waren, auch neue Typen dabei, also G und RX4R, RX6R? Oder nur X-Serie?

Meine Antwort wirkt vielleicht ein bisschen kurios, aber der Effekt könnte die Erklärung sowohl für dein, wie auch das parallel laufende RX4R Problem sein.
 
Zuletzt bearbeitet:
Grundsätzlich nur X- Serien ausser einem R-XSR, da hatte ich keine Probleme soweit.
Unter FrOS kann ich die Sender ID ändern, soll ich da mal was probieren?
 

Norbert

Erfahrener Benutzer
Naja - ich wundere mich massiv - weil ich exakt das bei FrSky vor langem nachgefragt habe ( Sender tauschen ohne neu alle Modelle zu binden bei Ausfall ) und zur Antwort erhielt, daß das aus Sicherheitsgründen absolut unmöglich sei. Mit ACCeSS hat sich das Problem ja dann mehr oder weniger eh erledigt.
 

QuadCrash

Erfahrener Benutzer
Seitdem haben massiv einige Leute bei FrSky diese Möglichkeit eingefordert. Zumal es so viel einfacher wird, einen neuen FrSky-Sender in Betrieb zu nehmen ... Außerdem gehts bei anderen (Crossfire) auch.

Evtl. wurde FrSky damit "weichgekocht", wobei zumindest auf dem Papier die Wünsche noch übererfüllt würde. Aber das müssen die User eh noch alles "betatesten".
 
Das ist etwas anderes, sieht eher nach Sensor ID aus, vielleicht für den Lagesensor (geraten).

Die ID des iXJT Moduls ist, wie die MAC-Netzwerkadresse zum Beispiel, eine weltweit nur einmal vorkommende Nummer. Auch im ACCESS Protokoll wird man die nicht ändern können, aber die Empfänger können sich dann mehrere IDs merken und nicht nur eine einzige, wie zur Zeit.
 

Norbert

Erfahrener Benutzer
Genau - hätte mich doch sehr gewundert. Ich überlege gerade , ob sich auch der Sender zukünftig die Rx ID merken muss oder mehrere.
 

FJH

Erfahrener Benutzer
Ja, es gibt dafür sowohl ACCST (D16) als auch ACCESS Firmware. Ich würde aber vorläufg mit D16 fliegen, der ACCESS traue ich noch nicht. D16 "alte v1" Firmware, die ist mit deiner aktuellen QX7 ACCESS Firmware kompatibel.
 
RCLogger

FPV1

Banggood

Banggood

Oben