Unverständliches Verhalten bei gleichzeitigem Betrieb internes und externes XJT Modul

Norbert

Erfahrener Benutzer
#1
Hallo,

ich habe in einer Taranis das internen XJT ausgeschaltet und das externe XJT Modul auf einen XM+ in X16 Mode auf Modell 18 gebunden. OK

Externes XJT Modul aus, internes Modul an, im X 16 Mode RX8R auf Modell 18 gebunden. OK

Jetzt auch externes Modul an - starke rasche RSSI Schwankungen bei der Telemetrie, Ansagen Verbindung schlecht, Verbindung verloren usw.

Beide Empfänger leuchten grün. Schalte ich das externe Modul aus - alles ok. ?????? Mit X8R selbes Verhalten

Bei einem Bekannten exakt gleiches Verhalten.

Was an den EInstellungen muss geändert werden, dass man mit 2 Sendermodulen 2 Empfänger binden und parallel betreiben kann?

Hat da einer eine Erklärung?

Norbert
 

Norbert

Erfahrener Benutzer
#7
Ich verstehe nicht, wo der Unterschied ist. Du meinst dann kann gar keine Telemetrie verwendet werden. Entweder 1 Modul und Telemetrie oder 2 Module und keine Telemetrie?
Ich wundere mich, da ich parallel internes XJT mit Telemetrie und externes Spektrum Modul betrieben habe - ohne Probleme. Die waren auch nicht sychnonisiert, da das Spektrum einfach mit dem serial PPM Signal betrieben wird- ich glaube CPPM heisst das.
Norbert
 
#8
Du merkst es auch, wenn ein FrSky Kollege neben dir sendet. Dann bricht die Telemetrie gelegentlich ab. Die Module müssten synchronisiert sein, damit beide nicht senden, wenn gerade das Telemetriepaket unterwegs ist. Ich glaube, dass man diskutiert, den heartbeat pin im Modulschacht für eine Synchronisation zu verwenden. Da mir 16 Kanäle reichen, bin ich nicht tiefer eingestiegen. Vom Spektrum Modul werden auch Telemetriepakete weggebügelt, aber nicht soviele, dass man es bemerkt.

Vermutung: Da die FrSky Module das gleiche Sendeverhalten haben, stören sie den Telemetrieempfang gegenseitig besonders stark. Spektrum haut ab und zu mal eines weg, aber wenn die beiden XJT in einem bestimmten Verhältnis senden, sind eine Zeit lang alle Telemetriepakete gestört. Dann geht es mal wieder kurz, wenn zufällig synchronisiert ist, dann laufen die Pakete wieder auseinander. Kann aber auch ganz anders sein. Aber der Effekt ist definitiv da.

Edit: Der Effekt kommt nicht daher, weil die Module auf derselben Frequenz senden, sondern weil das Senden den Telemetrieempfänger 10 cm daneben "verstopft". Auf der gleichen Frequenz wird (ohne LBT) auch mal gesendet, aber das können die Protokolle ab.
 
Zuletzt bearbeitet:

grmpf

Erfahrener Benutzer
#9
Das sind aber zwei völlig verschiedene Protokolle. :rolleyes: Da kommt keiner der Module in Versuchung, den anderen Empfänger abhören zu wollen. Bei zwei Mal Frsky sieht das anders aus. Da könne beide Module alles empfangen und müssen dann quasi in der "Nachbearbeitung" raus finden, was für wen gilt.
 
#10
Was mir gerade noch einfällt: Man sollte mal bei zwei LBT XJT die lostframes beider Strecken gleichzeitig loggen. Mit zwei PC sollte das funktionieren. Sollte meine Theorie stimmen, könnte es da Überraschungen geben. Das "Listen" macht ja dasselbe Empfangsteil, das auch für die Telemetrie zuständig ist. Aber wie wir FrSky kennen, haben die den Betrieb zweier XJT mit LBT monatelang intensiv getestet.
 

r41065

Erfahrener Benutzer
#11
Das Thema war auch schonmal da:
( da ging es eigentlich um 2 Sendemodule für die redundante Sender-Empfänger Versorgung der RedundancyBox / RB10 / RX8R)

im Gegensatz zur Anleitung muss man beim externen Modul beide DIP-Schalter auf on stellen.
Erst dann ist die Telemetrie vom externen Modul wirklich aus!

es nützt leider nichts nur die Empfänger ohne Telemetrie zu binden. Im ganzen System darf nur ein Empfänger Telemetrie senden und ein Sendemodul Telemetrie empfangen. Da man dieses für das interne Modul (noch?) nicht deaktivieren kann bleibt nur das externe...

Ralf

( Ich habe bisher nur internes XJT und externes DJT in Betrieb, das geht Störungsfrei: wie sich das dann mit dem 4in1 Multimodul verhält muss ich demnächst auch noch testen...)

Kontaktier mal FJH, ich meine der hat 2 XJT für seine RB in Betrieb...)
siehe hier: http://fpv-community.de/showthread.php?78260-RX8R-neuer-Empf%E4nger-mit-Redundanz/page5
 
Zuletzt bearbeitet:

Norbert

Erfahrener Benutzer
#13
Hallo,
war gerade beschäftigt - aber von meinem Bekannten habe ich gerade die Info, dass es jetzt klappt - der undokumentierte ON/ON schalter war es.
Danke
Norbert
 
#15
Der einzige Fakt, den ich beitragen kann, ist der gelegentliche Telemetrieausfall, wenn ich mit einem Kollegen fliege. Bei Norbert´s Problem scheint es ja am Dipswitch gelegen zu haben. Mir reicht ein XJT, aber ich versuche, die Informationen in RCG zu verstehen und mit meiner Beobachtung zusammenzubringen.

Vielleicht kann Tadango noch Informationen beisteuern?
 

FJH

Erfahrener Benutzer
#16
Moin, moin, du bist ja richtig früh unterwegs .... :rolleyes:

Die RCG-posts kenne ich, die Ansagen "Telemetrie verloren" kommen doch erst seit OTx 2.2.x oder? Ich habe bislang mit OTx 2.0.x und 2.1.x getestet und eigentlich nur auf nahtlose Übergänge des Controls von einem zum anderen Rx geachtet. Tadango und die anderen Poster sind alle mit Horus und demnach mit OTx 2.2 unterwegs. Ich selber habe keine Horus, habe aber auf meine QX7 die 2.2 aufgespielt und werde damit nochmal testen.
 
#17
"Senile Bettflucht" ist die korrekte Bezeichnung für das Phänomen :)
Tatsächlich bin ich auch mit 2.2 unterwegs - könnte passen.
 
RCLogger

FPV1

Banggood

Oben