AQ Absturz von 2 Kopter

#61
ich muss mich jetzt leider auch in das Thema einmischen.
Bin heute fliegen gewesen und hatte genau das selbe phänomen! Der Kopter ist etwa 10 minuten super geflogen und dann ging er einfach aus! und ich fliege NICHT hott.
Was noch mitlief war telemetrie auf 3xx MHz aber diese war nicht mit dem boden verbunden. Achja... DIMU ist verbaut
Das kann doch nicht sein das anscheinend bei mehreren Personen die Kopter einfach so vom Himmel fallen!

Hier ist auch das Log. Sehr schön zusehen wie es minutenlag alles super läuft und dann einfach aufhört. Das zweite Log kann ich mir nicht erklären woher das kommt. anscheinend hat er sich dann irgendwie wieder gefangen oder so... seht selbst:

http://f-ischer.de/owncloud/index.php/s/RlcTo3C7RJc6Ir0
 
#62
Was für eine Firmwareversion?


ich muss mich jetzt leider auch in das Thema einmischen.
Bin heute fliegen gewesen und hatte genau das selbe phänomen! Der Kopter ist etwa 10 minuten super geflogen und dann ging er einfach aus! und ich fliege NICHT hott.
Was noch mitlief war telemetrie auf 3xx MHz aber diese war nicht mit dem boden verbunden. Achja... DIMU ist verbaut
Das kann doch nicht sein das anscheinend bei mehreren Personen die Kopter einfach so vom Himmel fallen!

Hier ist auch das Log. Sehr schön zusehen wie es minutenlag alles super läuft und dann einfach aufhört. Das zweite Log kann ich mir nicht erklären woher das kommt. anscheinend hat er sich dann irgendwie wieder gefangen oder so... seht selbst:

http://f-ischer.de/owncloud/index.php/s/RlcTo3C7RJc6Ir0
 
#64
Moin,
bin erst aufgestanden und hab noch nicht genug Koffein in der Blutbahn um gegen das Antibiotika anzukämpfen welches ich mir zur Zeit geben darf, aber hier mal eine erste Info zu den Logs von mot96:
- Vibrationslevel ist vielleicht etwas hoch, kannst du dir ggf. mal ansehen
- während des ganzen Fluges hast du Signalausfälle. Sind zwar am Anfang nicht gravierend, vor dem Crash geht es jedoch stetig nach unten (log78)
log78 radio quality.jpg
--> kannst du das mal bei anderen Logs prüfen? Was hast du für einen Sender/Empfänger?
Da unterschiedliche HW und FW geflogen wurde (drax1978 bzw mot96) habe ich das in allen Logs geprüft; die von Thomas zeigen keine Signalaussetzer (ist nur noch log2 vorhanden).

der zweite Log ist seltsam ... weißt du noch wie der Copter nach dem Crash lag? Vielleicht auf dem Kopf?
 

sandmen

Erfahrener Benutzer
#65
Zudem sollte die Batterie mal überprüft werden.
Bzw. auch ob ein Kurzschluss oder ähnliches. In deinem Log, bricht die Spannung ganz zum Schluss ein.
Folgendes kann ich mir vorstellen,
vollgas geben, Spannung bricht ein ( siehe Log ), AQ geht aus, Motoren aus, AQ geht wider an, neues Log wird generiert....

Natürlich kann es auch was anderes sein....
 
#66
Morgen

Danke dass ihr beiden euch dir Logs mal angesehen habt.
Geflogen wird mit einer Taranis und X8R. Bei dem Flug war allerdings der Kontakt zwischen Funke und Empfänger immer hergestellt. Zudem war der Kopter nicht weiter als 30m weg.
Bedeutet Radio Quality 80 gleich, dass es ein Signalausfall ist?
Beim absturz hat sich der Kopter einmal um 180 Grad gedreht und ist auf den Kopf gelandet und so auch liegengeblieben.

Zu den Akkus kann ich nicht viel sagen. Es sind 2x 4s mit je 5000mAh und 20-30C.
Ich glaube nicht, dass es zu einem kurzschluss kam, da dann ja auch der empfänger ausgefallen wäre und mir das die taranis sofort mitgeteilt hätte.
Das mit dem Spannungseinbruch werde ich mal untersuchen. Ich habe nichtmal ansatzweise vollgas gegeben. Es war eher ein ruhiges herumschweben.
 

Drax1978

Erfahrener Benutzer
#67
So ich melde mich auch mal wieder zu Wort.

Ich habe mittlerweile die hier im Tread verlinkte Software geflasht und eine JDrones Platine verbaut mit der neusten Mavlink Software die Telemetrie läuft soweit.

Ich konnte meine PID etc leider nicht wieder herstellen über das Backup der SD Karte warum auch immer also alles per Hand eingegeben und gecheckt soweit sieht das gut aus.

Das Wetter hier ist Mist leider kalt regen etc.

Ich werde dann berichten wie er fliegt ich hoffe das der Kopter mit der neuen Software genauso gut fliegt wie vorher nur ohne Probleme.

Mfg
 

r0sewhite

Erfahrener Benutzer
#71
Wer Jeti Duplex Telemetrie braucht: Auch dafür gibt es übrigens eine Lösung. Läuft bei mir auf allen Coptern auf einfachen Arduinos.
 
#72
@Simson-Driver: ein einfacher ProMicro tut's auch:

[video=youtube;8lFXvs7odrE]http://www.youtube.com/watch?v=8lFXvs7odrE[/video]

http://forum.autoquad.org/viewtopic.php?f=33&t=3069
Der spricht dann neben HOTT auch Spektrum.

Ich teste gerade einen Telemetry-Link auf Basis von 868MHz. Hab erst ein paar Flüge gemacht, sieht aber sehr gut aus bis jetzt.
Hallo Jörg,

eine solche Telemetrie Lösung würde mir auch gefallen, denn die Reichweite von Bluetooth ist nicht wirklich überragend.
Im Wiki wird 433Mhz empfohlen mit 3DR.

http://www.eforchina.com/product/default!view.do?id=120961

Welchen Telemetrie - Link verwendest du?
 
#73
Hallo Jörg,

eine solche Telemetrie Lösung würde mir auch gefallen, denn die Reichweite von Bluetooth ist nicht wirklich überragend.
Im Wiki wird 433Mhz empfohlen mit 3DR.

http://www.eforchina.com/product/default!view.do?id=120961

Welchen Telemetrie - Link verwendest du?
Sagen wir mal so: es gibt da so nette Module die aussehen wie XBEEs und sich XRF schimpfen (https://www.wirelessthings.net/xrf-wireless-rf-radio-uart-serial-data-module-xbee-shaped); die basieren auf einem Transceiver von TI CC1110 und liefern dir einen 'transparenten UART Link auf 433/868 oder 900MHz. D.h. diese Kerlchen können nicht nur konfiguriert werden was die Ausgangsleistung angeht (bis 10dB *ups*) sondern auch das Frequenzband (für D als 433 oder 868MHz).

Mittels eines Sockets (auf dem Copter habe ich den http://www.exp-tech.de/sparkfun-xbee-explorer-regulated-wrl-11373, geht an 5V für die Versorgung (LDO auf dem PCB); Signalpegel bleibt unverändert 3.3V; etwas größer, dafür günstiger ist der http://www.exp-tech.de/seeed-studio-grove-bee-socket) werden die dann angedrahtet (auf dem Kopter an die MAVLINK Uart, am Boden über einen Flyduino USBtoUART an den USBOTG des Tablets (so geht auch die Android App VÖLLIG problemlos nachdem sie auf USB umgestellt wurde)).

Bevor du die aber verwenden kannst müssen sie konfiguriert werden! Dazu vielleicht später mal mehr (oder per PN).
Reichweitentest steht noch aus; werde ich bei Gelegenheit 'im Selbstversuch' aber noch machen (d.h. nicht mit der fliegenden Möhre sondern erst mal am Boden mit reichlich Grünzeugs usw. im Weg)
 

r0sewhite

Erfahrener Benutzer
#74
Telemetrie per XBee ist doch ein alter Hut. Funktioniert klasse, auch auf große Distanzen, hat aber den Nachteil, dass man wieder einen PC, Tablet oder Smartphone braucht, um die Daten empfangen zu können. Ich würde heute alles im Sender haben wollen, da ich hier Warnschwellen und Events programmieren kann.
 
#75
Telemetrie per XBee ist doch ein alter Hut. Funktioniert klasse, auch auf große Distanzen, hat aber den Nachteil, dass man wieder einen PC, Tablet oder Smartphone braucht, um die Daten empfangen zu können. Ich würde heute alles im Sender haben wollen, da ich hier Warnschwellen und Events programmieren kann.
Was die Telemetrielösung aus Post #70 angeht braucht es neben dem Arduino den TM1000 von Spektrum (bei Jeti macht das der Empfänger gleich mit).
Tilman ich stimme dir zu; das reicht vollkommen und man braucht nur den Sender zur Anzeige. Aber: wenn ich im Feld Missionen erstellen will und auf der Karte sehen will wo der Copter ist komme ich um die Groundstation nicht rum.
 

phynix

Erfahrener Benutzer
#76
Hallo, ich habe mir gerade auch nochmal das Log von mot96 angeschaut - sehe ich das richtig, dass beide Logs nach dem Crash da waren? bei dem zweiten war er ja definitiv disarmed würde ich sagen. passt der Zeitstempel, so dass es direkt oder vielleich doch während dem Crash neu gestartet wurde?

Also hier sieht es für mich so aus, dass er AQ sich (warum auch immer) neu gestartet hat (und dabei wie bereits richtig erkannt auf dem Kopf lag). So ein Verhalten hatte ich bei meinen Problemen nie, er hat nie von selbst neu gestartet sondern musste manuell resettet werden.

Kann es sein, dass er nen kurzen Ausfall der Spannungsversorgung hatte? Der Stecker ist immer gefährlich...

ps. wie viel Zellen und was für ESC fliegst du denn?
 

sandmen

Erfahrener Benutzer
#77
Hallo, ich habe mir gerade auch nochmal das Log von mot96 angeschaut - sehe ich das richtig, dass beide Logs nach dem Crash da waren? bei dem zweiten war er ja definitiv disarmed würde ich sagen. passt der Zeitstempel, so dass es direkt oder vielleich doch während dem Crash neu gestartet wurde?

Also hier sieht es für mich so aus, dass er AQ sich (warum auch immer) neu gestartet hat (und dabei wie bereits richtig erkannt auf dem Kopf lag). So ein Verhalten hatte ich bei meinen Problemen nie, er hat nie von selbst neu gestartet sondern musste manuell resettet werden.

Kann es sein, dass er nen kurzen Ausfall der Spannungsversorgung hatte? Der Stecker ist immer gefährlich...

ps. wie viel Zellen und was für ESC fliegst du denn?
Wie ich bereits hier,
http://fpv-community.de/showthread.php?69142-AQ-Absturz-von-2-Kopter&p=878537&viewfull=1#post878537
bemerkt habe.
Wenn SW Fehler dann Hardfault, somit kein Log mehr.
Mir schaut das eben auch nach Spannungseinbruch, oder was auch immer Reset aus.
 

phynix

Erfahrener Benutzer
#78
Tschuldigung ich hatte deinen Beitrag vielleicht zu schnell gelesen oder etwas anders verstanden. Hatte mich darauf aber ja auch bezogen (wenn auch nicht explizit, sry). Ging mir nur darum noch mal zu betonen dass hier ein leicht unterschiedliches Fehlerbild zu geben scheint.

Ich hoffe immer noch wieder Vertrauen in den AQ zu finden... Und es würde nicht helfen wenn jetzt auch ein "nicht hott" aq auf die gleiche Weise runtergekommen wäre. Sieht ja gerade aber nach einem anderen Grund aus.
Wie ich bereits hier,
http://fpv-community.de/showthread.php?69142-AQ-Absturz-von-2-Kopter&p=878537&viewfull=1#post878537
bemerkt habe.
Wenn SW Fehler dann Hardfault, somit kein Log mehr.
Mir schaut das eben auch nach Spannungseinbruch, oder was auch immer Reset aus.
 
#79
Ich fliege 4s mit afro esc's.

Der Zeitstempel ist etwas rätselhaft. Der Zeitstempel im ersten Log ist definitiv komplett falsch. Die Minute beim 2. Log passt. Das erste Log sollte etwa 15 minuten früher begonnen haben.
Was bei beiden um 2h versetzt ist, ist die Stunde.
 
RCLogger

FPV1

Banggood

Banggood

Oben