FrSky S6R Empfänger mit 3 Achsen-Gyro & 3 Achsen-Beschleunigungssensor für Flugzeuge

wolepo

Erfahrener Benutzer
Beobachte doch mal den Servomonitor, was sich im CH9 beim einstellen der Kreiselempfindlichleit und in CH12 beim betätigen des Schalters tut. Ausgangstellung muss für CH12 0% sein.
Delta ging meines Wissens nach schon immer.
 

VikiN

Flying Wing Freak
im servomonitor tut sich was bei CH9 und CH12
hab ja jetzt mal den 2. s6r gebunden - und auf einmal gehts!

2017-01-11161226
1. Fix the bug of jump of channel 5-8
2. Channel pass midpoint 3 times in 3 seconds will enter self-check
3. PC config add load and save config file
4. In DELTA, the rudder stabilization will have no effect when CH10 in the center
5. RF adapt to DH16V2
6. Channel AUX1 or AIL2, AUX2 or ELE2 can be selected in S6R
7. Fix CRC bugs in S6R/STK/PC config
8. Message queue will be reset when time out in STK
9. Rud with stabilization in delta wing modS6R/STK/PC config/Lua script all needs update.
denke mal der eine s6r is einer der ersten und den werd ich jetzt erstmal updaten

beim 2. geht stabi an/aus auf CH 10
auf ch9 kann ich gain einstellen und ch12 geht er in den selftest modus ( musss ich noch rauslöschen, da ich da ungern beim fliegen drankommen würd )


wo ich jetzt noch ein problem hab ist die wirkrichtung vom stabi
höhe geht aber bei querruder steuer er genau verkehrt herum
 

wolepo

Erfahrener Benutzer
LUA öffnen, mit Page einen Schritt weiter. Es erscheint eine weitere Seite mit deren Einstellungen.
 
Zuletzt bearbeitet:
D

Deleted member 51580

Gast
denke mal der eine s6r is einer der ersten und den werd ich jetzt erstmal updaten
Updaten auf die neueste Version und dann auch das passende Lua dazu nutzen, sonst klappt das nicht da nicht kompatibel, auch waren in den ersten Firmware Versionen das auslösen für den selbstest anders geregelt.

Also erst auf den neuen Stand flashen und das passende Lua dazu dann klappt das auch.
 

VikiN

Flying Wing Freak
da war ich schon, hab jetzt einmal neu auf einem anderen Kanal gebunden und jetzt gehts
ersten Testflug auch schon gemacht

mit CH10 auf 0% stabi aus
mit CH10 auf 50% stabi an - könnte für meinen geschmack noch ein bsichen mehr stabilisieren
mit CH10 auf 100% steuert er in nen looping - hab sofot ausgeschaltet und ihn wieder manuell gesteuert

gain auf ch9 war voll aufgedreht



den ersten s6r bekomm ich aber nicht zum laufen ( obwohl selbe firmware wie beim zweiten s6r gefalsht )
 
D

Deleted member 51580

Gast
DEr Ch9 ist nur das feine Justieren im Flug,
die Grundeinstellung macht man im Lua oder eben SXR Config Tool kommt aber auf gleiche raus.

Hier:


Unbenannt.JPG
 

kreidler

Erfahrener Benutzer
Das Kalibrieren mache ich immer außerhalb des Modells auf einer möglichst ebenen Fläche. Im Modell habe ich keine richtige Kontrolle, ob der Empfänger wirklich winklig liegt.
Der Selbsttest erfolgt dann im Modell.

Delta geht, so weit ich die FW zurückverfolgen kann, schon immer. Bei den älteren FWs gibt es die "Quickmode"-Option nicht und diese ältere Firmware dürfte dann Probleme mit dem neuen (Quickmode-)Script haben.

CH10 Aktivierung: Schalte mal per Script den Quickmode aus, dann Spannung aus, Spannung an, Quickmode an". Ich hatte so etwas zwar nur mit einem S8R, aber vielleicht gilt das auch für den S6R.

Ansonsten, gerne wie von @devil geschrieben, die Punkt für Punkt-Ausstellung.
 
So hätte ich auch von selber drauf kommen können.
Noch etwas zum Hintergrund wieso und weshalb als Flugphase.
Der erste Grund für mich war, das man dadurch im Display sehen kann welche Phase bzw. welcher Mode grade Aktiv ist.
Der zweite Grund. Da ich den Gyro-Gain auf dem Gastrimmer hab, hat man theoretisch auch für jede Flugphase seinen eigen Gain. So in der Theorie. Die Praxis mit Maiden folgt so bald es das Wetter zulässt.
 

Anhänge

Hallo Forum,
Habe eben meinen Non EU S6R über meine Taranis mit der aktuellen LTB Firmware geflasht. Danach versucht zum binden im D16 Modus. LED leuchtet nach dem Binden grün, nach Ausschalten und Einschalten blinkt sie rot.
Was mache ich falsch?
 

wolepo

Erfahrener Benutzer
Hallo,
hast Du auch wirklich die richtige FW (2018-04-17) verwndet? Ich würde es noch mal machen.
 
Ja, aktuelle FW von der Frsky-Webseite.
Die Taranis hat OpenTX 2.2.3 drauf.
Beim Verbindungskabel habe ich auf einer Seite Plus und Minus getauscht.
Die LED des S6R flackert beim Schreiben der Firmware.
Lässt sich ohne PC kontrollieren, welche FW auf dem Empfänger ist?
 
D

Deleted member 51580

Gast
Ja, aktuelle FW von der Frsky-Webseite.
Die Taranis hat OpenTX 2.2.3 drauf.
Beim Verbindungskabel habe ich auf einer Seite Plus und Minus getauscht.
Die LED des S6R flackert beim Schreiben der Firmware.
Lässt sich ohne PC kontrollieren, welche FW auf dem Empfänger ist?

Anscheinend weist du nicht welche Firmware auf dem HF Modul deiner Anlage ist.
DAS HAT NIX MIT OpenTx ZU TUN!

Ohne jetzt lange was auslesen zu wollen, was sowieso nicht möglich ist.

1. Lade dir die neueste LBT HF Firmware für das XJT von der Frsky Seite und Flashe deinen Sender.
2. gleiches mir dem Empfänger, neuste LBT Firmware auf den RX und anschließend binden....
auf einmal funktioniert es wie von Geisterhand ;)
 
RCLogger

FPV1

Banggood

Banggood

Oben