Open Source Brushless Gimbal Controller

martinez

Erfahrener Benutzer
Habe heute mal einen Stress Test des Brugi AIO gemacht :)
Nach ca. 15min wahren die beiden Treiber ca. 40° warm , also alles im Lot.

http://www.youtube.com/watch?v=jlCvZRBTieA


Da ich vereinzelt immer mal wieder was von "steigt nach einer Zeit aus", "wird warm / heiß", "5V Regler zu heiß" höre und lese, habe ich auch gerade ein Dauertest mit der "V3.0 by Martinez" gemacht.

über 60 Min.... keine 30°C.

http://www.youtube.com/watch?v=2D6ZosmRGOI

Gruß
Martinez
 

rc-action_de

Erfahrener Benutzer
Sehr schöner Test.

Im Gegensatz zu meinen 1A Treibern werden die L6234 nicht mal annähernd handwarm.
Wie man es schafft sie heiß zu bekommen ist mir ein Rätsel.

**** niemals mit ungeeigneten Brushless Motoren testen ****

Ihr Widerstand ist zu gering und somit der Strom für die armen Treiber zu hoch.

Viele Grüße
Henry
 
Zuletzt bearbeitet:
HiIch

bräuchte mal Eure Hilfe.. Seit mehreren Stunden / Tagen probiere ich, das Gimbal V2.2 einzustellen. (Software 046b)
Wenn ich den Copter in der Handhalte, kann ich ihn schütteln wie verrückt und das Gimbal folgt brav den Bewegungen. Wenn ich aber nun schwebe, kippt es über Roll ab und zu einfach mal ab. Selbst wenn ich den Copter ruhig in der Luft stehen habe, kippt es über Roll.
Was kann das denn sein ?
P Roll hab ich schon auf 80 hochgedreht
D auf 0,7
max PWM hab ich auch schon auf 130 gehabt..
Ausschluss verfahren anwenden
was hast du verändert?
Frame mit Hand bewegt alles ok Gimbal verhält sich normal
mal einige Gründe die mir so einfallen
im Flugbetrieb können Vibrationen der Grund sein
Spannungslage des Gimbal-Akkus (ich verwende einen 3s 1000mah LiPo sollte auch nicht kleiner gewählt werden)
das Kabelmanagement (länge der Kabel verdrillt?)
Videosender
Telemetrie
 

RC FAN2

Erfahrener Benutzer
@Karsten J. : Stell mal bitte ein Foto von deinem Aufbau rein,klingt danach als hätte der Motor zu wenig kraft &| dein Kopter Vibrationen .
 

Karsten J.

Erfahrener Benutzer

Anhänge

RC FAN2

Erfahrener Benutzer
@Karste : Als ich an meinem Ex-Hexa das Gimbal so weit vorne hatte wie du , hatte ich Probleme das die Propeller-winde zu stark für das Gimbal wahren . Könnte mir vorstellen dass das bei dir ein ähnliches Problem ist .
 

wolfes1126

Erfahrener Benutzer
@Karste : Als ich an meinem Ex-Haxe das Gimbal so weit vorne hatte wie du , hatte ich Probleme das die Propeller-winde zu stark für das Gimbal wahren . Könnte mir vorstellen dass das bei dir ein ähnliches Problem ist .
HIHI.... EX-Haxe... sorry konnte nocht widerstehen.....

In der Mitte vom Hexa dürfte der Prop WInd aber nichts ausmachen oder ?
 

Karsten J.

Erfahrener Benutzer
mmh, also weiter in die mitte... da wird mir mein Landegestell in die Quere kommen. Ich werds mal probieren.
Danke für die Einschätzung

Gruss Karsten
 
@Karsten J.
Also wenn ich mir die Bilder so betrachte fallen mir als erstes die Massenverhältnisse auf
Wie schwer ist den dein Gimbal ab dem Roll-Motor gerechnet?
Bist du sicher dass bei deiner Anordnung alles im Schwerpunkt ist? Wie viel Blei hast du zum Kompensieren auf der Rollachse verwendet?
Ich glaube dass die Emax Motoren hier überfordert sind!
Wie wird den der Controller mit Spannung versorgt? Kann ich aus den Bildern nicht erkennen.
 

Karsten J.

Erfahrener Benutzer
@Green Hell.
Controller wir direkt mit dem Flugakku 3s5800 versorgt.
Sollte man dann evtl. einen Spannungsfilter davor bauen oder hat das Martinez Board so etwas schon integriert?

mittlerweile gehe ich auch davon aus, dass der vordere Teil des Gimbals viel zu schwer ist. Der Emax Motor ist hier am Ende. Ich habe das Gimbal nun weiter zurück versetzt, raus aus dem Downwash. Brachte auch keine Besserung.

Danach habe ich ein paar Gewichte am Gimbal entfernt und war bei Windstille fliegen. Das hat schon besser funktioniert.
Werde mir einen neuen Vorbau aus CFK zimmern und wenn das immer noch nicht geht, kommt ein grösserer Motor drauf.
keep on testing

Gruss Karsten
 

rc-action_de

Erfahrener Benutzer
@Green Hell.
Controller wir direkt mit dem Flugakku 3s5800 versorgt.
Sollte man dann evtl. einen Spannungsfilter davor bauen oder hat das Martinez Board so etwas schon integriert?

mittlerweile gehe ich auch davon aus, dass der vordere Teil des Gimbals viel zu schwer ist. Der Emax Motor ist hier am Ende. Ich habe das Gimbal nun weiter zurück versetzt, raus aus dem Downwash. Brachte auch keine Besserung.

Danach habe ich ein paar Gewichte am Gimbal entfernt und war bei Windstille fliegen. Das hat schon besser funktioniert.
Werde mir einen neuen Vorbau aus CFK zimmern und wenn das immer noch nicht geht, kommt ein grösserer Motor drauf.
keep on testing

Gruss Karsten
Hallo Karsten,

wie ist der Motor gewickelt, dass er zu wenig Kraft hat. Ich frage nur weil ich meine Motoren immer für extrem wenig Leistung auslege und sie dann trotzdem immer genügen und sogar noch Reserven haben.

Das es an zu wenig Kraft liegt das denke ich nicht. Ich glaube eher das der Schwerpunkt nicht stimmt. Aus GFK oder CFK bauen ist natürlich immer von Vorteil. Die Flugzeit wird es dir auch danken ;-)

Viele Grüße
Henry
 

Karsten J.

Erfahrener Benutzer
Hi Henry.
Ich habe den Motor mit 0,15 Draht , 88 Windungen gewickelt..
Ich glaube ich kam da auf ca. 20 Ohm

Gruss Karsten
 

rc-action_de

Erfahrener Benutzer
Uiiii - und das ist schon ne ganze Menge die auf den Motor passt. ich habe 80 bzw. 90 Windungen 0.1mm Draht und einen deutlich höheren Widerstand. Ich sollte also viel weniger Motorleistung haben.

http://www.youtube.com/watch?v=pFRHZJ8TVxw

Ich habe bisher 2 verschiedene Motoren verwendet, wobei beide EMaxxe sind.

55g/40g ohne Zubehör
55g/80 ohne Zubehör

Letzterer läuft sehr schlecht da er zu stark rastet - Ergo - der erste Motor hat mehr nutzbare
Kraft.
PS: am Gimbal habe ich also nur 2x 40g Motoren ==> die laufen am besten ;-)


Viele Grüße
Henry
 
Zuletzt bearbeitet:
@Karsten J.
Versuch macht Klug
Mach mal einen kleinen 3s lipo nur für den Gimbal Controller somit haste ohne großen Aufwand mal den ganzen schmutz von den Motoren weg, wenn’s das war kannste immer noch einen Filter verwenden. Ich bin aber auch der Meinung wie rc-action_de das du noch besser den Schwerpunkt auf der Rollachse einstellen musst hier zählt jedes Gramm. Ich weiß das das nicht ganz einfach ist da die Magnete in der Glocke (Rastmoment) beim einstellen stören.
Vielleicht mal einen Klockenadapter (ohne Magnete versteht sich) zum einstellen verwenden hab auch schon mal nachgedacht mir sowas zu bauen.
 
@rc-action_de
das sieht mann ja auch bei deinen Videos, gute Einstellarbeit lohnt sich:eek:
 
RCLogger

FPV1

Banggood

Banggood

Oben