Vorsicht bei "Telemetrie verloren" mit Horus

GerdS

Erfahrener Benutzer
Wer zum Beispiel hatte mit V1 Lockouts und kann bestätigen, dass sie mit V2 nicht mehr auftreten? Natürlich ohne dass in der Zwischenzeit das Sendemodul getauscht wurde - was ein Kollege glatt vergessen hatte zu erwähnen ;)
Also, dann bestätige ich es halt nochmal. Immer wieder Lockouts mit V1 mit XM+ und R-XSR im CineWhoop mit V1, beim XM+ auch mit letztem Wert bei 2ms auf Kanal 1 vor dem Lockout.
Mit V2 ist der XM+ noch schlimmer als mit V1, mit häufigen Lockouts im Nahbereich unter 3m und seltener in Entfernungen so ab 50m.
Der R-XSR funktioniert mit V2 absolut problemlos, ich habe inzwischen den XM+ im zweiten Whoop ebenfalls durch einen R-XSR ersetzt und beide Whoops machten mit V2 seither keinerlei Probleme mehr. Ich fliege sie gerade dank passendem Wetter ziemlich viel.

Gruß Gerd
 
Also ich bin mir sehr sicher auch Lockouts mit V1 und zumindest dem S6R mehrmals gehabt zu haben und zumindest hatte ich diese Erfahrungen mit V2 und einem X6R und X8R bislang, nach ca 3,5 Std fFlugzeit nicht machen müssen.
Heute bin ich mit 2 neuen RX8RPRO in Verbindung einer RedundanzBox RB20 meine große Bücker Jungmann mit 2,7 mtr und einem DLE 55 geflogen und hatte auch hier keine Probleme, im Gegenteil, sogar ein sehr gutes Gefühl und keine!! "Telemetrie verloren Meldung" im Nah und Fernbereich!
Die Einstellung der RB20 hat aus der Schachtel heraus auch sofort funktioniert!
Ebenfalls war die komplette Empfangsanlage ohne eingeschaltetem Sender absolut ruhig, ebenfalls natürlich mit Sendereinfluss. Auch hier hatte ich vorher, zumindest mit dem S6R genau die gegenteiligen Erfahrungen machen müssen.

Hat mir das Fliegen wieder sehr viel Spaß gemacht.


Gruß Michael
 

Norbert

Erfahrener Benutzer
Kann ich nur unterstützen. Fliege den G-RX8 - der früher häufiger motzte - seit fast 30 Stunden in der Luft - ohne 1x einen Ausschlag oder Hold. In der Thermik falle ich kaum noch heraus, was ich als unpräzises Steuern ansah, waren wohl Holds.

Ich bin sehr zufrieden.

Lediglich die RSSI Werte musste ich nach unten korrigieren, da sonst häufiger RSSI low kam ( in 800-900 mtr Luftlnie ).

Norbert
 
Das ist toll das zu hören Norbert!
Den G8 habe ich auch lange nicht mehr angefaßt weil ich damit ja auch diese komischen Wacker hatte.
Er scheint jetzt deutlich besser zu sein, lediglich das Vario soll wohl etwas zickig sein, damit kann ich aber leben. Werde den dann auch jetzt flashen.
Auf welche Bereiche hast du denn die Rssi Warnwerte eingestellt?
Was ich bei dem RX8rPro festgestellt habe ist das der niedrigste Rssi-Wert nach jedem Flug bei 48 lag, da muß ich mich evtl nochmal mit beschäftigen. Bei den X8R und X6R lagen die schlechtesten Werte bei ca 68, ohne Redundanzbox und mit kleineren Modellen( ca 2mtr und Speedmodell).
Kann es sein das das normal ist weil ich viel weiter wegfliegen und/oder die Antennen durch die große Metallflächen von Motor und abgeschirmt werden?
Der MTW-Dämpfer ist übrigens ganz hervorragend, kein Vergleich zum "Zimmermann"!

Gruß Michael
 

Norbert

Erfahrener Benutzer
>Die RSSI Warnung habe ich um einige Punkte niederer eingestellt, das ist nicht identisch mit der 1.0.
> Das interne Vario verwende ich nicht, habe das aber auch festgetellt, habe am Sender unter Telemetrie Variowert bei Filter den Haken gesetzt, dann ist es besser.
>Auch die FrequenzFangwerte sind deutlich breitbandiger und recovern auch schneller.
Zu den Werten des Rx8pro kann ich nichts sagen, aber mach doch den direkten Vergleich.

- Ich binde 2 Empfänger auf das gleiche Dummymodell zb mit Nr 7 + 8 und lege sie in 2mtr Höhe Absatnd 1 mtr, Antennenausrichtung identisch ab.
- dann laufe ich im Rangemode los und schalte im Sender zwischen 7 + 8 hin+her. Dann sehe ich die RSSI werte im direkten Vergleich. Ich laufe, bis Telemetrie abreisst, dann weiss ich, ab die Reichweite identisch ist und bei welchem Telemetriewert die Verbindung abreisst.
 
Der Kollege mit dem Lockout aus dem Nichts hat sich entschieden, mit V1 weiterzufliegen und zu -loggen. Nur wird auf Kanal 2 statt Höhenruder das Einziehfahrwerk angeschlossen, was etwas weniger Adrenalinausstoß bei einem USM verursachen wird. Es war übrigens genau der 99. Flug mit diesem Modell, als der erste Lockout auftrat.

Interessanterweise genau an einer Stelle, an der bereits ein anderes Fabrikat den Link verlor. Möglicherweise gibt es dort eine Richtfunkstrecke. Ich hätte dann aber erwartet, dass die Lost Frames bereits kurz vorher reagieren.
 
Ich binde 2 Empfänger auf das gleiche Dummymodell zb mit Nr 7 + 8 und lege sie in 2mtr Höhe Absatnd 1 mtr, Antennenausrichtung identisch ab.
- dann laufe ich im Rangemode los und schalte im Sender zwischen 7 + 8 hin+her. Dann sehe ich die RSSI werte im direkten Vergleich. Ich laufe, bis Telemetrie abreisst, dann weiss ich, ab die Reichweite identisch ist und bei welchem Telemetriewert die Verbindung abreisst.
Super Idee,das werde ich mal machen!

Danke und beste Grüße

Michael
 

Peter Sturz

Isch bin Pälzer !!! - Gott sei Dank !!! 😇
Ich frage mich nur, warum es immer (oder meistens??) den 2. Kanal erwischt, bem LO?

Ich hab bisher nur still mitgelesen, mit meiner x9e hatte ich bis jetzt auch nichts bemerkt. Die hat momentan noch V1. Soll ich, oder soll ich nicht auf V2?

Mit der normalen xlite, hatte ich schon kurze Steuerumterbrechungen, glaube ich, aber keine Ausschläge. Die hab ich jetzt mal upgedatet. Mal schauen wie es weiter geht.

Im Verein sind mitlerweile einge Frsky-Sender unterwegs..... die halten momentan noch alle an V1 fest. Ich glaube dass kaum einer sich überhaupt mit diesem Thema befasst. Sollte ich beginnen zu missionieren oder noch warten?
Peter
 

quax2011

Erfahrener Benutzer
Waade! Ich überlege auch schon die ganze Zeit ob schon der Zeitpunkt zum wechseln auf die V2 da ist. Ich bin - mit meiner HorusX12S (wahrscheinlich) - betroffen. Hab aber zumindest noch nie einen Steuerausschlag gehabt, wohl aber schon Lockout's laut Lostframe Sensor. Da ich aber bisher beim steuern noch nie was bemerkt hab.......
Gruß Jürgen
Wo in der Palz?
 

GerdS

Erfahrener Benutzer
Der betroffenene Servokanal dürfte empfängerabhängig sein. Bei mir mit dem XM+ traf es immer den Kanal 1, also die Roll-Funktion meines Kopters, der R-XSR dagegen hatte einfach nur Lockouts, ohne vorherigen falschen Kanalwert.

Gruß Gerd
 

FJH

Erfahrener Benutzer
Habe heute Abend einen Logfile von einem Kollegen erhalten. Er berichtete mir, dass er mehrere Meldungen während des Fluges bekommen habe "Telemetrie verloren". Er ist geflogen mit einem Inside F5J, Taranis X9e und G-RX8 mit aktueller ACCST Firmware 2.1.0E. Bei Durchsicht des Logfiles habe ich mehrere Fälle von Einfrieren der Telemetriedaten gefunden, also RSSI, Alt und Vspd für jeweils 3s und 2s.

Frage an die Lockout und FS Spezis, was hat der Kollege da "eingefangen"? Hab ihn auch gefragt, ob er Kontrollverlust bemerkt hat, hat er seiner Aussage nach nicht. Dürfte aber auch bei dem Thermikschleicher nicht unbedingt bemerkt werden.

Screenshot (3).png

Screenshot (8).png

Screenshot (10).png

Screenshot (11).png
 

Anhänge

Elyot

Erfahrener Benutzer
Ich habe beim programmieren einer Testsoftware (ohne Telemetrie) für den D4R-II folgende Beobachtung gemacht:
- Binde ich eine Taranis X9D+ oder ein MPM (D16V1-Modus), läuft der Empfang perfekt
- Binde ich eine Taranis X-Lite Pro ohne Telemetrie läuft ebenfalls alles gut
- Binde ich die X-Lite mit Telemetrieoption, obwohl im Empfänger keine Telemetrie implementiert ist, erhalte ich bereits nach wenigen Paketen Fehler / totalen Paketverlust

Das Phänomen hat mich einige Abende gekostet, da sowohl X9D als auch MPM problemlos funktionieren, egal ob mit oder ohne Telemetrie gebunden.

Meine Vermutung: Kommt es zu Empfangsproblemen mit der Telemetrie, versuchen die neuen Sender per Frequenztuning den Sender "nachzustimmen". Dies hat auch auf den TX-Modus Einfluss und führt zu Paketverlust, wodurch wiederum TX und RX nicht mehr synchron laufen und es zu den Lockouts kommt. Erst nach Resynchronisation läuft wieder alles normal. Das würde auch zu der "Telemetrie verloren"-Meldung passen.
 
Die RSSI Werte sind ja, bis auf das letzte Bild, in einem Bereich wo durchaus ein Failsafe auftreten könnte. Mit Sicherheit kann man das nur sagen, wenn ein LQBB-Sensor mitfliegt.
 

helle

Erfahrener Benutzer
Hy Elyot,

Abstand halten beim Binden, ca 1-2m Sender zu Empfänger und beim Testen in der Werkstatt!
sonst wird die AGC zugesteuert und du hast Probleme.

Das ist keine Coronaeffekt, sondern einfache HF-Technik
 
Guten Tag

da ich die letzten zwei Jahre vorwiegend mit crossfire unterwegs war, verfolgte ich die Geschichte mit mit den lost frames, lockouts, ungewollten Servobewegungen etc. von der Seitenlinie aus.

Eigentlich möchte ich in einem neuen Segelflieger wieder einmal Frsky TX-RX einsetzten. Ich möchte an dieser Stelle festhalten, dass ich dies vor Jahren relativ problemlos getan habe (X9D, X8R, uralt).

Was hier bzw. auf rcgroups zu lesen ist, ladet zu diesem Vorgehen nicht gerade ein.

Eigentlich möchte ich einen X10 mit R-XSR und einen CF nano diversity über einen RB-10 einsetzen.

Nun zu meiner Frage : ich vermute, der RB-10 schaltet aufgrund des FL-bits von einem RX zum anderen. Stimmt das ? Grund meiner Annahme :

Falls das so ist und Frsky soweit ich das mitbekommen habe das FL-bit fälscht - kann der RB-10 nicht umschalten.

Wie sind eigentlich die Bedingungen, unter denen die ungewollten Servoausschläge vorkommen ? Ist das FL-bit die ganze Zeit gesetzt ? Oder kommen die ungewollten Servoausschläge auch vor, wenn das FL-bit nicht gesetzt ist.

grüsse hw
 
Zuletzt bearbeitet:
Die Lost Frames kommen schon noch durch. 3 werden unterdrückt, der 4. kommt an. Die Antennenumschaltung erfolgt nach 4 echten Lost Frames, das habe ich selbst gemessen. Angeblich erfolgt die Redundanzumschaltung nach 20 (also jetzt 23 ;)), das müsste aber mal jemand messen - ich habe keine RB. So würde es aber m.E. auch Sinn machen. Erst die Antenne umschalten und wenn dann immer noch nichts kommt, den Empfänger wechseln.
 
Die Lost Frames kommen schon noch durch. 3 werden unterdrückt, der 4. kommt an. Die Antennenumschaltung erfolgt nach 4 echten Lost Frames, das habe ich selbst gemessen. Angeblich erfolgt die Redundanzumschaltung nach 20 (also jetzt 23 ;)), das müsste aber mal jemand messen - ich habe keine RB. So würde es aber m.E. auch Sinn machen. Erst die Antenne umschalten und wenn dann immer noch nichts kommt, den Empfänger wechseln.
Ich hoffe auf Carbos Nachsicht, wenn ich etwas pingelig bin. Ist mir nicht klar, wo ich oder die community wissensmässig steht. Möchte gerne etwas dazulernen.


Zitat : "Die Lost Frames kommen schon noch durch. 3 werden unterdrückt, der 4. kommt an." Was heisst LFs werden unterdrückt ? Das LF-bit wird nicht gesetzt ? Was ist mit den Kanalwerten ? Bleiben die auf dem letzten gültigen Stand, dh für drei Frames eingefroren ?

Zitat : "Die Antennenumschaltung erfolgt nach 4 echten Lost Frames, das habe ich selbst gemessen." Darf ich nachfragen, wie das nachgewiesen konnte ? Habe ich leider verpasst. Ist mir einfach nicht klar, wie das aus dem SBUS-stream eruiert werden kann.

Zitat : "Angeblich erfolgt die Redundanzumschaltung nach 20 (also jetzt 23 ;)), das müsste aber mal jemand messen - ich habe keine RB." Nach 20-23 Frames oder ms ?

Nochmals die bereits gestellte Frage : was ist mit LF-bit während den ungewollten Kanalwerten - passiert das auch, wenn das LF-bit gesetzt ist. ? Falls ja, dann frag ich mich, was ein RB soll. Falls nein, dann könnte ich allenfalls motiviert sein, mal zu schauen, was ein RB mit LF-bit so macht.

Frsky überzeugt mich zurzeit nicht.

grüessli hw
 

FJH

Erfahrener Benutzer
Guten Tag

da ich die letzten zwei Jahre vorwiegend mit crossfire unterwegs war, verfolgte ich die Geschichte mit mit den lost frames, lockouts, ungewollten Servobewegungen etc. von der Seitenlinie aus.

Eigentlich möchte ich in einem neuen Segelflieger wieder einmal Frsky TX-RX einsetzten. Ich möchte an dieser Stelle festhalten, dass ich dies vor Jahren relativ problemlos getan habe (X9D, X8R, uralt).

Was hier bzw. auf rcgroups zu lesen ist, ladet zu diesem Vorgehen nicht gerade ein.

Eigentlich möchte ich einen X10 mit R-XSR und einen CF nano diversity über einen RB-10 einsetzen.

Nun zu meiner Frage : ich vermute, der RB-10 schaltet aufgrund des FL-bits von einem RX zum anderen. Stimmt das ? Grund meiner Annahme :

Falls das so ist und Frsky soweit ich das mitbekommen habe das FL-bit fälscht - kann der RB-10 nicht umschalten.

Wie sind eigentlich die Bedingungen, unter denen die ungewollten Servoausschläge vorkommen ? Ist das FL-bit die ganze Zeit gesetzt ? Oder kommen die ungewollten Servoausschläge auch vor, wenn das FL-bit nicht gesetzt ist.

grüsse hw
Hi, das video stellt natürlich für den RX8R einen längst überholten Stand dar. Die dort noch implementierte Umschaltung nach einem FS gibt es nicht mehr.

Ansonsten habe ich mal eine diesbezügliche Frage zur Überprüfung der möglichen Auswirkung an FrSky gestellt => ACCST V2.x.x pre-release firmware - Rx Lost Frame SBUS Indicator · Issue #2 · FrSkyRC/Firmware-Test
 
RCLogger

FPV1

Banggood

Banggood

Oben